Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hello All, I recently downgraded from 7.1.2 to 5.1.1. It has alot to do with shsh blobs. for more info on this, read this lengthy blog for Jay Freeman. http://www.saurik.com/id/15. I was able to figure it out from Online sources on how to downgrade my iDevice. I used iFaith and used Tinyumbrella to capture your shsh blobs. The problem I am having is getting to ios 6 cause the issue between shsh blobs and APtickets. No matter how hard I try. I cant get apticket to recognize the damn shsh blob.

I am on 5.1.1 and its extremely fast and reliable on my iPhone 4. iOS 7.1.2 was beautiful but sluggish on the iphone 4. If you found a way to goto ios 6. Please let me know. if not, I have fully tweaked it out and I am happy with the results.

However, would like to update. Also I have been jailbreaking and tweaking idevices since the first iPhone. I am just stuck with this issue. Thank you in advance!

Which ios 6 ?

Has ifaith confirmed they are valid blobs ? Chances are 6.0 to 6.1.2 blobs are invalid as cydia had an issue with these. .

If they are not valid in ifaith then they can't be used.

Chances are iphone 4 is sluggish due to what tweaks you installed.... Not the actual ios version .

(09 Jul '14, 05:35) Tilerone Tilerone's gravatar image

Thats the issue I am having. I did not upgrade my iphone to 6.1.3 to 6.1.5 cause there was no Jailbreak was available at the time. So I dont have the shsh blobs for those.

As for the comment you made about my iphone being sluggish. iOS 7.1.2 was very sluggish without a Jailbreak on it. iOS 7 is made for A5 processors and up. Its like upgrading a Vista machine to Windows 8. Its not recommended.

(09 Jul '14, 05:49) teknikalguru teknikalguru's gravatar image

Check cydia home > tss center if you have 6.1.3 shsh blobs. If you do, those are good and you can use that to stitch.

(09 Jul '14, 06:18) justinred ♦ justinred's gravatar image

Like I said before, I never upgraded to iOS 6.1.3. I was hoping to find a bypass to the whole issue with ios 6.0 to ios 6.1.2 issue with shsh blobs. To Justinred, you must have upgraded to the ios to get the shsh blob. If I would have know this, I would have upgraded my device every time there was a new ios. But I didn't. Cause I like Unlimited Listening and Skips on Pandora. I like to watch movies or shows on Moviebox, enjoyed listening to any song I wanted on Spotify. And on top of all things, I liked to try out any app I pleased. And modifying my phone to do some cool stuff.

So its a dilemma I have to face. I can go right back to 7.1.2. JB it with Pangu. But its a waste. I spent more time waiting for an app to open than to actually use it. Hell Facebook app took forever to open. I had to use the web browser for Facebook. Now Facebook opens in a few seconds. The reason I want ios 6 is that, Apple App creators took older apps off the App store and I would like Phantom for Snapchat back.

(09 Jul '14, 06:32) teknikalguru teknikalguru's gravatar image

You don't have to be in an iOS version to have shsh for that version saved. If you opened cydia or used tinyumbrella to save while 6.1.3 was signed, you have it.

(09 Jul '14, 07:17) justinred ♦ justinred's gravatar image

These are the SHSH Blobs as follows. Cydia: ios 4.1 to 5.1.1r1. Tinyumbrella: has 6.0.1 and 6.1.2. also have ios 7.1.1. Thats all! Seeing that this discussion has solely been about shsh blobs. I may just be f$%# about this. There has to be a way for me to upgrade to ios 6. Cause Apple is not going to allow me to. They want my phone to mess up so I can upgrade to a new phone.

(09 Jul '14, 07:25) teknikalguru teknikalguru's gravatar image

Check with iFaith what its server has. Retrieve SHSH of interest and verify with iFaith by using Sn0wbreeze in iFaith mode. Are you able to make a custom signed IPSW?

(09 Jul '14, 07:32) A08 A08's gravatar image

I was able to create 5.1.1 with one of my signed shsh blobs. Honestly iFaith is empty. I was not able to retrieve any. Also doesnt each shsh blob unique to its own idevice?

(09 Jul '14, 07:36) teknikalguru teknikalguru's gravatar image
1

You are out of luck for iOS 6.x.x Edited: You can save locally Tiny 6.1.2 SHSH and attempt Sn0wbreeze in iFaith mode. What happens ?

(09 Jul '14, 07:38) A08 A08's gravatar image

I just noticed on iFaith that I could have or should have downloaded each active signed shsh blob of current ios. This reminds of the time I had my device in the iPad baseband. I am sure there will be a way.

(09 Jul '14, 07:45) teknikalguru teknikalguru's gravatar image

You are confusing. iPhone 4 could never have been with iPad bb.

(09 Jul '14, 07:53) A08 A08's gravatar image

Your right. That was my 3GS. my bad

(09 Jul '14, 07:54) teknikalguru teknikalguru's gravatar image

We don't support whited00r here it's illegal

(09 Jul '14, 09:43) Tilerone Tilerone's gravatar image

Really? Well I wasnt asking about that anyways. I just need to figure out a way to upgrade to ios 6.1.3 on a iPhone 4 GSM.

(09 Jul '14, 09:45) teknikalguru teknikalguru's gravatar image

Simple. If you have valid blobs you can upgrade the same way as you did with ios 5. No valid blobs.... No upgrade unless you use another iPhone 4 shsh blobs but you'd end up with an unstable ...tethered device

(09 Jul '14, 09:48) Tilerone Tilerone's gravatar image

He doesn't need blobs from someone else's iPhone is he uses Bluefreeze or GeekGrade

(09 Jul '14, 13:10) King Shoot King%20Shoot's gravatar image

@teknikalguru not sure if this is of any help or new knowledge to you about the issue you commented on referencing App Store not offering older apps is I have found when downloading an app that is designed for iOS 7.x.x or higher the downloading event is interupted with a notification prompt addressing the incompatibility with my IOS 5.1.1 but also asks if I would like to download an earlier version of the app. I click yes/confirm/agree or something of that nature & it automatically retrieves the last compatible version & downloads that one instead. You sound like you are well past my iOS skill level so my apologies if this is something you are well aware of already. If so maybe it will do someone else some good for less experienced JB'rs in the future just by being assosiated with this thread. Thanks.

(10 Jul '14, 02:23) macv8r macv8r's gravatar image

@A08 I will look into that. Seeing I haven't worked with Snowbreeze for a couple of years.

@King Shoot I looked into that for a minute. Something of a last resort. I never really enjoyed tethered JB. I had always waited till an untethered came out. It is amazing how some code can really make a difference. Bluefreeze and Geekgrade is a fantastic idea. But not yet.

@macv8r I was doing fine with ios 6.1.2 untethered. Even when ios 7 came out. I waited till there was a JB. When I upgraded, I noticed a significance speed decrease. Tweaks like NoSlowAnimations helped but my apps would start to crash. I have journeyed through the years of apps. At one time I had 400 apps install on my iphone. with no issues what so ever. However, I came to enjoy a few apps I used daily. Now with my downgrade to 5.1.1. Gmail was one that cant download from app store. Shazam is another one. I was able to find an older .ipa from my pile of apps. But still not enjoying this version. Even certain tweaks don't work on ios 5.1.1 anymore. Like Phantom for Snapchat. I might have to jump back to ios 7. And that would suck. It had all the glamour but not for an A4 processor. I can't afford a new phone just yet. Paying IT Certifications recently. Expensive. I will keep looking.

(10 Jul '14, 03:26) teknikalguru teknikalguru's gravatar image

So I really messed up this time. I used Snowbreeze 2.9.13. It bypassed the ApTicket error. Rebuilt 6.1.2 ipsw. I was able to restore. But once it finished. It left me in a black screen. According to Redsn0w.its in Soft DFU Mode. I thought I honestly was going to 6.1.2. I was thrilled. Now I am back to square one. I am going to try with each shsh blob of ios 6.x.x. Most likely it will not work. I have to be hopeful. Do you know a way out of this BSOD? Black Screen of Death!

(10 Jul '14, 04:34) teknikalguru teknikalguru's gravatar image

The question has been closed for being "Solved" by justinred, 10 Jul '14, 23:11


If iFaith 1.5.9's Build feature says your 6.0.1 or 6.1.2 blobs are valid, and if they're for your device, then evasi0n can subsequently be used to jailbreak it untethered.

If the blobs have an invalid APTicket then iFaith 1.5.5's Build feature can be used instead, and redsn0w can subsequently be used to jailbreak it, and to tether boot it without a sleep related consequence (if the blobs are for your device).

link

answered 10 Jul '14, 01:52

IgetITeh's gravatar image

IgetITeh
3964915

Let me try it. I havent been successful finding iFaith 1.5.5 just yet. I I dont keep every version.

(10 Jul '14, 03:28) teknikalguru teknikalguru's gravatar image

I would like to thank all of you who have suggested or commented something. You have been very helpful. I recently tried an attempt which bricked my phone for a moment. Using an older Sn0wbreeze was able to stitch my 6.1.2 shsh blob. Using iReb to Pwned my iDevice. Restored it to 6.1.2. But it did not want to boot up correctly. After several tries, I burnt one my usb ports. Figured it out it was my cable. I may try again some other time. But for now, I am at 7.1.2 again. Will JB and tweak it later. One day, I am sure, some one will figure out a way. An untethered way.

link

answered 10 Jul '14, 23:08

teknikalguru's gravatar image

teknikalguru
114

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,184
×633
×583
×520
×146
×32
×26

Asked: 09 Jul '14, 05:24

Seen: 1,938 times

Last updated: 10 Jul '14, 23:11

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.