Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released but Cydia Substrate is not updated for it - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

I said to my friends when i bough my 2g 32G (4.2.1) there is not possibel to jailbreak my ipod. It just wont work, I tried Spirit. That just said (Your Device 2G (4.2.1) is not supported. Ive tried Blackrain, Not working I tried Limera1in or whatever its called. Not working. Ive tried redsn0w (iPod2.4.2.1 ..... restore) Not working And ive been try all Greenpois0n rc2-6 What the F**k could be wrong? i say to you guys exactly how i do. I turn (in) ?? my device in the computer. I turn of iTunes. i turn of my ipod. i start greenpois0n. i click jailbreak prepare to start in 5 seconds. i wait 5 seconds. Hold down Power button for 2 seconds And i do that Hold down power button and home button for 10 seconds. i do that And finaly. In all videos ive seen on youtube.(greenpois0n tutorials) exactly at 9 seconds on the final step the jailbreak start running and there.(im) done. But for me (Final step) Release power button but keep still menu button for 15 seconds I do that but what happend after 9 seconds? nothign.. but after 7 seconds my computer does 3 sounds. Kind like when you put in a new USB device. there came an USB sound thingy. that came 3 times in 1 seconds. and the timer runs to 0 and there stands (try again) After that i cannot start my ipod again. I have to wait randomly times. Sometimes there is about 4 hour to wait untill i can start it again. sometimes there can be 9-12 hour. What is wrong?!??!!

asked 31 Mar '11, 12:02

kivse's gravatar image

kivse
16113

edited 31 Mar '11, 12:03

1

Sounds like you don't have the latest iTunes installed. This is crucial, don't skip it.

(02 Apr '11, 15:18) spockers ♦♦ spockers's gravatar image

@spockers is right, you are getting your device into DFU correctly (this is when you hear the USB sounds at the 7 Sec counter) but the computer is not recognizing the device in this mode, its either a driver issue or you do not have iTunes installed, check this http://jailbreakqa.com/questions/17271/usb-problems?page=1#17325

(03 Apr '11, 01:33) knightz4u knightz4u's gravatar image

Do a fresh restore using itunes, then make sure you are using GP RC6, latest iTunes version and that the cable you are using is ok.

link

answered 31 Mar '11, 12:26

GHOSTYAIRO's gravatar image

GHOSTYAIRO
2975213

download the newest version of greenpois0n from Greenpois0n.com

link

answered 02 Apr '11, 18:18

cscash241's gravatar image

cscash241
161

Thanks!. but i dont know if my cabel is Ok... when i loading my ipod cuz out of battery (i dont know what to say about that) i dont get any error USB Device on the screen. sometimes only i get that.

link

answered 31 Mar '11, 13:53

kivse's gravatar image

kivse
16113

For ipt2g you should use redsn0w 0.9.6 rc8 (works since 0.9.6 beta 4). To get into DFU mode is not easy, especially because the timing is totally different on old devices. Here are instructions to go into DFU mode without timing values. DFU mode is a black screen, maybe you were there when you waited for hours.

link

answered 31 Mar '11, 14:40

http's gravatar image

http ♦
5.2k392149

Could you send me that redsnow than? and the flexiburn thingy. and tell me what kind of file i have to download.

(02 Apr '11, 15:15) kivse kivse's gravatar image

I don't know what you mean by flexiburn thingy.

Update: ipt2g is not supported by any version of redsn0w. See my new answer.

(02 Apr '11, 20:29) http ♦ http's gravatar image

Why don't you google things instead of just jumping on old broken jailbreaks? -_- Use the latest redsn0w.

link

answered 31 Mar '11, 14:50

perfectpete216's gravatar image

perfectpete216
1.1k20743

Redsn0w, greenpois0n, limera1n, blackra1n don't work for ipt2g with new bootrom (MC model) on 4.2.1. For this special model you should create a custom firmware (cfw) with sn0wbreeze, pwn your device (with sn0wbreeze or redsn0w) and then install the cfw via shift-restore in iTunes.

link

answered 02 Apr '11, 20:33

http's gravatar image

http ♦
5.2k392149

edited 02 Apr '11, 20:33

@http greenpois0n supports iPod Touch 2G (ALL BOOTROMS) check the readme file.

(03 Apr '11, 01:31) knightz4u knightz4u's gravatar image

that is the same problem with me plz help me i use green posin . my ipod is 2g 4.2.1?

link

answered 03 Apr '11, 10:52

ipodhelpme's gravatar image

ipodhelpme
148

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,306
×1,845
×1,001
×597
×67

Asked: 31 Mar '11, 12:02

Seen: 12,579 times

Last updated: 03 Apr '11, 10:52

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.