Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hello all

I have a problem with my iPad (1st gen, 16gb wifi). It's brand new, so it had its original firmware. I used Pwnage 4.2 to create a custom 4.2.1 firmware. I restored it with iTunes without problem but the iPad entered a continuous DFU mode. I tried TinyUmbrella (the fix recovery option) but it didn't work. The problem is that when it exits DFU mode, the screen shows a greenpoison error message:

unable to find fs_mount unable to find fs_unmount unable to find fs_load_file unable to find gBdevList Greenpois0n initialized

After that, I tried to execute greenpoison directly, but the result was the same.

So I tried to restore the original 4.2.1 firmware, without jailbreak. The DFU problem continued but also I was surprised to see that the greenpoison boot text (and errors) continued! After several tries, I restored the 3.2.2 firmware, and both the DFU restart and the greenpoison boot text continued.

How can it be? Shouldn't the greenpoison boot have been removed? I would like to have 4.2.1 firmware with jailbreak but if it is not possible I would like to remove greenpoison. Restoring is supposed to remove jailbreak, isn't it?

Please, I'm really desperated. Any ideas?

BTW I'm using a Mac

Thank you very much.

asked 30 Mar '11, 21:58

ronin's gravatar image

ronin
1112

edited 30 Mar '11, 22:05


Sounds like you're in a boot loop, a really persistent one. Try @http's answer to someone else about a similar issue. Let us know how it goes, I'm curious whether it works. You'll end up in DFU, but it should be normal DFU that you can restore or reboot from.

link

answered 30 Mar '11, 22:29

spockers's gravatar image

spockers ♦♦
69.9k3911660

edited 30 Mar '11, 22:40

Yes please tell me if it works!

link

answered 30 Mar '11, 22:36

TTG_Crysis's gravatar image

TTG_Crysis
(suspended)

Thanks for the answer, but I', afraid it's not useful. The iPad is in a DFU loop. I can get it from DFU with tiny umbrella but it enters Recovery mode and instead of showing the itunes logo or the greenpoison logo, it shows the greenpoison error log that I mentioned before. In that state, I can put the iPad in DFU without problem following the process shown in Pwnage tool (for example) and apparently I can restore it with another IPSW file.

I'm thinking if it is possible that when I restore the firmware it really doesn't copy it or it copies always the 4.2.1 greenpoison jailbroken one, because I cannot get a fresh firmware installation without jailbreak.

Do you please have any more ideas?

Thanks a lot!!

link

answered 31 Mar '11, 06:21

ronin's gravatar image

ronin
1112

So you have 4.2.1 shsh's?, have you tried restoring to 4.3.1 first then downgrading, this DFU issue just started on it's own or you done something via Cydia?

link

answered 31 Mar '11, 07:45

venusanann's gravatar image

venusanann
13.3k11618

The iPad was previously unjailbroken. The problem is that I followed a tutorial that didn't mention anything about saving SHSH... I have checked with umbrella and it says I only have SHSH for 4.3.1...

Anyway, I have solved it though another way: I used redsnow to make a tethered jailbreak for 4.2.1. At least it works, that is much more than having a brick... I'll wait until the untethered jailbreak for 4.3.1. comes out...

Thanks for the answers!

link

answered 31 Mar '11, 08:20

ronin's gravatar image

ronin
1112

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,118
×1,010
×147

Asked: 30 Mar '11, 21:58

Seen: 6,845 times

Last updated: 31 Mar '11, 08:20

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.