Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I cant install winterboard. On the install page its says

Depends Libhide>=2.0.4

Ive been trying forever. The most common response i see on q&a sites are that i deleted bigboss repo, which i didnt but i deleted it and reinstalled it anyways. People say oh its just server problems cause of to many people downloading or whatever but its been a week and i try multiple times a day. People say install pincrush but i did and that changed nothing. Im on 7.1.1 and i jailbroke using pangu. I know thats not the problem because me and my brother jailbroke our phones together and i installed winterboard on his phone for him. Im on a iphone 4 and he's on a 4s. One thing i think may have contributed is after i jailbroke i ran icleaner pro on my phone & i didnt on his. Please help

This question is marked "community wiki".

asked 30 Jun '14, 13:35

Rhythmrice's gravatar image

Rhythmrice
-6910613

Install libhide and then try again

(30 Jun '14, 14:02) King Shoot King%20Shoot's gravatar image

How do i do that? I searched for it in cydia and nothing comes up

(30 Jun '14, 17:07) Rhythmrice Rhythmrice's gravatar image

Run icleaner with all 3 cydia toggles enabled. Then launch cydia and click refresh.

(30 Jun '14, 20:11) justinred ♦ justinred's gravatar image

Was that so i could download winterboard or libhide? Either way now all my sources have absolutely no packages, i tried refreshing and after hours i hit cancel cause it wasn't doing anything. Now i cant search for anythin cause nothing comes up

(01 Jul '14, 06:50) Rhythmrice Rhythmrice's gravatar image

That was to wipe your sources and packages to allow cydia to load latest packages when launched and refreshed.

(01 Jul '14, 07:02) justinred ♦ justinred's gravatar image

When you download winterboard it will install its dependencies pincrush and libhide will be installed with it don't stress mate were here to help can you see your packages yet ?? Also I am using my iphone 4 now it's fully untethetered jailbroken with pangu v1.1 on ios 7.1.2 you can jailbreak ios 7.1.2 man

(01 Jul '14, 08:22) Jaydoxxx Jaydoxxx's gravatar image
1

do you have iFile installed?

(01 Jul '14, 10:59) daniel664 daniel664's gravatar image

wha repos do you have? does you internet connection work?

(02 Jul '14, 01:55) daniel664 daniel664's gravatar image

If you have iFile installed, try to enter http://files12.thebigboss.org/repofiles/cydia/debs2.0/libhide_2.4.1-1.deb in safari on your device, and tap open in iFile, then tap install, and try again...

link

answered 01 Jul '14, 14:16

daniel664's gravatar image

daniel664
2.5k59

edited 02 Jul '14, 01:52

2

@daniel664 If you want to give people direct download links, it's best to link people directly to the filename on the original server instead of a new/different URL, so that people know exactly what they're getting and from where.

But in general, it's also good to try to figure out the root cause of this problem (why isn't Cydia able to install libhide) instead of trying to fixing the symptom of the problem by installing a package individually.

(01 Jul '14, 20:49) britta britta's gravatar image

hmmmk.... but if someone visits the thread later he/she may get an link to an old version, so i thought it's better this way.... maybe his problem is that a repo isn't responding and the package list doesn't refresh..,. idk (wouldn't he get a timout error then?)

(02 Jul '14, 01:51) daniel664 daniel664's gravatar image

oh and @britta why do newlines get splitted out in answers? It's a bit annoying to need to take two new lines for guides that it is easy to read...

(02 Jul '14, 01:56) daniel664 daniel664's gravatar image

@daniel664 It's ideal then to explain how to find the latest version of the deb instead of just linking the deb file directly. :)

Yes, if there was some kind of problem with refreshing the data, they would probably see an error related to that.

Do you mean that newlines in comments get "squished" together? That's just the OSQA default behavior. I imagine it's set up that way so that comments look more compact.

(02 Jul '14, 18:41) britta britta's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,351
×2,575
×433
×425
×128
×64
×34
×8
×2

Asked: 30 Jun '14, 13:35

Seen: 7,898 times

Last updated: 02 Jul '14, 18:41

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.