Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi, I tried to jailbreak my iphone 4 on ios 7.0.4 with evasi0n7 but it got stuck on the apple logo and I can't start it. I had not saved my SHSH blobs so I had to restore to ios 7.1.1 by going into DFU mode but when I do it it gets stuck at ''waiting for iphone'' and the screen of my iphone goes black but is lit. i also tried going into recovery mode but the same thing happens. After a while the ''waiting for iphone'' goes away and error 4005 pops up. What can I do?

asked 22 Jun '14, 20:47

vinyghot's gravatar image


Try rebooting your computer. Verify strong high speed internet connection. Verify good dock connector and authentic Apple USB sync cable. Confirm newest version of iTunes is installed. Now try restore again.


answered 22 Jun '14, 20:50

JuergenWest's gravatar image

JuergenWest ♦

I tried 3 different Apple cables, I have the newest version of iTunes and restarted my computer a couple of times but it didn't change :(

(22 Jun '14, 20:53) vinyghot vinyghot's gravatar image

Could be a hardware problem then, especially if you have already tried restoring on another machine. Take the device to a trusted third party repair and see if they will attempt a restore with another dock connector temporarily installed (or plugged in to the logic board, doesn't really need to be installed, unless you need home button for dfu, but device should already be in recovery).

(22 Jun '14, 21:05) JuergenWest ♦ JuergenWest's gravatar image

Thanks!!!! I hadn't tried another pc and it worked!!

(23 Jun '14, 14:26) vinyghot vinyghot's gravatar image

Sometimes it could the USB port on your computer. Try using a different USB port or try a different computer


answered 24 Jun '14, 05:35

elit3drag0n's gravatar image


Nothing to do with it. They already stated it fixed

(24 Jun '14, 05:35) Tilerone Tilerone's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 22 Jun '14, 20:47

Seen: 1,936 times

Last updated: 24 Jun '14, 05:36

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.