Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi, I am getting the following message when I try opening Activator.

"Activator Disabled

Most features of Activator are currently disabled because Mobile Substrate is not functioning. If your device is in Safe Mode, you will see "Exit Safe Mode" at the top of your screen, and you can tap "Restart" to return to normal mode.


I am not sure what the problem is. I am running this on iPad Air, iOS 7.0.4. I have Cydia Substrate v. 0.9.5001 by saurik installed. I have the same setup on my old iPad 2 and I am not getting this message.

In fact, Activator does work. The gestures I set when I was able to open Activator continue to work. It's just that since I can't go into Activator settings menu, I can't add or remove any other activator actions.

I tried respring, reboot, reinstalling Cydia Substrate, reinstalling Activator and none of these work.

Help will be greatly appreciated. Thank you.

asked 24 May '14, 16:20

tonkoris's gravatar image


closed 05 Jan '16, 01:30

spockers's gravatar image

spockers ♦♦

it "feels" like your sandbox is damaged...

(24 May '14, 16:22) Zaibatsu Zaibatsu's gravatar image

Thanks. Will you please explain what you mean by sandbox being damaged and how I can fix it?

I don't know if it's related at all, but my Cydia sometimes takes up to three attempts to run. When I try running Cydia, I get sent back to springboard immediately. Happens again when I try again, and again, and on fourth click, I finally get into Cydia.

This is an iPad Air purchased a few days ago, came with iOS 7.0.4 out of box, and I JB'd it using the latest evasion tool. Other Cydia tweaks seem to work fine.

(24 May '14, 16:26) tonkoris tonkoris's gravatar image

The question has been closed for being "Solved long ago" by spockers, 05 Jan '16, 01:30

Ok, so I found the apparent cause. I had disabled Log, dump and crash report launch daemons in iCleaner Pro, and Activator (along with other tweaks that were showing irregularities) seems to have started behaving fine again.

I am still interested in understanding why though. I have the same launch daemon disabled on my iPad 2 without any problem.

Anyone with insight, please help enlighten me.


answered 24 May '14, 16:47

tonkoris's gravatar image


Have you tried Hard Reset !?


answered 24 May '14, 18:07

M%20islem's gravatar image

M islem

edited 24 May '14, 18:08


I met the prblm just now.

In my case, I just removed the Cydia Substrate, Substrate Safe Mode, SBSettings and Activator, and then reinstall SBSettings(it will install Activator automatically), that resolved.

Hope it's helpful. Cheers!


answered 04 Jan '16, 21:47

neotan's gravatar image


edited 04 Jan '16, 21:48


Resurrecting a 19-month-old thread? Shame on you.

(04 Jan '16, 23:49) cracker cracker's gravatar image

@cracker IKR, especially given that SBSettings has been obsolete for ages (unless you're on iOS 6 or older).

(05 Jan '16, 01:29) spockers ♦♦ spockers's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 24 May '14, 16:20

Seen: 4,599 times

Last updated: 05 Jan '16, 01:30

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.