Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hello,

I have iPad Air 32gb 4g "running" on iOS 7.0.4. Why ?!... I tried to run LTE on my jailbroken iOS 7.0.4 iPad on O2 Czech Republic. But it didn't work. I have found that I need iOS 7.1 to update carrier, based on my research. But it means to lose jailbreak(but I can't live without it). Finally I have found the way how to fool the iTunes and carrier in this article link text So I changed SystemVersion.plist file based on that. But I didn't notice(it was after hours of arguing with my girlfriend on topic"why is our interternet too slow":)) that this instructions are for iPhone 5S. So I used wrong "ProductBuildVersion" - not for iPad air, but for iPhone 5S. So where is problem...I started follow the instruction in mentioned and it works for me until point 6 - I saw evaders logo, but starting of iPad stops on apple logo with loading bar(There is two situations - 1. position of loading is at the beginning - no loading process started - 2. the loading bar move "1 cm" and stops). What I can do with my iPad - So I can see apple logo with bar(two described situation above), I can get to DFU, I can't turn off my iPad(power button doesn't work this way)

What is actual state: 1. iTunes: I can see iPad in iTunes. APPS - I can see what apps are installed in list of apps (install/remove buttons), but I can't see position of apps in iPad on the right. I can see content of apps at the bottom. I tried to download movie from vlc to computer and it works. I can't transfer purchases I can't sync I can't backup

  1. Ifunbox, former iphone PC suite (monomoro or what today), iexplorer, ibrowse, iPad file explorer: these apps shows me content of ipad, but no root files - only folders like media etc. ifunbox - showed me the iOS version 7.1 and information that device is jailed all of these apps I do not have openssl(I am not sure) or afc2(I am sure) installed

  2. Backups: I have backup to iCloud two days old I have backup on computer 4 months old.

  3. F0recast: it shows me informations like Serial number, IMEI, ECID, Baseband and model. But no basebandm shah blobs on cydia, jailbreakable?, unlock able? and Untethered? it shows me iOS version 7.1, but device unknown

  4. Redsnow: Shows me information about iOS version 7.1 of my iPad but every steps I took finished with error message(yes, I tried it with my iPad in dfu!)

  5. SHSH blobs: I do not have any blobs. I tried to create some in tinyumbrella, but it doesn't found anything. I tried to create it with ecid inputed manually, but with no results. Is there any way to create it from backup or with known ecid/imei/sn...?

  6. Restore: I tried to restore on iOS 7.0.6(I didn't try it on the same version of iOS - 7.0.4) with downloaded ispw and old version of iTunes(10.0.5) on win. But it finished on error 11. I didn't try to restore on iOS 7.1 yet. Due to losing of jailbreak, hope you understand

The situation(I guess) is: my iPad is actually jailbroken on iOS 7.0.4, it can't starts(stops on apple logo), I do not have shsh blobs, every app like ifunbox checks device version, so they think that my is iOS 7.1(based on SystemVersion.plist check) - this is my opinion based on my experiences, but I can be wrong(I am not educated or interested in programming etc.)

Can anybody help? I want to avoid to lose my jailbreak. Is there any way, how to change iOS number from computer? Or is possible to create shsh blobs manually? Or something else? Bypassing iOS version check?

Whether possible to save my jailbreak, is there anybody who wants to buy my iPad on iOS 7.1?:)

I know it was my mistake.

Thank you very much

cAndy


No afc2add or openssh is gonna be a killer, dont think you have a choice besides 7.1

link

answered 16 Apr '14, 06:23

theiphoneguy's gravatar image

theiphoneguy ♦
42.1k65420

Thank you for your opinion. I am sure that I didn't install afc2add, but not sure that I do not have openssh. Do you have any app how to check it? I mean - that app tells you "you don't have openssh". Thanks

(16 Apr '14, 06:30) cAndy_asshol cAndy_asshol's gravatar image
1

none check like that. download putty and attempt to connect to root@ip.goes.here and try to connect. ip is the wifi ip and pw is alpine

(16 Apr '14, 06:32) theiphoneguy ♦ theiphoneguy's gravatar image

Were you ever able to get LTE from T-Mobile or Vodafone the supported carriers on your iPad ?

The link text worked for that poster as his carrier's status changed from non-supported to supported in iOS 7.1 and there was a Carrier update. This is not in your case as O2 Czech is non-supported.

Use of SHSH, Redsn0w etc. and Restore to iOS other than 7.1 in your case is not possible.

Either you undo with correct ProductBuildVersion or ... as told by theiphoneguy

link

answered 16 Apr '14, 06:45

A08's gravatar image

A08
8.4k21011

Thank you very much. I tried to use Vodafone simcard with LTE support and it offered me to use 4G. As far as O2...Based on O2 CZ support, iPads and LTE are supported(due to any apple requirements they doesn't support iPhones). I checked officials topics(on czech O2 website) about that and the solution to get LTE on iPad(based on technical things...but who knows who understand to this things in the O2 support) is update on iOS 7.1. So based on this and instruction in post, I tried to fool carrier update... probably I made a fool of myself:)

(16 Apr '14, 07:56) cAndy_asshol cAndy_asshol's gravatar image

See iPad specifications. O2 still is non-supported per Apple. See this. See Footnotes 2. and 3. If you purchased iPad in EU or in Country listed you must get LTE. Now you should get it at iOS 7.1 without any modifications but you lose your jailbreak.

(16 Apr '14, 08:21) A08 A08's gravatar image

Yes, I will get LTE, but lose jailbreak. You can believe me that I would prefer the opposite results now. Thanks

(16 Apr '14, 08:43) cAndy_asshol cAndy_asshol's gravatar image

I meant that you should have got LTE at iOS 7.0.4 itself without doing what you did. Best

(16 Apr '14, 08:49) A08 A08's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,193
×2,357
×1,118
×850
×633
×500
×234
×128
×40
×23

Asked: 16 Apr '14, 06:20

Seen: 8,801 times

Last updated: 16 Apr '14, 08:49

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.