Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

i have an out-of box ipod touch 4g with preloaded iOS 4.2.1.tried to jailbreak using the windows version of GPRC5.tried few times and i keep getting the jailbreak failed :( message in the end?does this really work?how to fix this?

asked 05 Feb '11, 20:56

amiesajali's gravatar image

amiesajali
111

Getting same issue using windows xp. Would love to see an answer for that issue :) please and thank you :)

(05 Feb '11, 21:10) Skelsey Skelsey's gravatar image

i guess i hav to wait until my sister wake up and try to jailbreak using her computer...its 5 in the morning here in russia btw...i cudnt sleep waiting for this!

(05 Feb '11, 21:17) amiesajali amiesajali's gravatar image

yes its working...try using another computer

(06 Feb '11, 00:44) amiesajali amiesajali's gravatar image

If you are on windows vista or windows 7 running as administrator worked for me. right click>run as administrator

link

answered 05 Feb '11, 20:57

mvd120's gravatar image

mvd120
90319

thanks.i'm using win7 32-bit yep..tried everything..run as admin and tried few compatibility settings..still not working

gonna try it using other computer later..maybe its because of my itunes/apple usb driver something..even had trouble restoring ipod..error after error.....

i think its sign to throw this 4-years old computer away :P

(05 Feb '11, 21:20) amiesajali amiesajali's gravatar image

my xp tells me i need a password what it is????

(21 Mar '11, 00:22) gamesblue gamesblue's gravatar image

after clicking run as administrator, it also ask me a password

(26 May '11, 21:28) markpalacio761 markpalacio761's gravatar image

When this shows up:

” Unable to find gBdevList Unable to find fs_mount Unable to find fs_unmount Unable to find fs_load_file Greenpois0n initialized ”

You got to wait that itll continue and in few minutes youll be good to go.

If last line doesn`t shows up (Greenpois0n initialized), you got to try it over again from the first step.

See ya

link

answered 05 Feb '11, 21:02

AlvaroSantosBR's gravatar image

AlvaroSantosBR
1

Hi there! I have iPad 4.2.1 and greenpois0n RC6. Tried to do jailbreak on windwos 7 and XP. The greenpois0n was started 'as administrator' on windows 7. The jailbreak failed with the same message - Jailbreak Failed :(

I've changed usb-ports and PCs, but result is the same. Is it possible to help me here?

link

answered 10 Mar '11, 09:55

nemo7777's gravatar image

nemo7777
1

i have also a message of jailbreak failed because o the usb ports,, what should i do?

(26 May '11, 21:31) markpalacio761 markpalacio761's gravatar image

All done on Vista because it was Vista or because that PC has direct internet connection.

link

answered 14 Mar '11, 05:12

nemo7777's gravatar image

nemo7777
1

I had a similar problem with 2 different devices on 3 different computers... until I found I needed to have iTunes installed on the computer I was using Greenpois0n... Maybe it's the same thing for you...

link

answered 14 Mar '11, 09:08

vicking's gravatar image

vicking
1

Either use Redsn0w or just update using Sn0wbreeze or PwnageTool.

link

answered 27 May '11, 00:24

JonSeals's gravatar image

JonSeals ♦
16.0k502463

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 05 Feb '11, 20:56

Seen: 2,332 times

Last updated: 27 May '11, 00:24

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.