Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I'm trying to upgrade my iPhone 4 to 4.2.1 from 4.0.2 and all I get from iTunes is error 3194 when verifying , has anyone any ideas what's going on?

Thanks John

asked 25 Mar '11, 10:40

Jap's gravatar image

Jap
1315


how are you trying to upgrade? 4.2.1 is no longer being signed by apple. do you have a SHSH for 4.2.1?

link

answered 25 Mar '11, 10:45

bobmutch's gravatar image

bobmutch
19730437

edited 25 Mar '11, 10:45

In tiny umbrella it says I have 4.2.1 blobs,

(25 Mar '11, 10:53) Jap Jap's gravatar image

so turn on the TSS server on TinyUmbrella and try to restore.

link

answered 25 Mar '11, 10:54

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru
17.3k181930

yeah did that but its an upgrade,

link

answered 25 Mar '11, 10:59

Jap's gravatar image

Jap
1315

Doh what a numpty, restore works, upgrade doesnt lol

many thanks guys

(25 Mar '11, 11:22) Jap Jap's gravatar image

done restore and i get an error 1013 when verifying restore, than i get connect to itunes logo, then itune says i have to restore to 4.3 what am i doing wrong?

link

answered 25 Mar '11, 11:45

Jap's gravatar image

Jap
1315

think ive sorted it now, used Tiny to Fix then itunes to activate, all looking good for the minute

link

answered 25 Mar '11, 11:59

Jap's gravatar image

Jap
1315

Yes error 10xx just means iTunes didn't (couldn't) update your baseband, which is a good thing, because updating the baseband usually results in an unlockable baseband, and you can't downgrade basebands.

(25 Mar '11, 13:41) spockers ♦♦ spockers's gravatar image

ya 4.3 upgrades them all to 05.16.01 and you can't unlock that baseband. Do you think there will be an unlock at some point.

(25 Mar '11, 13:46) bobmutch bobmutch's gravatar image

At some point, sure. The point is, you can upgrade to 4.3 and keep your existing baseband, if you use custom firmware. Or, if on a iPhone 4, TU itself will preserve your bb.

(25 Mar '11, 13:49) spockers ♦♦ spockers's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 25 Mar '11, 10:40

Seen: 714 times

Last updated: 25 Mar '11, 13:50

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.