Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

I'm trying to jailbreak my Apple TV2 but after following the instructions all I get is "try again" what's up?

asked 24 Mar '11, 15:26

Pete's gravatar image

Pete
1111


Do you get the jailbreak button in greenpois0n? If not, then you're not in DFU mode. Also make sure that you have a compatible version of iOS installed - the version reported on the TV screen is 0.1 lower than iOS version.

link

answered 24 Mar '11, 15:38

http's gravatar image

http ♦
5.2k402249

I don't have an AppleTV, but I read somewhere that you have to unplug the power cord while jailbreaking, using only USB. That may or may not be accurate, but it's easy to try.

link

answered 24 Mar '11, 17:01

spockers's gravatar image

spockers ♦♦
60.8k348751

1

Thanks, spockers, but I think those instructions were for Seas0nPass. I've done a little more digging and confirmed what http said about the crazy version numbering. My TV2 is actuially on 4.3 because it shows 4.2.1 (and there isn't a 4.2.2). So that explains the jailbreak is not working for me. I originally installed a tethered jailbreak, but then I heard about the untethered jailbreak on Greenpois0n. Being an absolute newbie, I restored my TV2 so I could start over, but didn't know enough to use Tiny Umbrella to save my SSH. So I'm now stuck with waiting for a 4.3 untethered jailbreak.

(24 Mar '11, 17:18) bogaart bogaart's gravatar image

Ah I see. Well you have something in common with a lot of iPod/iPhone/iPad users who just unknowingly upgraded to 4.3 ;)

(24 Mar '11, 17:24) spockers ♦♦ spockers's gravatar image

I'm having the same issue. The TV2 reports software 4.2.1 (2100) on Settings > General > About. Greenpois0n shows the following instructions and a count-down timer for each line:

Plug AppleTV into USB (7 sec)
Plug in power adapter (3 sec)
Press and hold Menu and Play/Pause (7 sec)
Release both buttons (it gives you 2 seconds to do this)

I tried to hit the requested times as closely as my aging reflexes will allow, but I keep getting the Try Again button.

link

answered 24 Mar '11, 15:53

bogaart's gravatar image

bogaart
11

Yes, I get the jailbreak button. and I download the Win file for my pc, so I think I'm doing that right. After four or five tries the program actually goes through the jailbreak sequence but in the end I get the button that say Quit (try again)

link

answered 24 Mar '11, 15:57

Pete's gravatar image

Pete
1111

I tried restoring the TV2, but still getting Try Again. If http's comment is correct then I am showing 4.2.1 but am actually at 4.2.2, which if that's the case, then I suppose I'll just have to wait for a Greenpois0n udate.

Let me know if you have any luck, Pete.

link

answered 24 Mar '11, 16:57

bogaart's gravatar image

bogaart
11

If it reports 4.2.1 on the TV screen, then you have iOS 4.3. (There are two versions of 4.3, you have the newer one.) iOS 4.3 is not supported by greenpois0n. There is another tool out, but it's a tethered jailbreak (you need to rejailbreak when you unplug power). An untethered jailbreak for 4.3 does not exist. If you saved SHSH for 4.2.1 with TinyUmbrella, you can downgrade and jailbreak.

(25 Mar '11, 02:27) http ♦ http's gravatar image

I finally seemed to get through all the steps but when I connected to to the TV, it just showed the same menu as before. So my TV2 is still in jail :(

link

answered 24 Mar '11, 19:16

Pete's gravatar image

Pete
1111

bogart, you might want to check out my post on here. I successfully downgraded to 4.2.1. Check out http://jailbreakqa.com/questions/25693/greenpois0n-says-the-apple-tv-2-is-jailbroken-but-it-clearly-is-not

link

answered 24 Mar '11, 19:52

ficus's gravatar image

ficus
16326

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 24 Mar '11, 15:26

Seen: 2,945 times

Last updated: 25 Mar '11, 02:27

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.