Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hello,

I recently screwed up my cydia source list, unfortunately I hadn't installed iFile, OpenSSH or AFC before. Is there any mean to bring cydia back to work or install another app for this porpouse?

Is it possible to: -Reinstall Cydia using evasi0n (tried already without luck)? -Use the AutoInstall feature via iFuse/iFunbox? (created Cydia/AutoInstall, put there a .deb and rebooted but didn't work) -Use some kind of utility like libplist, libusbmuxd? -Reset contents and settings from the iPad and run evasi0n again? -Install a .deb via Safari? -Access via an AppStore app, the Cydia's sources file to correct it?

Do you have any additional idea?

asked 10 Mar '14, 20:25

giorgix3's gravatar image

giorgix3
1125

1

Yesterday I would have said just restore. Today you can try Semi-Restore. What repos did you add to cydia?

(10 Mar '14, 20:27) spockers ♦♦ spockers's gravatar image

It was http://apt.modmyi.com

Semi-restore will not work as it needs OpenSSH :(

(10 Mar '14, 20:34) giorgix3 giorgix3's gravatar image

Modmyi is a default repo, you can't have added it unless you first deleted it.

(10 Mar '14, 20:54) spockers ♦♦ spockers's gravatar image

Yeah I got a warining but possibly that is what broke it... Any idea?

(10 Mar '14, 21:12) giorgix3 giorgix3's gravatar image

Are package list loading? You can fix that with icleaner

(10 Mar '14, 21:19) justinred ♦ justinred's gravatar image

Unfortunately they aren't loading...

(11 Mar '14, 03:22) giorgix3 giorgix3's gravatar image

Turn off device... Enter Safemode...... whilst turning on press on hold volume up and don't let go till screen is fully on.

Go to cydia delete repos you added. Amd any piracy tweaks you installed.

Reboot......and your sorted

link

answered 11 Mar '14, 03:30

Tilerone's gravatar image

Tilerone
46.0k115024

Unfortunately it doesn't work either, I keep pushing the volume up but it wont't enter Safe Mode. Plus I don't see the sources' list in cydia. Otherwise I would have solved my problem already...

(11 Mar '14, 03:49) giorgix3 giorgix3's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4,404
×1,258
×132
×128
×76
×45
×1
×1

Asked: 10 Mar '14, 20:25

Seen: 2,352 times

Last updated: 11 Mar '14, 03:49

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.