Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hello there,

I've been jailbreaking iPhones since 2009 but never experienced such thing.. So this is what happened to my iPhone4 yesterday: It was on jailbroken on iOS 6.1 and I decided to Restore to 7.0.6 iTunes restored successfully but then after rebooting the phone went to recovery-mode. Tried to kick it out of recovery-mode with TinyUmbrella but no luck. No problem, did the restore again and then everything went ok. After that I could activate the phone via Wi-Fi.

Then I started evasi0n 1.0.6 and did the jailbreak. The jailbreak was installed successfully, so far so good. After rebooting, I started Cydia for the first time -> preparing root-filesystem is the first step I think. Then the phone automatically rebooted again and there was the problem: nearly all the stock app icons disappeared. some of them were grey, but most of them were just missing. what was that?? I don't know.. so rebooted again and: Bootloop, stuck on Apple-Logo over and over.

so there I was restoring once again 7.0.6 with iTunes -> went ok, BUT: no activation! Activating directly on the phone is impossible, it says connect to iTunes. iTunes says please contact Apple-support. Because: no Wi-Fi, no Service, no Bluetooth. Nothing! TinyUmbrella can't identify any baseband version. clicking the info-button at the beginning of the activation screen states an empty IMEI and ICCID. My baseband got erased :(

I really didn't understand how this happened. Restoring multiple times with recovery or DFU-mode didn't worked. The only thing I could achieve was to restore to iOS 4.3.3 with redsn0w and hacktivate the phone. And again: wifi is greyed out, the about screen doesn't list a baseband-version and there are no mac-addresses for bluetooth or wifi.

Any ideas? Is there any hope for this device? I thought that if iOS 7.1 gets released with a new baseband-version, I should try to restore and hope that my baseband gets flashed again. Or is there any way to force iTunes to flash the baseband again with iOS 7.0.6 ?

Thanks in advance

asked 28 Feb '14, 16:40

flex10's gravatar image


Your baseband chip has gone to the great silicon valley in the sky. The chip cannot be replaced as it is part of the main board.


answered 28 Feb '14, 16:44

theiphoneguy's gravatar image

theiphoneguy ♦

And what was the cause? I don't understand why jailbreaking bricked my baseband

(01 Mar '14, 03:01) flex10 flex10's gravatar image

Jailbreaking itself wouldn't do that. I think it was the restore(s).

(01 Mar '14, 03:03) spockers ♦♦ spockers's gravatar image

it didnt.......

hardware can just break sometimes.

restore.......take it to an apple Genius Bar

(01 Mar '14, 03:04) Tilerone Tilerone's gravatar image

YES! iOS 7.1 saved my phone!! Just restored today and my baseband came back :) even though 7.0.6 and 7.1 have the same baseband version 04.12.09, itunes forced to flash it


answered 11 Mar '14, 02:58

flex10's gravatar image


Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 28 Feb '14, 16:40

Seen: 3,297 times

Last updated: 11 Mar '14, 02:58

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.