Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

This iPhone 4s model #A1387 was given to me for repairing a charger port. They said they couldn't get it to turn on and didn't know why. I was hoping it would be an easy fix but should have known better. It is stuck in recovery mode. I tried to restore in iTunes but was unsuccessful (can't remember the error code). I tried a forced exit with tinyumbrella with no success. I attempted to change host file per Apple's FAQs and tried an iTunes restore again but keep getting a error code (9). FAQs say it islikely some security software but I have changed those settings as well. I don't know anything about this phone (IOS number, firmware, baseband). Any help is greatly appreciated. Thanks for your time.

asked 24 Feb '14, 21:51

awebberly's gravatar image

awebberly
25216

closed 29 Apr '14, 01:07

theiphoneguy's gravatar image

theiphoneguy ♦
42.1k65420

What about DFU restore?

(25 Feb '14, 05:06) steste steste's gravatar image

The question has been closed for being "Other" by theiphoneguy, 29 Apr '14, 01:07


Error 9 is when itunes can connect to device as connection is broken......

Issues could be......dodgy USB port.....Try different port.

Dodgy cable......try a different cable .

Dodgy dock/charger port.......... Get it repaired

You say charger/dock needed a repair...... Sounds like that's the issue.

link

answered 25 Feb '14, 05:12

Tilerone's gravatar image

Tilerone
46.0k115024

edited 25 Feb '14, 05:14

1

That made perfect sense, he/she mentioned the port was broken...Lol

(25 Feb '14, 05:18) steste steste's gravatar image
2

Only solution is a repair shop

(25 Feb '14, 05:21) Tilerone Tilerone's gravatar image
1

If this answer is acceptable..... Please give the answer a thumbs up and then close post by selecting ... Closed and solved ......just under your question to the left.

(25 Feb '14, 05:25) Tilerone Tilerone's gravatar image

I will try another cable, don't have one on hand, will have to pick one up. I already repaired the charger port, and since iTunes recognizes it as in recovery I am assuming the repair was successful. It was already in recovery mode when I got the phone.

(25 Feb '14, 08:43) awebberly awebberly's gravatar image

Try a different cord, turn your computer off and back on, put the phone in DFU mode and then try doing the restore. Sometimes it can take two-three attempts before the restore goes through. Good luck.

link

answered 25 Feb '14, 09:07

cellphonetherapy's gravatar image

cellphonetherapy
6827

No..... The dock is broke.... It won't work

(25 Feb '14, 09:09) Tilerone Tilerone's gravatar image

Like I said, the dock is repaired, otherwise it the computer wouldn't recognize the connection. I have tried different cables and computers with no success. I am selling it on ebay. http://www.ebay.com/itm/131127612876?ssPageName=STRK:MESCX:IT&_trksid=p3984.m1554.l2649 That's the link if you want to have a crack at fixing it, I am sure it will go pretty cheap. Thanks everyone for their help, but I am a nursing student and have already given too much time to this thing. Waves white flag

(27 Feb '14, 09:25) awebberly awebberly's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,351
×449
×77
×25

Asked: 24 Feb '14, 21:51

Seen: 2,556 times

Last updated: 29 Apr '14, 01:07

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.