Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released but Cydia Substrate is not updated for it - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

Hi,

Is there a jailbreak available for iOS 6.1.6 or 6.1.5 or some versions similar to those? (iPhone 3GS)

And thanks ^^

asked 21 Feb, 18:17

Jeelas's gravatar image

Jeelas
4615222


i would think the redsn0w pointing to 6.0 would still work, but p0sixspwn is not been updated yet for the un-tether.

link

answered 21 Feb, 18:18

Mark%20Hack's gravatar image

Mark Hack ♦
27.0k15513

1

Right, tested it on toiletPod. Works fine tethered, recommend not updating to 6.1.6.

(21 Feb, 18:32) spockers ♦♦ spockers's gravatar image

iPhone 3GS old bootrom, officially simlock free, BB 05.16.08 : it's still work untethered with redsn0w "pointing to 6.0 ipsw" method. Restore iOS 6.1.6 before jailbreak, restore your data after.

link

answered 23 Feb, 13:28

PetitGreg's gravatar image

PetitGreg
111

1

Yeah but, it's still tethered. Ran it on my 3GS factory unlock.B. B. 5.16.08 new bootrom. They NEED to update p0sixspwn, and, get it more reliable at the same time- there's too many people having problems with it, myself included.

(23 Feb, 13:58) The Dude The%20Dude's gravatar image

After tethered jailbreak, p0sixspwn package in cydia will make it untether

link

answered 17 Mar, 01:19

cc941201's gravatar image

cc941201
36115

edited 17 Mar, 01:20

@henrietta

My circumstances where Upgrading iPhone 3GS with iOS 6.1.3 to iOS 6.1.6

Having experienced the following problems (Windows 7 64-bit) with p0sixspwn and iTunes 11.1.4.62: 1)Stuck on reboot 2)p0sixspwn 1.0.7 "stopped working" crash

Fundamentally an iTunes downgrade worked for me and this is what I did:

Uninstall iTunes 11.1.4.62

Uninstall Apple Application Support

Uninstall Apple Mobile Device Support

Uninstall Apple Software Update

Uninstall Bonjour

Run CCleaner to scan the registry. Fix all issues ensuring that you make a backup of the registry when prompted.

Download iTunes v11.1.3 (32-bit or 64-bit from http://www.oldapps.com/itunes.php)

Reboot

Install the downloaded iTunes v11.1.3

Reboot Extract p0sixspwn.exe to C: Run p0sixspwn.exe by right-clicking on it and selecting "Run as administrator". Follow the programs prompts.

Be sure to point to the downloaded 6.0ipsw for jailbreak and boot.

Once you are up and running install p0sixspwn from cydia.

I can confirm this method worked for me.

link

answered 17 Mar, 02:56

vilo's gravatar image

vilo
1.9k20632

-1

this article is very useful to me try to tethered then untethered jailbreak... i am using untethered 6.1.6 on 3gs REDACTED

link

answered 27 Feb, 15:29

rightt's gravatar image

rightt
(suspended)

edited 01 Mar, 14:26

iAdam1n's gravatar image

iAdam1n ♦
26.8k81925

Yes jailbreak it through redsnow latest version , pointing 6.0 ipsw (its a trick to recognize ipsw)

(01 Mar, 16:06) rightt rightt's gravatar image

Hi I would like to try this on my new bootroom 3gs but I'm struggling to find the latest version of redsn0w. Could somebody point me in the right direction please?

(03 Mar, 14:02) henrietta henrietta's gravatar image

Latest version is 0.9.15b3

(03 Mar, 14:40) King Shoot King%20Shoot's gravatar image

Thanks very much. I'll give it a try. (I'm guessing that it will be fairly straightforward to point it to ipsw 6....)

(03 Mar, 15:11) henrietta henrietta's gravatar image

Ok, 1st try just straight failed, 2nd try also failed but I got a report saying Missing keys.plist data for this build: Device: iPhone 3GS ECID: 3327895616492 Build iPhone2,1_6.1.6_10B500 Does anybody know what that means please?

(03 Mar, 15:41) henrietta henrietta's gravatar image

@henrietta

you haven't done the trick!

So start from beginning...

  1. Have the latest version of redsn0w, and have the iOS 6.0 IPSW for iPhone 3GS downloaded on your pc
  2. You open redsn0w
  3. Go into extras, then "select IPSW"
  4. Then select the 6.0. IPSW that you downloaded 5.Now go ahead and press back, when you get to the main screen hit "jailbreak" then go through all the steps
  5. Once the jb proccess is over, press back then when you get to the main screen click, extras then select IPSW, then press the 6.0 ipsw you downloaded
  6. Then press "just boot" and it should start up
(03 Mar, 17:13) JBkid JBkid's gravatar image

Ok thanks, I'll give that a try...

(04 Mar, 07:13) henrietta henrietta's gravatar image

I have an old bootrom 3GS on 6.1.6. I followed all the steps. It looks like my phone is going through all the steps for the Jailbreak but when it reboots, Cydia isn't there.

I'm using Redsnow 9.15.b3 and pointing it to ios 6.0 ipsw and nothing. I've tried about 5-6x with no luck.

(06 Mar, 12:46) TonyVee73 TonyVee73's gravatar image
1

You have to boot tethered before it will show

(06 Mar, 12:48) theiphoneguy ♦ theiphoneguy's gravatar image
1

@tonyvee73 use the 'Just Boot' function in Redsnow after you have done a succesful jailbreak

(08 Mar, 07:14) Seanantasy Seanantasy's gravatar image

I tried the Just Boot and it didn't show.

I did a clean restore on my iPhone and jailbroke it and it finally worked. I have an old Bootrom iP3GS so I didn't have to do the Just Boot option. Thanks for your assistance.

(08 Mar, 08:01) TonyVee73 TonyVee73's gravatar image

Glad it worked mate!!! :) I'm still struggling with 3 iPhones with new-bootrom :(

(08 Mar, 09:09) Seanantasy Seanantasy's gravatar image

I tried a couple of times and just get the same errors saying failed and missing keys plist data. Should I download ios 6.0? I'm actually trying with 6.1.6.

(14 Mar, 06:24) henrietta henrietta's gravatar image

Read the post again. It is there 'Select 6.0 ipsw and then go back....' BTW, once Cydia shows install p0sixspwn the un-tether package via it.

(14 Mar, 07:02) A08 A08's gravatar image

Ok I'll try that ..... ta

(14 Mar, 13:01) henrietta henrietta's gravatar image

Not working for me. Pointed redsn0w and jailbreak seemed to work ok but every time I go back and try the tethered boot I still get the missing plist error exploit failed report. Should I try to restore the phone to 6.0 first. Tried a restore with 6.1.6..

(15 Mar, 18:42) henrietta henrietta's gravatar image

@henrietta

  1. You cannot restore to 6.0

  2. There is no need for you to restore

  3. Missing plist error is because your not pointing redsn0w to the 6.0 ipsw

So....

Remember you need to

Point to 6.0 > jailbreak> point to 6.0 again > then just boot > then install untether package from cydia

I don't think you are pointing to 6.0 before you did 'just boot'

So do the pointing to 6.0 and the jailbreaking, then POINT TO 6.0 AGAIN, then 'just boot'

(15 Mar, 19:07) JBkid JBkid's gravatar image

Ok, so I have tried maybe a dozen times now. I follow the steps and point to ios 6.0. then I click yes to the new bootroom. Sometimes the jailbreak works (and sometimes I get an exploit failed report),but every time I try to boot tethered (after pointing to ios 6.0 first)I just get an exploit failed report. Have tried rebooting phone and pc and restoring phone. Is there something that I'm missing somewhere please anyone?

(16 Mar, 08:31) henrietta henrietta's gravatar image

I suggest either you stop memory guzzling processes, running in the background, not needed for the jailbreak process or catch hold of another computer and reattempt. Good Luck

(16 Mar, 22:18) A08 A08's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,308
×3,055
×1,961
×918
×63

Asked: 21 Feb, 18:17

Seen: 67,653 times

Last updated: 17 Mar, 02:56

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.