Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Can I Jailbreak 4.3? Or will I have to wait?

asked 20 Mar '11, 12:06

lkjoel's gravatar image

lkjoel
0446


Try again, connect your iPod to the computer and then put it in DFU mode, follow the video here, it should be black screen as if it was off.

Once in DFU, use iReb to prepare your device, make sure you make the right selection in iReb for your device, once successful, start Tiny Umbrella and click on Start TSS server, then start iTunes SHIFT+RESTORE and select the customized 4.2.1 firmware file not the official one.

I hope this solves it for you.

link

answered 20 Mar '11, 13:53

knightz4u's gravatar image

knightz4u
4.9k91828

OK, now I get: 1602.
This is soo complicated!

(20 Mar '11, 14:19) lkjoel lkjoel's gravatar image

And also, when I tried installing the firmwares, I got: -42408

(20 Mar '11, 14:20) lkjoel lkjoel's gravatar image

Now, it's: 1600

(20 Mar '11, 14:24) lkjoel lkjoel's gravatar image

42408 is an iTunes Store error, were you syncing apps?

(20 Mar '11, 14:43) spockers ♦♦ spockers's gravatar image

wait!

link

answered 20 Mar '11, 12:07

daveangel's gravatar image

daveangel
156

Wait for untethered, or if you want tethered, use sn0wbreeze. Careful, it's not for noobs.

link

answered 20 Mar '11, 12:08

spockers's gravatar image

spockers ♦♦
69.9k3911660

edited 20 Mar '11, 12:09

Ok, I still have 4.2.1 installed. I tried jailbreaking it in this order:

  1. Greenpois0n
  2. Greenpois0n (again)
  3. Redsn0w
  4. Sn0wbreeze (and tried to restore to the jailbroken version with iTunes's SHIFT+RESTORE with no luck)
  5. Greenpois0n
I don't see Cydia, nor Loader. Can anyone help me?

link

answered 20 Mar '11, 12:11

lkjoel's gravatar image

lkjoel
0446

what happened when you tried the sn0wbreeze, did you get an error in iTunes?

(20 Mar '11, 12:15) knightz4u knightz4u's gravatar image

Yes.
It did an error after It was verifying the restore with Apple...

(20 Mar '11, 12:17) lkjoel lkjoel's gravatar image

I have also tried fixrecovery, but Windows Vista said that the program stopped responding.

(20 Mar '11, 12:18) lkjoel lkjoel's gravatar image

if it stopped while verifying this is normal if you don't have SHSH blobs and have not edited your hosts file to point to Cydia server instead of Apple server for SHSH blobs, Apple will not verify a 4.2.1 restore anymore as 4.3 is already out.

(20 Mar '11, 12:24) knightz4u knightz4u's gravatar image

OK, I finally got the jailbroken restore working, thanks to TinyUmbrella. I'll just have to wait until it is finished. Thanks for your help.

link

answered 20 Mar '11, 12:32

lkjoel's gravatar image

lkjoel
0446

Nope, still doesn't work! ERROR: 1604

link

answered 20 Mar '11, 12:38

lkjoel's gravatar image

lkjoel
0446

2

1604 means you were trying to flash a custom firmware without preparing your device in Pwned DFU mode, this is differemnt from just DFU mode. You can enter Pwned DFU mode using iReb from @ih8sn0w (same developer of sn0wbreeze), this can be downloaded from ih8sn0w.com

(20 Mar '11, 13:16) knightz4u knightz4u's gravatar image
1

Once iReb is finished preparing your device, you can start iTunes and SHIFT+RESTORE to your custom firmware. Good Luck!

(20 Mar '11, 13:17) knightz4u knightz4u's gravatar image

And if you get stuck in recovery loop, iREB will fix that too, very handy tool.

(20 Mar '11, 13:25) spockers ♦♦ spockers's gravatar image

Thanks, I'll try that.
I hate Hotfile. When I downloaded iREB, I had to wait 30 mins.
Not only that, but Hotfile did not show the URL in the source code!

(20 Mar '11, 13:28) lkjoel lkjoel's gravatar image

What do you mean by "Hotfile did not show the URL in the source code?"

(20 Mar '11, 13:31) spockers ♦♦ spockers's gravatar image

I hate hotfile as well and couldn't figure out why on earth would @ih8sn0w post his tools there. lovely tools though from my favourite canadian developer.

(20 Mar '11, 13:32) knightz4u knightz4u's gravatar image

Yeah Mediafire would be better, but we have to live with it I guess, ;)

(20 Mar '11, 13:33) spockers ♦♦ spockers's gravatar image

OK, with a little trouble getting into DFU, It's on Pwned DFU.
I'll try to install the firmware now...

(20 Mar '11, 13:40) lkjoel lkjoel's gravatar image

Hotfile pays the uploader, based on downloads, I guess that's why ih8sn0w uses it; gotta pay the bills somehow. ;)

I don't think Mediafire does that, from what I was just reading on it.

(20 Mar '11, 13:40) spockers ♦♦ spockers's gravatar image

OK, now error: 1646.
When it started to say: Preparing iPod for Restore, the iPod was starting up.

(20 Mar '11, 13:43) lkjoel lkjoel's gravatar image

I don't like Mediafire nor Hotfile.
If you gotta use some sort of file hosting service, use 4shared.net.
Shorter waiting time, and hackable (for those of you who can't wait 5 minutes)! :P

(20 Mar '11, 13:45) lkjoel lkjoel's gravatar image

It might be worth trying redsn0w's pwned dfu mode.

(20 Mar '11, 13:50) spockers ♦♦ spockers's gravatar image

So now there is no firmware installed (because of iTunes) Is it possible to install jailbroken firmware without iTunes?

link

answered 20 Mar '11, 14:39

lkjoel's gravatar image

lkjoel
0446

No. What state is it in now?

(20 Mar '11, 14:41) spockers ♦♦ spockers's gravatar image

Thanks to everyone for your help! I finally jailbroke it!

link

answered 20 Mar '11, 14:47

lkjoel's gravatar image

lkjoel
0446

Oh no!
It STILL doesn't work! Just at my moment of glory!

(20 Mar '11, 14:50) lkjoel lkjoel's gravatar image

What's it doing now?

(20 Mar '11, 14:53) spockers ♦♦ spockers's gravatar image

It won't boot up! Not even the real filesystem!

(20 Mar '11, 14:56) lkjoel lkjoel's gravatar image

Tried holding home+power until you see the Apple logo?

(20 Mar '11, 14:59) spockers ♦♦ spockers's gravatar image

Yes. It doesn't work.

(20 Mar '11, 15:11) lkjoel lkjoel's gravatar image

Screen is dark?

(20 Mar '11, 15:25) spockers ♦♦ spockers's gravatar image

@lkjoel my friend with all the numerous error, lets go back to basics, restore your device to official firmware and get it running normally (without a jailbreak). Let us know once you're back to 4.2.1 and double check your model number, firmware and modem version numbers from Settings -> General -> About

link

answered 20 Mar '11, 23:46

knightz4u's gravatar image

knightz4u
4.9k91828

-2

Removed for spamming/advertising

link

answered 20 Mar '11, 13:48

rayfinkel's gravatar image

rayfinkel
02

edited 20 Mar '11, 14:32

venusanann's gravatar image

venusanann
13.3k11618

This is still tethered jailbreak, right?

(20 Mar '11, 13:54) knightz4u knightz4u's gravatar image

Thanks!
BTW, what's the difference between jailbreaking and unlocking?

(20 Mar '11, 13:54) lkjoel lkjoel's gravatar image
1

unlock is for iPhones to allow other SIM cards to work on it, this also applies when a carrier (such as AT&T) has a subsidising agreement to bring down the iPhone price for the consumers.

(20 Mar '11, 13:55) knightz4u knightz4u's gravatar image
1

@rayfinkel, Could you make a single post without a vipershare link? Trying to drive up traffic to your site?

(20 Mar '11, 14:06) spockers ♦♦ spockers's gravatar image

I was just gonna say the same thing, think I'll start deleting links to stop the spamming.

(20 Mar '11, 14:23) venusanann venusanann's gravatar image

It's obviously his personal site, the "Contact us" etc links don't go anywhere, and it's all copy/paste from other, established, sites.

(20 Mar '11, 14:28) spockers ♦♦ spockers's gravatar image
1

Yeah just checked it myself, lame attempt at a jailbreak site, it has no place being advertised here.

(20 Mar '11, 14:30) venusanann venusanann's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×1,847
×1,588
×301
×179

Asked: 20 Mar '11, 12:06

Seen: 4,820 times

Last updated: 20 Mar '11, 23:46

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.