Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

There is no jailbreak for iOS 8 yet. How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I was on ios 6, i thought of upgrading to to ios 7.0.4. when opened itunes, i even skipped the backup part :(. directly went to the update/restore area. i clicked update with shift key, i have ios 7.0.4 stock fw. when the updating was going on, it certainly give me error 6. but then iphone wont turn on, stuck at apple logo and again reboot after sometime.. first of all tell me did i lose my data? if not, how can i get it back? i even used msftguy's ramdisk method. after getting access to root via Putty. "mount.sh" wont work, it says "could not mount system volume; retry later or file a bug". dont know why.. Please help, how can i get back my data? :(.

asked 24 Jan, 11:33

sjdu's gravatar image

sjdu
-308113

Please anyone here???

(24 Jan, 11:49) sjdu sjdu's gravatar image

Don't bump threads that fast.

(24 Jan, 11:51) Tilerone ♦ Tilerone's gravatar image

You don't have icloud backup enabled?

(24 Jan, 11:53) justinred ♦ justinred's gravatar image

NO...:(

(25 Jan, 05:29) sjdu sjdu's gravatar image

ssh_rd is the only way to get your data, then try the itunes restore again.

(25 Jan, 05:36) daniel664 daniel664's gravatar image

can you guide me, or recommend me a site?

(25 Jan, 05:49) sjdu sjdu's gravatar image

http://www.jailbreakqa.com/questions/232908/how-to-delete-all-the-numbered-files-in-varlibdpkgupdates-and

(25 Jan, 06:41) daniel664 daniel664's gravatar image

well i already did it, as i mentioned about. when i comes to the mount.sh part, it says couldnt mount the system volume; retry later or file a bug"

(25 Jan, 07:07) sjdu sjdu's gravatar image

I'm afraid you can only restore from a last backup you ever did. And why hit the shift key if automatically helps you update to 7.0.4?

(25 Jan, 07:26) Pollsmor Pollsmor's gravatar image

did you only mount.sh or something other with mount? had the issue after an other guide, and then i only typed mount.sh and not the rest everything was mounted

(25 Jan, 08:37) daniel664 daniel664's gravatar image

I had this problem with my iPad 3 and I had to go to Apple and have it replaced. Nothing else could be done with mine. They covered it though cuz they couldn't even get it to come on.

(25 Jan, 08:44) Shonc502 Shonc502's gravatar image

I have the apple care extended 2 year warranty. It's worth the money.

(25 Jan, 08:45) Shonc502 Shonc502's gravatar image

Mine was actually stuck in recovery mode. We're it shows the iTunes logo and the cord pointing toward it. And when it was plugged to my PC it wouldn't even read my iPad. It said N/A for my serial number. But my iPhone 4S was fine on there. It was weird. I think there maybe some hope for you though. I just don't know of anything else to help. You've tried quite a bit.

(25 Jan, 08:49) Shonc502 Shonc502's gravatar image

no i only typed mount.sh but it doesnt work..

(25 Jan, 09:22) sjdu sjdu's gravatar image

What is on the screen?

(25 Jan, 09:35) Shonc502 Shonc502's gravatar image

well, there is an apple with blank progress bar. when used msftguy's atumoatic ssh ramdisk. even i gain root access.. but fails at mount.sh on putty.

(25 Jan, 13:04) sjdu sjdu's gravatar image

Is it possible if i restore it with 7.0.4 and then do recovery? Will i recover my pics? If yes. Any software?

(26 Jan, 07:22) sjdu sjdu's gravatar image

no, only ssh_rd, restore will reformat the disc, maybe try ssh_rd on another computer

(26 Jan, 08:46) daniel664 daniel664's gravatar image

That sounds like mine. But I actually went to a different computer when it happened AGAIN last night and it worked just fine. Try a different computer if at all possible and put in dfu mode

(26 Jan, 08:51) Shonc502 Shonc502's gravatar image
Answer this question. (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,462

Asked: 24 Jan, 11:33

Seen: 1,406 times

Last updated: 26 Jan, 08:51

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.