Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Like the title says, stuck after a fresh reinstall of 7.0.4. I did this three times before I gave up and finally decided not to jailbreak. It's interesting the answers I'm getting from this wiki "you just need a faster computer!!!111" "you obviously got the OTA and did it wrong!!111" "put your device in dfu and redo 7.0.4" well, firstly, I know I jailbroke this phone on the same Acer, with the same amount of RAM and the same GHZ's in other versions of evasion. The last one being 1.0.2, I even tried with that one last night. And still no luck, it gets to configuring system 2/2 and stops. It never did that before, and I already jailbroke once but made the mistake of restoring.

So let's get some real answers because it seems a little pretentious to assume the end user (being me or anyone with the same problem) doesn't know how to do this. I've been jb'ing for quite a few years now, I know how to put the device in DFU mode. I know how to x, y and z. I wasted a good 3 hours of my time last night trying to jailbrake the SAME DEVICE I jailbroke just 2 measily versions of evasion ago on the same computer, after restoring to bare bones (losing all my contacts and important data) and doing the same steps over and over again.

And don't pull the, "it's a risk on your head blah blah blah" no, I expect some kind of decent answer out of someone. It's obvious there's something wrong because I'm not the only person experiencing the same problem. I tried putting evasion in compatibility mode with xp sp2, running it as admin, none of these answers worked. It's a little baffling that my phone WAS jailbroken using the same computer, etc and now I can't even get it to finish the jailbreak.

So, let's get some intelligent advice ok?

Answer this question. (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,219
×238
×95
×94
×19
×7
×5

Asked: 20 Jan, 15:23

Seen: 1,365 times

Last updated: 20 Jan, 15:23

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.