Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi I just jailbroke my iphone 5s. The BigBoss was working so I deleted it and tried to added it back in but it gave me an error message: (Failed to fetch http://apt.thebigboss.org/repofiles/cydia/dists/stable/main/binary-iphoneos-arm/Package.bz2 Hash Sum mismatch Some index files failed to download, they have been ignored, or old ones used instead.)

Can somebody help me with this?

I also can't install Winterboard because I can't find this "preferenceloader" anywhere. :((

asked 12 Jan '14, 16:18

elf04250's gravatar image

elf04250
26113

closed 13 Apr '14, 14:18

Tilerone's gravatar image

Tilerone
46.0k115024

I've got the same issue

(12 Jan '14, 19:14) jspence77 jspence77's gravatar image

The question has been closed for being "Solved" by Tilerone, 13 Apr '14, 14:18


I fixed it thanks everyone for the support I just reloaded the cydia home page added the bigboss repo and searched for preferenceloader and downloaded it

link

answered 13 Apr '14, 11:38

Iphonesthebomb's gravatar image

Iphonesthebomb
26113

Do you mean that "BigBoss wasn't working"? Did you get that same error message originally, or just after you re-added it? Did you re-add it by going to "More Package Sources" and tapping BigBoss there, or using some other method?

PreferenceLoader is hosted on BigBoss, so fixing BigBoss will also allow you to install PreferenceLoader (and Winterboard).

link

answered 12 Jan '14, 16:28

britta's gravatar image

britta
25.2k115935

I would just try to add big boss again. It just sounds like a server error. If it don't work wait a little while and try. It will eventually go on. I get those essays all the time.

(12 Jan '14, 16:33) Shonc502 Shonc502's gravatar image

It wasn't working so I deleted it and went to "More Package Sources" and tapped BigBoss there but it gave me that error message and the BigBoss is still not working. I tried to add it many times and it gives me that error message every time. :(

(12 Jan '14, 16:37) elf04250 elf04250's gravatar image

Yeah, something unusual is going on here beyond an ordinary temporary server issue, but I'm not yet sure what.

@elf04250 Do you have access to the filesystem in some way, such as via SSH? Or installing afc2add and then using a desktop application that works over USB, such as iFunBox? If you do, would you consider emailing me (britta@saurikit.com) the files at /var/lib/apt/lists that start with "apt.thebigboss"? Maybe those files will provide a clue. Thanks!

(12 Jan '14, 16:48) britta britta's gravatar image

I just installed afc2add and iFunBox and I will email you those files. Thanks!

(12 Jan '14, 17:05) elf04250 elf04250's gravatar image

Thanks, got them! I'll ask a few people to look at them and see if they reveal the problem.

(12 Jan '14, 17:22) britta britta's gravatar image

I find a solution, just go on bigboss repo official website and search preferenceloader, download it and install it with ifile (install ifile from other source) and then go ad bigboss repo from cydia>homepage>addmoresources>bigboss.. Thats it!! Hope it works

(12 Jan '14, 20:29) kehe23 kehe23's gravatar image

Hi i had the exact same problem, attempted to re add repo numerous times with same error. Just now i tried again and i was successful. ( i used the method from cydia home page > add more sources) Hope that helps James

link

answered 12 Jan '14, 19:51

rooster0003's gravatar image

rooster0003
111

Omg thank you it worked

(13 Apr '14, 11:00) Iphonesthebomb Iphonesthebomb's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×64

Asked: 12 Jan '14, 16:18

Seen: 14,615 times

Last updated: 13 Apr '14, 14:18

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.