Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Ok im really pissed since my iPhone 5 was working great until Saurik released the new updates. How do unistall the everything without restore? Im on iOS 7.0 and i have already tried doing the rejailbreak and delete thing as it kept giving me usr/bin error code 2 thing which was telling me to reinstall a couple of tweaks that couldn't be installed because of that error. My iphone only works in safe mode (up button) but in jailbreak mode it wont even start it would just go into boot loops.

asked 12 Jan '14, 13:42

Andretti's gravatar image

Andretti
12115321

just update to 7.0.4 and re jb

(12 Jan '14, 13:48) bigrich0272 bigrich0272's gravatar image

Trying to stay on iOS 7.0

(12 Jan '14, 14:16) Andretti Andretti's gravatar image

Ilexrat from cydia you need mobile terminal iOS 7 and ilexrat.when u have them installed go to mobile terminal and type in (rat) and put the number that u choose and press enter

link
This answer is marked "community wiki".

answered 12 Jan '14, 13:45

Popcaps1996's gravatar image

Popcaps1996
(suspended)

edited 12 Jan '14, 13:46

i have ilexrat and i tried removing all tweaks didnt work. i have mobile ios7 and did what you said it doesn't work in safe mode.

EDIT:Never mind it works, its in the restoring process right now, hopefully it fixes this problem! :D

EDIT 2: That didn't work, its stuck at the very beginning of restoring for 10minutes now. Thanks for the suggestion though

(12 Jan '14, 14:08) Andretti Andretti's gravatar image

So did ilexrat help

(12 Jan '14, 14:17) Popcaps1996 Popcaps1996's gravatar image

Nope, it just leaves my iPhone 5 at the restoring progress bar at the very beginning just stuck. I guess I gotta restore to iOS 7.0.4.

Is there a way to restart the process?

(12 Jan '14, 14:24) Andretti Andretti's gravatar image

Put your device in safe mode and then try ilexrat again

(12 Jan '14, 14:27) Popcaps1996 Popcaps1996's gravatar image

That's wat I did and It worked

(12 Jan '14, 14:27) Popcaps1996 Popcaps1996's gravatar image

alright i got it to erase everything but once i get off of safe mode it goes right back to rebootloop. is there a way to remove cydia and all tweaks?

(12 Jan '14, 14:36) Andretti Andretti's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4,404
×1,258
×425
×400
×245
×81

Asked: 12 Jan '14, 13:42

Seen: 4,173 times

Last updated: 12 Jan '14, 14:36

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.