Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi all,

As the title says on itself, I tried to update iphone 3G with iOS 4.2.1. I followed the onscreen instructions and now the phone is not working.

Your help is really needed.

Thanks. Josef

asked 14 Mar '11, 06:45

josef_pullicino's gravatar image

josef_pullicino
111


if you used greenpois0n, iPhone 3G is not supported.

link

answered 14 Mar '11, 07:03

raviraj%20jailbreak%20guru's gravatar image

raviraj jailbreak guru
17.3k181930

Do a hard reset: Hold power + home button until the Apple logo appears. If it goes to Recovery Mode (USB + iTunes screen) restore with iTunes and then jailbreak with other means. You can try redsn0w Monte if you have 4.2b3 or 4.1 SHSH blobs.
If it boots normally, just do Monte. If you haven't SHSH blobs, use PwnAge Tool or Sn0wBreeze (recommended, but requires full system restore. Better than Monte).
by theiostream / matoetheiostream.

link

answered 14 Mar '11, 07:10

theiostream's gravatar image

theiostream
754110

Just restore to stock 4.2.1 and then use Redsn0w 0.9.6rc8 for an untetheerd jailbreak, forget about shsh talk,you'll never need them, you'll never need to downgrade to jailbreak coz 4.2.1 is jailbreakable and you will always get 4.2.1 restore signed via itunes as it's the end of the firmware update road.

The only thing that can put a spanner in the works is if you have or take the ipad baseband for service, then you'll have to restore to custom 4.2.1, but still no need for shsh's for that.

link

answered 14 Mar '11, 07:23

venusanann's gravatar image

venusanann
13.3k11618

Yep but Monte (the last time I checked) needed 4.1 or 4.2b3 SHSH blobs on saurik's server. No 4.2.1 support.

(14 Mar '11, 08:14) theiostream theiostream's gravatar image

What's Monte got to do with it?

(14 Mar '11, 08:20) venusanann venusanann's gravatar image

Thanks all for your great help. I did a restore of the whole phone and restored to 3 days ago.

link

answered 14 Mar '11, 08:29

josef_pullicino's gravatar image

josef_pullicino
111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 14 Mar '11, 06:45

Seen: 1,075 times

Last updated: 14 Mar '11, 08:29

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.