Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

iPhone4, 3.10.1, 4.2.1 - GP loaded fine, and I ran the loader, followed by the install of Cydia. Cydia downloaded and installed, then rebooted the phone. Now it hangs up on the GP logo with an overlay of a "Gear" symbol (looks like a static display of the loading icon / setup icon).

Any thoughts?

asked 13 Mar '11, 18:50

boxsterkidsj's gravatar image

boxsterkidsj
1612

Still stuck ?

(13 Mar '11, 19:08) venusanann venusanann's gravatar image

yep. tried to reinstall GP, but it hangs up completely. i dont have the SHSH blobs, so if I restore I gotta go to iOS 4.3, and i was hoping to avoid that!

(13 Mar '11, 19:11) boxsterkidsj boxsterkidsj's gravatar image

You could try Redsn0w 0.9.6rc8 over the top and see what happens, maybe just select to install Cydia again, who knows, if it goes wrong you just go to 4.3 which is where you're heading anyway. I guess you have service on that baseband so you'll just have to wait and see if/when 4.3 jailbreak gets released.

(13 Mar '11, 19:14) venusanann venusanann's gravatar image

having trouble with that...not finding the firmware files that go with the device - sorry...lost here.

(13 Mar '11, 19:27) boxsterkidsj boxsterkidsj's gravatar image

"Select Corresponding IPSW for your current firmware"

(13 Mar '11, 19:28) boxsterkidsj boxsterkidsj's gravatar image

You need to browse to a 4.2.1 ipsw for your iphone 4, if you don't have one in your 'iphone software updates' folder (google it's location for your OS) you can just download one from here - http://theiphonewiki.com/wiki/index.php?title=Firmware - and use that.

(13 Mar '11, 19:37) venusanann venusanann's gravatar image

Maybe the untether didn't work. You can try booting tethered with redsn0w (I think it's the only situation that fits here).

(13 Mar '11, 19:44) matoetheiostream matoetheiostream's gravatar image

are you CDMA or GSM

(13 Mar '11, 21:11) konata_fan337 konata_fan337's gravatar image

Theoretically it should be possible to restore to a clean 4.2.1 even without blobs; in practice I'd say just wait for the 4.3 jailbreak.

link

answered 14 Mar '11, 00:19

comex's gravatar image

comex ♦
3.3k102629

How, if Apple isn't signing 4.2.1 any more? BTW kick-ass job on the iPad2 ;)

(14 Mar '11, 00:21) spockers ♦♦ spockers's gravatar image

You can retrieve blobs for LLB, iBoot, kernel (but not the other images required to do a normal restore, so you need a bootrom exploit to install them) from the copies of those images already on the NOR.

(14 Mar '11, 00:27) comex ♦ comex's gravatar image

I'm sure you can, but I think you're overestimating my abilities ;)

(14 Mar '11, 00:32) spockers ♦♦ spockers's gravatar image
-1

"Select Corresponding IPSW for your current firmware"

link

answered 14 Mar '11, 00:14

jasoncruz98's gravatar image

jasoncruz98
7411319

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 13 Mar '11, 18:50

Seen: 905 times

Last updated: 14 Mar '11, 00:32

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.