Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi. I jailbroke my iphone 4 during the first hour of release (naively excited). At first my device booted properly without any problems but after I clicked the evasion icon to finish the jailbreak, some of my stock apps had disappeared (phone and settings). Yes, they had dissapeared from the phone. I rebooted the device to see if it would fix itself but it did not. A couple of more stock apple apps had been removed. At this point I was going to restore my phone so I plugged it into my computer and openend itunes, but it said that I had to disable "find my iphone" from settings before I could do a restore. Easier said than done, I did not have a settings app to open to disable anything in. The few remaining stock apps closed as soon as they were opened so I was starting to get worried. After another reboot (since that was all I could think of doing at that time, that did not return an error message) all the remaining stock apple apps had turned into that grid pattern that apple used to make up their new ios 7 design, and none of them were openable. Last reboot removed all stock apps and I am now left with a phone without settings or appstore or capabilities of phoneing or texting. I can still not restore using itunes since I apparently have to turn off "find my iphone" which I can't because I don't have a settings app to do so. I tried to rejailbreak it (even though it says it is not recommended, but what else could I do at this point?) and I got as far as getting the evasion app on my phone and being told to open it, but it too closes on startup and I cannot get any further in trying to rejailbreak. Has anyone else had this problem? Any ideas on how to fix it? Is it even reversible? I understand jailbreaking is at my own risk and I have a backup of my phone so I am not worried about any data loss and that old iphone 4 could do with a replacing, but it was still a perfectly working phone. Help, thanks.

asked 25 Dec '13, 05:20

Henko's gravatar image

Henko
3614


Put your device into DFU mode by following these instructions. Restore firmware in iTunes, download evasi0n 1.0.1, jailbreak and then restore your backup.

link

answered 25 Dec '13, 06:25

iphpwn4's gravatar image

iphpwn4 ♦
13.2k99

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×708
×476
×128
×25
×4

Asked: 25 Dec '13, 05:20

Seen: 2,445 times

Last updated: 25 Dec '13, 06:25

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.