Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to ask for live help, you can join our chat room.

Stuck at configuring system (2/2) and tried all to go on, I tried everything from rebooting my phone and I got new evasion 1.0.1 but still gets stuck, please help what to do next ?

asked 25 Dec '13, 04:22

josuajoubert's gravatar image

josuajoubert
11113

closed 30 Dec '13, 12:48

spockers's gravatar image

spockers ♦
57.0k327649

1

You'll get far more help if you more accurately name your problem. "Stuck at configuring 2/2" would get far more viewers that can help than "jailbreak" will.

(25 Dec '13, 06:45) Tb3rb Tb3rb's gravatar image

Thanks, I changed it directly

(25 Dec '13, 07:52) josuajoubert josuajoubert's gravatar image

The question has been closed for being "Comment button location assistance" by spockers, 30 Dec '13, 12:48


Try clicking the Evasi0n icon.

link

answered 25 Dec '13, 08:11

heyimkenneth's gravatar image

heyimkenneth
165

I restarted computer(windows 7) and the phone and I restarted my phone and still stuck at configuring system (2/2), I even switched off my firewall

link

answered 25 Dec '13, 08:50

josuajoubert's gravatar image

josuajoubert
11113

I am having the same exact problem with mine..Have you tried restoring your phone via itunes yet?

(25 Dec '13, 08:54) syylfc7 syylfc7's gravatar image

I had the same problem, but be patient! After about 35 minutes I was about to cancel the jailbreak, but it completed just as I was about to kill it. The jb went through fine but took a very long time to get past "configuring system (2/2)!

link
This answer is marked "community wiki".

answered 25 Dec '13, 09:11

Jbwolf's gravatar image

Jbwolf
392311

So does this actually work then waiting 35 minutes? I have waited about that time but still nothing happened. I feel that the program crashes because i have to close the program with task manager as nothing happens when i press the X button

link

answered 25 Dec '13, 09:16

syylfc7's gravatar image

syylfc7
2624

Me also, waited looooong time almost an hour and nothing and I had to close with task manager because nothing happen and I did reboot phone through itunes and still no no

link

answered 25 Dec '13, 10:16

josuajoubert's gravatar image

josuajoubert
11113

had thesame problem... this did the trick... http://www.iphonehacks.com/2013/12/jailbreak-iphone-ios-7-ios-7-0-4-evasi0n7.html "For those who got stuck at Configuring system (2/2)on evasi0n7 (Windows), this is how I resolve it: leave the stuck evasi0n7 session on, and open (as administrator) another one, click on jailbreak, after that it should run normally. Follow the steps to jailbreak your iphone. (If you did not see the evasi0n7 icon on your iphone, swipe down and search evasi0n (your iphone will reboot about three times.) Then it will start the JB process. After that, swipe down again and search for Cydia, click on it. That is it. Do not forget to say thanks to the evasi0n creator team. :-) Merry Christmas and Happy New Year to ALL"

link
This answer is marked "community wiki".

answered 27 Dec '13, 09:48

ElectraGuunn's gravatar image

ElectraGuunn
111

I also had the same problem. Windows 8.1, iPhone 5, iOS 7.0.4. I tried opening a new Evasi0n when the first stalled on configuring system 2/2 several times (running as administrator) and had different results, but never a completion of the jailbreak. Failed on uploading JB data, injecting Evasi0n app, and configuring system 1/2, 2/2, etc. I've also tried using software downloaded from the 2 different mirror sites, tried different sync cords and USB ports as well. Also restored iPhone clean to 7.0.4 at one point. To no avail, IT HAS NOT WORKED. Suggestions?

(27 Dec '13, 17:51) cpinal cpinal's gravatar image

@cpinal its better to make your own question rather than hijacking another.

(27 Dec '13, 17:52) Will0401 Will0401's gravatar image

same thing happens to me, nothing i try works

link

answered 27 Dec '13, 18:39

snakeeyes679's gravatar image

snakeeyes679
14

ok i just got it fully through the jail break process and now im stuck on apple logo i restored from ipsw and re did the jail break process and im still stuck any ideas ?

link

answered 30 Dec '13, 12:03

mastertechnic's gravatar image

mastertechnic
111

Good luck, I've been stuck there since this JB came out

(30 Dec '13, 12:05) starmega5 starmega5's gravatar image

Do you have a lockscreen passcode?

(30 Dec '13, 12:32) Tb3rb Tb3rb's gravatar image

i dont have a lock screen passcode

(30 Dec '13, 13:50) mastertechnic mastertechnic's gravatar image

Sometimes evasi0n 7 gets stuck at 'configuring system (2/2)' if you updated OTA (e.g. updated to iOS 7 without using a computer). You can solve this by plugging your device into iTunes and restoring (from a backup).

link

answered 30 Dec '13, 12:38

lowons's gravatar image

lowons
263

i have tried this when evasi0n 7 gets stuck i open it again and it completes the jail break but puts me back at the apple loop / stuck on apple. I have restored through back up and tried it again and the same thing happens

(30 Dec '13, 13:53) mastertechnic mastertechnic's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 25 Dec '13, 04:22

Seen: 3,860 times

Last updated: 30 Dec '13, 13:53

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.