Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

10
1

Just tried to install the iOS 7.X jailbreak and when it said Done, my device (iPhone 5 7.0.4) rebooted and it got stuck on the apple logo. I put the phone into DFU mode and currently restoring it in backup.

What happened?

asked 22 Dec '13, 07:41

qwerty1911's gravatar image

qwerty1911
18115

closed 24 Aug, 23:49

spockers's gravatar image

spockers ♦♦
60.1k338550

Same for me with iphone 5 under 704.

(22 Dec '13, 08:01) austinman austinman's gravatar image

One more! With iPhone 5 and 7.04 iOS

(22 Dec '13, 08:06) bulko bulko's gravatar image
1

Isn't is weird that all the people who commented here have been members since 8 minutes ago...and they all voted up the question...hmm,I wonder...

(22 Dec '13, 08:10) King Shoot King%20Shoot's gravatar image

Another here iPhone 5 IOS 7.0.4

(22 Dec '13, 08:12) andyk0903 andyk0903's gravatar image

Same here, 4S 7.0.4. I will restore and try again. If it works, i will replay again. (btw, maybe it has something to do with been updating OTA.)

(22 Dec '13, 08:13) martinlvm martinlvm's gravatar image
1

@King Shoot I havent had any business with jailbreak before, and now I ran into a legit issue so thats why im new here.

(22 Dec '13, 08:13) qwerty1911 qwerty1911's gravatar image

Well, if we try something and it doesn't work, I think it's quite normal if we ask for help. Stuck on Apple logo as well here, guess I'll restore and wait a couple of days for a stabler version.

(22 Dec '13, 08:14) MarcAlagem MarcAlagem's gravatar image

Can I ask the people on here to make a comment UNLESS THEY ARE ANSWERING THE ORIGINAL QUESTION,as stated when making an answer.

(22 Dec '13, 08:15) King Shoot King%20Shoot's gravatar image

Just be whoever jailbreak is wait until the problem is fixed, nothing else.

(22 Dec '13, 08:16) bulko bulko's gravatar image

The jailbreak is brand new.No one has tested it,so no one can predict what will happen.Best if you wait a day or two,and then redownload

(22 Dec '13, 08:17) King Shoot King%20Shoot's gravatar image

I get the infinite apple logo reboot logo, and the brightness bug with my Retina iPad mini. Worked fine with the iphone5s, but again, it does have the brightness bug.

(22 Dec '13, 08:21) briankeith513 briankeith513's gravatar image

how can i restore itunes does not see the iphone stuck on boot logo

(22 Dec '13, 08:23) snorfon snorfon's gravatar image

it has just flashed blue then bootlogo again i'm waiting now maybe something will happen

(22 Dec '13, 08:24) snorfon snorfon's gravatar image
2

Okay so after I had restored my phone, I tried this again and now it works fine. Thanks!

(22 Dec '13, 08:26) qwerty1911 qwerty1911's gravatar image
1

Jay Freeman tweeted that this was all a 'surprise' that the untethered version was released. And that the version he sent to EvasiOn team (@evad3rs) was not an official version, meaning that he has no idea what parts of the mobilesubstrate work and don't work. I believe there will be some time until the issue is resolved.

(22 Dec '13, 08:29) kharmatic kharmatic's gravatar image
2

@snorfon,

If your device gets stuck on the Apple boot logo, and/or just continuously reboots, for the steps in this article to put the device into dfu mode and restore:

http://www.jailbreakqa.com/questions/32462/frequently-asked-questions#32625

Instructions for putting your device into DFU mode: First make sure you have the latest version of iTunes installed on your computer, and make sure you've plugged your device directly into your computer (using a USB hub may not work).

With your device connected to your computer, hold the power (lock) button and home button for 10 seconds, then release the power button but keep holding the home button for another 15 seconds.

If you've successfully entered DFU mode, the device screen will be black and iTunes will say it's in recovery.

If you'd rather see a video tutorial, you can go here or here.

(22 Dec '13, 09:23) briankeith513 briankeith513's gravatar image
1

Jailbreak doesn't work on my ipad 2 wifi with ios 7.0.4. it get stuck at the apple logo and get infinite reboot. I did hard reset and rejailbreak but still not working

(22 Dec '13, 09:54) ipad704 ipad704's gravatar image

same ipad and ios here, same problem, i put the ipad in dfu, recover ios 7.0.4, install evasi0n, and in the end i get infinite reboot

(22 Dec '13, 09:59) diegonob diegonob's gravatar image

I did the restore after the bootloop, and had the same problem. I am restoring from a backup, do I need to restore it as a new device to get this to work?

(22 Dec '13, 10:00) googlefarts googlefarts's gravatar image
-1

If you have updated iOS Over-The-Air (OTA), please restore via iTunes and re-jailbreak again. It SHOULD work.

(22 Dec '13, 10:03) firezzz firezzz's gravatar image

i restore my ipad via itunes, put the ipad 2 in DFU, restore with Option key (alt) and select ios 7.0.4, restore is completed and fine, i configured the ipad like new, them install evasi0n and do all the process with no error, but the ipad is in loop rebooting

(22 Dec '13, 10:08) diegonob diegonob's gravatar image

If you have updated iOS Over-The-Air (OTA), please restore via iTunes and re-jailbreak again. It SHOULD work.

(22 Dec '13, 10:08) firezzz firezzz's gravatar image
1

OK. So I had the same problem (I had updated OTA), here's what worked for me:

Enter DFU.

Connect to iTunes and restore then log in to iTunes and update your phone to fully restore it.

Re-Jailbreak.

n.b. If you get the 3194 error in iTunes (I did!) ensure that your hosts file does not visit gs.apple.com sites by appending them with the # prefix. Flush the dns cache and try again.

(22 Dec '13, 10:14) andyk0903 andyk0903's gravatar image

Yeah I tried this 3 times now. I tried both with a backup restore and then jailbreak, and a 'new' restore and jailbreak. Keep getting apple bootloop... giving up until a 2.0 comes out. -- using ipad2 16g wifi on 7.0.4

(22 Dec '13, 10:16) googlefarts googlefarts's gravatar image

Vobshem u kogo ajfon zavis pri dzhejle na logo- vy prosto ne terpelivye zasrancy kak i ja ) vosstanovite cherez ajtjuns(zaguglit' mozhno kak vosstanovit' cherez dfu), snova dzhejlite i kogda napishet chto vse zakoncheno - NIChEGO NE TROGAJTE. cherez minutu ustanovka zavershitsja polnost'ju.

---- google translate

In general who hovered at iPhone Jail on the logo-you just do not like assholes patient and I) restore through iTunes (google as possible to restore through dfu), Jail and again when write that everything is finished - do not touch anything. installation will be completed in a minute completely.

(22 Dec '13, 10:25) phototrx phototrx's gravatar image

I re-jail broke, after storing via iTunes, then restoring through iCloud, and I have the infinite loop again.

(22 Dec '13, 15:47) briankeith513 briankeith513's gravatar image

i hav prob with ipad 2 wifi... i fully restored with itunes twice and jailbreaked twice but it didnt work... it just flashes every single time in apple logo.... it doesnt turn on not even show up in my computer... help

(22 Dec '13, 15:53) moin-10 moin-10's gravatar image

same here my iphone 4 (ios7.0.4) is also stuck at apple logo, but i cant do anything with my broken home button :(

(22 Dec '13, 15:57) kaixiang1212 kaixiang1212's gravatar image

I have a Ipad 2 16GB same problem. I already restored 2 times and i always get the loop problem...

I did jailbreak with success my iphone 4.

(22 Dec '13, 16:07) Joaopadilha Joaopadilha's gravatar image

It will work ... touche the iphone when the programme teel it ! when the programme teel "done!" DON'T CLOSE THE WINDOW !!! and when your idevice it's on the main screen you can't stop the programme ...

(22 Dec '13, 16:37) mrredk mrredk's gravatar image

Attention! Disable passcode. In my case it was the one to create the problem. I got stuck in boot logo because of the passcode. I know it because it was the only deference between a fatal attempt and a successful one. I was stupid and overconfident enough to do not do a back up and I lost my photos.

(22 Dec '13, 18:50) Orange Settler Orange%20Settler's gravatar image

i tried the restore but itunes gave this error: This device isn’t eligible for the requested build”

(23 Dec '13, 08:04) christianr christianr's gravatar image

here too .. I have the same problem for iPad 2 Wifi ... whenever I restore it to 7.0.4 (Fully restore with iTune) ...

After I jailbreak it .. it stuck on boot apple logo ..

Detail explanation: After the application (Evad3r 7 1.0.0) done with injecting and jailbreaking, it restart the iPad ..

The evad3r Kernel reader appear and read the kernel. However, after calculating the offsets, it restart the iPad and stuck on the boot stage, which keeps restarting infinite times.

The worse is on the infinite restarting, the computer doesn't detect the iPad (which usually when the boot success, the computer detect iPad when its connected to the PC) ...

So what else I did? just made iPad enter DFU mode and restore it to 7.0.4 .. and again doing the same routine until now ..

(23 Dec '13, 10:13) megamanhxh megamanhxh's gravatar image

is your device ipad 2 wifi model?

(26 Dec '13, 09:42) ipad704 ipad704's gravatar image

well i jailbroke my iphone 5 7.0.4 successfully but when i tried restoring my iphone it was going fine untill the logo connect to itunes showed up and i tried everytthing even putting it into DFU mode but nothing helped can anyone help me please ?

(28 Dec '13, 14:41) basil basil's gravatar image

hmmmmm did they fix it yet? This is ma third time trying to jb... please help, its stuck in an infinite loop with the apple logo... I may go to sleep and when I wake up try and see if it was infinite or if I just had to wait... a couple of hours

(29 Dec '13, 00:45) sprti5 sprti5's gravatar image

Same thing here, i've got an iphone 5 ios 7.0.4 and after jailbreaking my iphone stucks in the apple boot logo. when iget my iphone in recovery mode it will not be showed in itunes. i can't restore it through itunes?

thanks for help,

patrick de vos

(03 Jan, 04:00) DhrPatrick DhrPatrick's gravatar image

Same thing here, i've got an iphone 5 ios 7.0.4 and after jailbreaking my iphone stucks in the apple boot logo. when iget my iphone in recovery mode it will not be showed in itunes. i can't restore it through itunes?

thanks for help,

patrick de vos

(03 Jan, 04:00) DhrPatrick DhrPatrick's gravatar image

If you are stuck in reboot loop (apple logo) and have not taken a backup, you can use this solution to resolve the issue without losing your precious data http://bit[dot]ly/1cGK8oF

(06 Jan, 10:55) ispeakout ispeakout's gravatar image

Same thing man ik it sucks and is a little bit scary. I have never really had an issue with jailbreaking and this happened. Advice to everyone stop Jailbreaking. Yes it makes the phone better but it also can really fuck you over in the long run.

(12 Jan, 00:17) TheBat45 TheBat45's gravatar image

iphone stuck on apple logo after jailbreak 7 http://youtu.be/Ys-UP3QYcng

link text

(15 Jan, 07:16) esse esse's gravatar image

The question has been closed for being "Solved" by spockers, 24 Aug, 23:49


If you did an OTA firmware update on your iDevice you will have to put your iDevice in DFU mode and do a restore with iTunes.

link

answered 22 Dec '13, 09:36

shaneintc's gravatar image

shaneintc
9615

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×247
×128

Asked: 22 Dec '13, 07:41

Seen: 39,159 times

Last updated: 24 Aug, 23:49

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.