Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

How do i get my iPod to just start up again the screen says "Failed to get AppleS5L8920XARM7M." Can any one help. I now just want it to boot back up.

asked 09 Mar '11, 21:51

4hbrainboy's gravatar image

4hbrainboy
1111


Happend to me also same problem last line is eGated : powerstate = 1

link

answered 09 Mar '11, 21:57

steventhanna's gravatar image

steventhanna
1

Figured it out all you have to do is the same as you did to mess it up. HOLD the sleep button for 2 seconds. Then, you press the home button for 10 seconds. After, that the screen should go black. Then, your done and you can start the iPod up like normal.

(09 Mar '11, 22:05) 4hbrainboy 4hbrainboy's gravatar image

So a reboot was never tried? ...

(09 Mar '11, 22:10) Endareth Endareth's gravatar image

i did the same thing last line is eGated : powerstate = 1

link

answered 09 Mar '11, 21:58

steventhanna's gravatar image

steventhanna
1

Then the thing just tells you how long its been failing!!!! This sucks!

link

answered 09 Mar '11, 21:59

4hbrainboy's gravatar image

4hbrainboy
1111

LOL why are you guys trying that? If it worked, do you think it would be a SECRET??

link

answered 09 Mar '11, 22:07

spockers's gravatar image

spockers ♦♦
69.9k3911660

Have you tried just hitting "Restore" in iTunes?

link

answered 09 Mar '11, 22:09

Endareth's gravatar image

Endareth
6.7k232439

hitting restore does not work it claims that the ipod is no there and gives you a bunch of error messages

link

answered 09 Mar '11, 22:13

steventhanna's gravatar image

steventhanna
1

Did restarting make any difference?

(09 Mar '11, 22:19) Endareth Endareth's gravatar image

I tried it, got the same errors, and I got out of it, I just don't remember how...but it wasn't difficult. Try iREB on it, then restore.

(09 Mar '11, 22:33) spockers ♦♦ spockers's gravatar image

Just keep holding the home and sleep button for about 10 seconds, it will shut down, if u start it up again u can acess it.

link

answered 08 Apr '11, 05:59

Hexed's gravatar image

Hexed
1

hold power button until screen goes blank. then hold power and home buttons for 15 secs, then let go of power,but keep holding home till itunes recognizes your phone. (be sure to have ituens open)

link

answered 08 Apr '11, 06:27

nymkhan8's gravatar image

nymkhan8
76226

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,847
×147

Asked: 09 Mar '11, 21:51

Seen: 5,348 times

Last updated: 08 Apr '11, 06:27

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.