Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Got iPhone 3GS 16GB, Refurbished Year:2010 Week: 30 (26.07 - 01.08),iOS version 4.1(8B117) Baseband version: 06.15.00 I want to upgrade it to 6.1.2 Jailbreak and simunlock?

asked 04 Oct '13, 02:30

goldenpoems's gravatar image

goldenpoems
104321441

closed 11 Dec '14, 15:57

Tilerone's gravatar image

Tilerone
46.0k115024

The question has been closed for being "Solved" by Tilerone, 11 Dec '14, 15:57


If you have 6.1.2 shsh you can

link

answered 04 Oct '13, 02:47

theiphoneguy's gravatar image

theiphoneguy ♦
42.1k65420

Cydia is showing only SHSH:iOS, 4.1,5.1.1,6.1.3, Tinyumbrella has saved 4.1,5.1.1,6.1.3, as well as 6.0.1, tried to verify with iFaith but does not complete the process,(in DUMP SHSH BLOBS on upload iBEC it says waiting for iphone 3gs)too long, What to do now?

(04 Oct '13, 10:33) goldenpoems goldenpoems's gravatar image
1

You don't need to dump blobs, that would just get you 4.1, which is signed anyway. You need to use iFaith's "Build" button with the 6.0.1 blobs, which are good only if they were downloaded from Apple (not cydia).

(04 Oct '13, 11:22) spockers ♦♦ spockers's gravatar image

apticket does not look valid/ on the other hand can i upgrade it to 5.1.1 jailbreak and simunlock without any problem? if so please give details how ?

(04 Oct '13, 11:39) goldenpoems goldenpoems's gravatar image
1

Yep.Use redsn0w 0.9.15b3,select the 5.1.1 SHSH and IPSW

(04 Oct '13, 11:53) King Shoot King%20Shoot's gravatar image

iphone is upgraded to 5.1.1 but does not activate ?

(04 Oct '13, 12:14) goldenpoems goldenpoems's gravatar image
1

You have to jailbreak and unlock. Put it in DFU first, then open redsn0w and click jailbreak. Then install ultrasn0w. I'd also downgrade the baseband to 5.13.04 with redsn0w.

(04 Oct '13, 12:38) spockers ♦♦ spockers's gravatar image

why do i need to downgrade the baseband to 5.13.04 as its jailbroken and activated with 6.15.00 ?

(04 Oct '13, 13:39) goldenpoems goldenpoems's gravatar image
1

you like not having gps? downgrade for gps or stay at 6.15.00 your choice

(04 Oct '13, 15:56) theiphoneguy ♦ theiphoneguy's gravatar image

to downgrade from ipad baseband With redsnow Which ipsw file should i use 6.0 or else ?

(05 Oct '13, 05:20) goldenpoems goldenpoems's gravatar image

Done with ipsw 5.1.1 Thanks guys

(05 Oct '13, 06:19) goldenpoems goldenpoems's gravatar image

my condition ios 4.1 baseband 6.15 new bootroom problem 1-sim not working want to activate it. 2-want to update to ios 6.0 or onward

what i have to do

any help is welcome

link

answered 11 Dec '14, 15:39

codersoup's gravatar image

codersoup
112

Start your own thread pls

(11 Dec '14, 15:56) Tilerone Tilerone's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×1,556
×730
×389
×87
×42

Asked: 04 Oct '13, 02:30

Seen: 7,797 times

Last updated: 11 Dec '14, 15:57

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.