Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I've used iFaith 1.5.6 to stitch my SHSH blobs into a custom ipsw for iOS 6.1 (on a Windows 7 virtual machine) and I've got iReb for Mac to put my iPhone 4 into pwned DFU mode. I have made sure that my hosts file contains no references to apple servers.

I used option-Restore to restore my custom ipsw and I get iTunes error 11 after it has finished extracting. I've tried this several times to no avail.

Any idea how this can be solved?

iPhone 4 (iPhone3,1) running iOS 5.1.1 already jailbroken, iTunes 11.1 for Mac OS 10.8.5 64bit.

asked 30 Sep '13, 20:15

jefro's gravatar image

jefro
10225

closed 12 Sep '15, 17:14

Tilerone's gravatar image

Tilerone
46.0k115024

Uninstall Apple Application Support, Apple Mobile Support, iCloud and iTunes 11.1. Then install iTunes 11.0.5 from this link to restore with an iFaith ipsw.

(30 Sep '13, 21:02) spockers ♦♦ spockers's gravatar image

Apple Application Support is a Windows option, not Mac OS it appears, same with Apple Mobile Support. iCloud is part of Mac OS - it doesn't appear possible to uninstall.

I can uninstall iTunes 11.1. Will that be sufficient on Mac OS?

(30 Sep '13, 21:23) jefro jefro's gravatar image

I can uninstall iTunes following http://arstechnica.com/apple/2013/03/how-to-downgrade-from-itunes-11-to-version-10-7-on-your-mac/

(01 Oct '13, 05:36) jefro jefro's gravatar image

thank you very much spockers :D that was my problem, after uninstalling everything, it worked, downgraded :D

(12 Sep '15, 17:08) leart78 leart78's gravatar image

Glad it worked but pls do t wake up threads over 2 years old

(12 Sep '15, 17:13) Tilerone Tilerone's gravatar image

The question has been closed for being "Other" by Tilerone, 12 Sep '15, 17:14


Use latest iFaith 1.5.9 to build a stitched ipsw, older iFaith does not verify shsh validity. If your 6.1 shsh was auto saved in cydia, it is not valid. If somehow your shsh is valid, you need to uninstall iTunes 11.1 including all apple drivers and reinstall on older iTunes version to fix error 11.

link

answered 30 Sep '13, 20:50

justinred's gravatar image

justinred ♦
51.4k74717

It appears that iFaith 1.5.6 is sufficient to verify shsh validity http://blog.ih8sn0w.com/2013/02/ifaith-v15.html - I've checked all that and it's fine for my shsh blobs for 6.1 - it wasn't fine with shsh blobs for 6.1.2 that HAD been saved by Cydia.

What version of iTunes does it need to avoid the error 11?

(30 Sep '13, 21:12) jefro jefro's gravatar image

As @spockers has commented above, 11.0.5 will do. You need a windows machine or use bootcamp in OSX. Apple drivers does not run well on VM.

(30 Sep '13, 21:40) justinred ♦ justinred's gravatar image

Are you saying an earlier version of iTunes on Mac OS X won't work?

(01 Oct '13, 05:38) jefro jefro's gravatar image

No I didn't say that.

(01 Oct '13, 06:02) justinred ♦ justinred's gravatar image

So if I downgrade to iTunes 11.0.5 on my Mac following http://arstechnica.com/apple/2013/03/how-to-downgrade-from-itunes-11-to-version-10-7-on-your-mac/ I might solve the error 11 in iTunes?

(01 Oct '13, 06:04) jefro jefro's gravatar image

Never used that osx app so I can't comment. You can try it. Also iH8sn0w said iTunes 11.0 is best for those on osx downgrading iOS.

(01 Oct '13, 07:00) justinred ♦ justinred's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×2,575
×268
×242
×181
×156
×20
×6

Asked: 30 Sep '13, 20:15

Seen: 21,272 times

Last updated: 12 Sep '15, 17:14

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.