Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I have a factory unlocked gsm iphone 4 on iOS 6.1.3.. It was accidentally updated from iOS 6.1. Everytime I try to downgrade back to it, or any other iOS lower, it won't work. Yes I have ALL of my shsh blobs from 4.2.1 up until 6.1.3. Whenever I try to downgrade with redsn0w, it gets past picking the ios, stitching the blobs, and the uploading ibec and bbec part, then says waiting for iPhone. My phone just boots up normally and goes to the homescreen. I've done everything I can think of. Full restore from iTunes abd setting up as a new iphone, downgrading from iTunes, making sure the host file was directed towards cydia, I tried 3 different computer and 5 USB cables. Nothing has worked. I've never had a downgrade problem until now. Is there something I can do to fix this??? I seriously need the 6.2.1 untether on my phone.

asked 06 Aug '13, 22:54

demarcose's gravatar image


Don't mess with the hosts file, that's been obsolete since iOS 5 and will only increase your failure rate.

(06 Aug '13, 23:14) spockers ♦♦ spockers's gravatar image

I knew that from the beginning, but someone kept suggesting it to me , so I decided to give it a try. I changed them back to the original. And tried again and still didn't get any success.

(07 Aug '13, 09:52) demarcose demarcose's gravatar image

Redsn0w is too old for restoring to iOS 6.x. Use iFaith's "Show Available SHSH Caches on Server" button. Choose the "download all" option and it will check your blobs, your 6.x blobs are almost certainly useless. See here for details.


answered 06 Aug '13, 23:12

spockers's gravatar image

spockers ♦♦

I've done that too. Then built the cfw with the shsh blobs on the firmware that it downloaded for me. I tried that first when I tried to downgrade to iOS 5, still no luck. My phone just reboots back to normal.

(07 Aug '13, 09:50) demarcose demarcose's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 06 Aug '13, 22:54

Seen: 1,632 times

Last updated: 07 Aug '13, 09:52

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.