Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

EDIT: I posted this on Reddit as well and got the suggestion to delete /var/mobile/Library/Caches/com.apple.LaunchServices-*.csstore, and that worked, so I no longer require assistance. Thanks!

A little more than a week ago, I was editing a theme on my 4S and had to respring after saving the theme to the phone. Instead of respringing, however, the phone decided to instead shut off and then go into a never-ending boot loop. A few days before, I had my phone factory unlocked by iphoneunlockshop.com, but I had still been using the phone and respringing/rebooting after that before it broke. As I was busy over the past week, I never got a chance to really check anything out, but I decided to plug my phone in and run iPhone Configuration Utility's console log today and nearly drowned in errors and warnings. Note that even though the phone never passes the boot screen, it does behave normally in iTunes and iExplorer as if nothing is wrong, and I've uninstalled the theme I had put on it as well as Winterboard itself just to be certain. Any idea what's going on? I'll attach the console log and list all of my current tweaks and such to help figure it out. The phone is running 6.0.1.

Console Log

Tweaks (from MobileSubstrate folder): Activator AndroidLock BannerSwipe DisplayStack FCSB (Five Column Springboard) FiveIconDock Flipswitch IconPasscode IconSupport LockSecondsIndicator LowPowerBanner MessageBox MessageBox_Facebook MobileSafety NoPersistWiFi PreferenceLoader SBSettings WeeLoader Zeppelin iUnlock libhide manualcorrect MobileSubstrate

+1 for detailed question. I love you.

(18 Jul '13, 01:05) Nexuist ♦ Nexuist's gravatar image

Hold Volume-Up when booting up the phone, and it should boot up in safe mode. Once you're there, you can uninstall the tweaks from Cydia.

link

answered 17 Jul '13, 14:42

coolstarorg's gravatar image

coolstarorg
2.2k3513

I've already tried that and force-restarting with the home and power button; the loop just starts up again anyway.

(17 Jul '13, 14:48) CaelestisInteritum CaelestisInteritum's gravatar image

Since iTunes and iFunbox see it you can try running SemiRestore from http://semi-restore.com/

(17 Jul '13, 14:53) coolstarorg coolstarorg's gravatar image

I'll try that, but looking at some of the log comments gives me the impression that it might be a system issue, and SemiRestore only fixes user-level issues. Trying it once I figure out the SSH version.

(17 Jul '13, 15:05) CaelestisInteritum CaelestisInteritum's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,056
×937
×400
×400
×288
×200

Asked: 17 Jul '13, 14:40

Seen: 2,754 times

Last updated: 18 Jul '13, 01:05

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.