Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I used redsnow then evasion (regret it) and then cydian and evasion jailbreak app was there. They both didnt work and just flashed

-Symptoms: Safari doesn't works, Can't restore iphone via itunes due to error 3194, Can't change hosts in windows/system32/drivers/etc/hosts due to a safety program I can't disable (k9 web protection), Iphone gets playback errors on all videos, online games when connected make gamecentre pop up and makes me log in but continues to load and never actually logs in (can't cancel either), tiny umbrella won't help me restore phone, BTW MY IPHONE WON'T RESTORE NORMALLY BECAUSE...It isn't able to update to 6.1.3

All i need is for something to restore it to factory setting (previous backups still have cydia on it and same symptoms), or.. I can get something to force it to update to IOS 6.1.3 and then able to reset via Itunes, Please I am frustrated and annoyed that I cant just reset it all with itunes and I really need someone who can help.

Have you tried booting your iDevice into restore mode? Because that usually works.

(03 Jul '13, 09:11) kirtide kirtide's gravatar image

Yeah i tried DFU mode and recovery mode but still same error

(03 Jul '13, 10:28) JollyRoger JollyRoger's gravatar image

The question has been closed for being "Other - old and forgotten" by theiphoneguy, 13 Sep '13, 01:46


hold power and home until you see the connect to itunes screen. connect to itunes. click restore. click restore and update. if doesn't work first time keep trying. it will work.

link

answered 03 Jul '13, 12:11

KevinDaJailbreaker's gravatar image

KevinDaJailbreaker
112

But won't it make me update which i seem to have problems doing. I try shift+ctrl aswell all I get is something about software not high enough

(03 Jul '13, 19:24) JollyRoger JollyRoger's gravatar image

I think i need either something to restore iphone or something to update itt so i can restore with itunes

(03 Jul '13, 20:02) JollyRoger JollyRoger's gravatar image

Go to this website---> http://www.ipswdownload.com . Get iOS 6.0. Save as ipsw. Use the recovery method as described earlier . and select the previously downloaded ipsw. If that doesn't work use redsn0w to go into pwnd dfu mode.

(03 Jul '13, 22:02) KevinDaJailbreaker KevinDaJailbreaker's gravatar image

What iOS do you have

(03 Jul '13, 22:04) KevinDaJailbreaker KevinDaJailbreaker's gravatar image

no clue inthink 6.0.1 since thats firmware i used on redsnow

(04 Jul '13, 02:10) JollyRoger JollyRoger's gravatar image

what gen device do you have iphone 4 4s or 5th

(04 Jul '13, 09:08) KevinDaJailbreaker KevinDaJailbreaker's gravatar image

did you try the tethered jailbreak on ios 6.1.3

(04 Jul '13, 09:10) KevinDaJailbreaker KevinDaJailbreaker's gravatar image

Iphone 4. I tried to jb with redsnow using 6.0.1 i think it was tethered but it failed so my phone still resets normally

(05 Jul '13, 03:31) JollyRoger JollyRoger's gravatar image

what is your carrier

(05 Jul '13, 09:04) KevinDaJailbreaker KevinDaJailbreaker's gravatar image

Optus 13.1

(06 Jul '13, 11:59) JollyRoger JollyRoger's gravatar image

download ios 6.0.1 here------>CLICK HERE

(06 Jul '13, 17:45) KevinDaJailbreaker KevinDaJailbreaker's gravatar image

restore to that ipsw. download with google chrome.

(06 Jul '13, 17:47) KevinDaJailbreaker KevinDaJailbreaker's gravatar image

you only know what kind of iphone he has and you are just randomly throwing out try this try that.

What error in itunes is very important on this one, and i dont see it asked or mentioned what error. I bet its 3194 and even on 6.1.3, and thats caused by host file editing, if you click and see cydia, you can download ipsw's forever and its not going to change that error

(06 Jul '13, 19:16) theiphoneguy ♦ theiphoneguy's gravatar image

sorry the iphone guy, this is my first time and i was only trying to help. thanks for the advice.

(06 Jul '13, 23:03) KevinDaJailbreaker KevinDaJailbreaker's gravatar image

This page is just a placeholder. To publish your site, place your HTML and image files in the data directory.

Be sure to name your main page "index.html" and it will become the default page for visitors.

Additional resources

Apple

For the latest information about Apple Computer, Mac OS X Server, and other Apple server products, visit:

  • Apple

  • Mac OS X Server

Apache Web Server

Detailed documentation on the Apache web server is available:

  • In the Apache.org on-line documentation

Technical Problems

If you have a question or encounter a problem with your server software you can:

  • Search the Internet

Copyright © 2004-2010 Apple Inc. All Rights Reserved.

Clicked the link and saw something like this...

(06 Jul '13, 23:19) JollyRoger JollyRoger's gravatar image

BTW theiphoneguy I explained it was error 3194 in my question.

(06 Jul '13, 23:21) JollyRoger JollyRoger's gravatar image

ya i musta missed that part :p its odd your hosts file are correct but still getting that. What is the name of the ipsw file?

(06 Jul '13, 23:27) theiphoneguy ♦ theiphoneguy's gravatar image

k9 web protection. My money says that's the culprit.

(06 Jul '13, 23:59) spockers ♦♦ spockers's gravatar image

http://osxdaily.com/2010/12/06/error-3194-fix-for-itunes/

Try the suggestions .. also disable any firewalls and peerblock (fully exit peerblock) if you run that program.. yesterday it stopped me from connecting to apples servers for a restore.. good luck

also try using someone else computer - pref one that doesn't have iTunes on it or at the very least one that YOU haven't used iTunes on with your physical phone.. sometimes that can cause an error.. try to delete some temp files in some directory that i forget the name of.. maybe delete iTunes from control panel and then run a search on your computer for apple, iTunes, etc and delete the files that lay in your appdata folder related to the program.. but beware if you delete something that looks like an apple program that isn't .. you could potentially break another program.. so make sure it was left behind from iTunes and not something important ..

link

answered 03 Jul '13, 20:49

BirdsOfWar's gravatar image

BirdsOfWar
(suspended)

edited 03 Jul '13, 20:53

-1

i cant connect my usb to my desktop because it said "USB Device Not Recognized" i got the same problem like this..i cant reset my phone and any online games need the login id but after i fill the blank it keep time and wont show up..idk what should i do now..if some1 got any info and how to fix it can email it to me ?? email removed, this is not email support

link

answered 13 Sep '13, 00:01

AceLuffy's gravatar image

AceLuffy
11

edited 13 Sep '13, 01:45

theiphoneguy's gravatar image

theiphoneguy ♦
42.1k65420

Might try making your own question instead of tagging it on someone elses that is having a very different problem

(13 Sep '13, 01:45) theiphoneguy ♦ theiphoneguy's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×3,351
×2,575
×1,524
×111
×93
×7

Asked: 03 Jul '13, 09:06

Seen: 13,143 times

Last updated: 13 Sep '13, 01:46

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.