Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I have an att iphone 4 on ios 4.2.1. I have tried using Greenpois0n to jailbreak but to no avail. I follow the instructions on greenpois0n and put my iphone in DFU mode. I then press the jailbreak button and there is a few moments of nothing. Then the green bar goes across the bottom of greenpois0n and a moment later my iphone 4 shows the apple logo and a few moments after that greenpois0n says that jailbreak failed. I thought that it might be because I was using RC5 greenpois0n; so I updated that. I thought it might be because I wasn't using the latest Itunes; I updated that. I still encounter the same exact error. Iphone has stock 4.2.1 and has just been full data reset from within the phone.

asked 04 Mar '11, 08:30

Sir%20Jiggins's gravatar image

Sir Jiggins
1111

edited 04 Mar '11, 14:23

spockers's gravatar image

spockers ♦♦
69.9k3911660


Make sure you have a good internet connection on the computer you're running GP on, since GP downloads the jailbreak payload from the internet.

link

answered 04 Mar '11, 11:29

spockers's gravatar image

spockers ♦♦
69.9k3911660

1

Correct, also if you have run this once, it leaves some payload files in the same directory it runs in (the iBSS and the kernelcache), make sure you delete them before trying a second time to make a correct and true fresh retry.

(04 Mar '11, 12:25) knightz4u knightz4u's gravatar image

Thanks for the tip, my proxy was getting in the way. GP worked flawlessly as soon as I disabled the proxy, Cydia now installed. Thanks again. N.

(04 Mar '11, 13:26) Nytr0x Nytr0x's gravatar image

how do you delete the payload files?

(04 Mar '11, 20:35) marmar marmar's gravatar image

They'll be in the same folder the executable is in, just delete them.

(04 Mar '11, 20:38) spockers ♦♦ spockers's gravatar image

how do you get to the executable and on the device or computer?

(04 Mar '11, 20:42) marmar marmar's gravatar image

Can you follow actions as noted on here please? I assume your a windows person, if not search items on iclarified for jailbreak, iphone4 & mac.

http://www.iclarified.com/entry/index.php?enid=12159

IF this doesnt work, I suggest using RedSnow

http://www.iclarified.com/entry/index.php?enid=12948

link

answered 04 Mar '11, 11:24

bipsid's gravatar image

bipsid
81713

redsn0w 0.9.6rc8 can't jailbreak untethered 4.2.1 unless you have SHSH for 4.1 this is the Monte exploit limitation, was there an upgrade i'm not aware of?

(04 Mar '11, 12:23) knightz4u knightz4u's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,351
×2,575
×1,847
×1,010
×147

Asked: 04 Mar '11, 08:30

Seen: 4,830 times

Last updated: 04 Mar '11, 20:42

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.