Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

So im on 6.1.2 and iphone 5 and im not able to use Tetherme me or the mywi trial at all! i can install either of them and activate the hotspot but on tetherme its not showing up on bluetooth/wifi/usb, even though it shows its active. on mywi trial i can activate a connection and connect it but when i try to use my connection it says 0 up 0 down and wont load anything....

i have uninstalled all tweaks and cydia apps except for tetherme with no change. i have used 12 semirestore on iLex R.A.T. and i have reinstalled/rebooted everything numerous times.

The only thing i can think of is that i use iCleaner Pro to clean up unused files and dep. but wouldnt reinstalling tetherme put that all back?

What can i do here? im losing my mind thinking about it lol.

asked 04 Jun '13, 11:22

Donniedork0's gravatar image

Donniedork0
618412


I have the same problem and I think SemiRestore was actually the issue that started it all. I have an iPhone5 6.1.2 and TetherMe was working perfect for months. However, my phone battery began to drain very quickly so I used SemiRestore and ever since my TetherMe hotspots do not work. I can enable the hotspot and it says it is discoverable but not a single WiFi device can see the hotspot(I've tried a computer, laptop, iPad and other iPhones). I have tried using SemiRestore 4 times and iLEX RAT 3 times and I have tried uninstalling and reinstalling TetherMe several times but it just will not work.

Does anyone have any ideas? This is driving me crazy!!!

link

answered 20 Jul '13, 09:58

VikingsAPAD's gravatar image

VikingsAPAD
615210

-5

okay ! i think i got u! leave messing up with this tetherme app! maybe its not compatible! Simply download latest version of original "PdaNet" from cydia(MAYBE ITS BY MODMYI) ! its awesome! it does much better performance! it works awesome! it works without registration too but to get full version open the app and use my account PUT MY EMAIL arrrr@i-am-a-frickin-pirate.com and serial number is PIRATE-ARRR-ARRR-ARRR-ARRR

ENJOY! AND THANK ME LATER ;)

link

answered 04 Jun '13, 17:42

waleedgangnam's gravatar image

waleedgangnam
-59324

edited 05 Jun '13, 09:30

Pepper's gravatar image

Pepper ♦
9.0k654174

Cracked license?

(04 Jun '13, 18:05) frvkrvmlrkb frvkrvmlrkb's gravatar image

yup cracked lisence using my email! and it is worth it.. it works alright.!;) Dont be hater :)

(04 Jun '13, 18:10) waleedgangnam waleedgangnam's gravatar image

Why is it okay to steal?

(04 Jun '13, 18:22) frvkrvmlrkb frvkrvmlrkb's gravatar image

It's not. TetherMe works fine on iPhone 5 with 6.1.2

(05 Jun '13, 09:36) Pepper ♦ Pepper's gravatar image

i tried PDANet as well and same effect, i cannot get any data to the target device. I am not a thief and i OWN a valid copy of tetherme and tried the trial of mywi and pdanet. and nothing is working....

(05 Jun '13, 11:52) Donniedork0 Donniedork0's gravatar image

Go on IRC and contact @coolstar. You've used iLex RAT and no-one really know's what it's done because it's so buggy. I'm not sure but @coolstar 's semi-restore may help you. So tell him what happened.

(05 Jun '13, 14:04) frvkrvmlrkb frvkrvmlrkb's gravatar image

Ok, so i talked to @coolstar who gave me the privilege of using his application pre-release, however i installed tetherme before ANYTHING else, and still a no go. It IS worth mentioning that my wife has an iPhone 5 6.1 and it works great, My iPhone 5 6.1.2 is not working... So maybe its something tetherme should look into! Thanks EVERYONE for helping me and a very special THANKS to @coolstar for letting me try out semirestore! Its truly and amazing app!!!

(07 Jun '13, 21:45) Donniedork0 Donniedork0's gravatar image

PDANet sucks. It doesn't even utilize LTE, it's like browsing from a 56k modem.

(20 Jul '13, 10:09) VikingsAPAD VikingsAPAD's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×3,351
×2,358
×288
×283
×130
×111
×56
×34
×26

Asked: 04 Jun '13, 11:22

Seen: 4,767 times

Last updated: 20 Jul '13, 10:09

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.