Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

As the title says I'm missing the default apple apps and apps installed via cydia. They're on the device still and permissions seem correct but won't show up. MobileSubtrate tweaks still function as before with the execption of Winterboard as it's .dylib is in the app folder. Camera app opens from lock screen but other apps cause Grabby to fling the screen back down.

I DO NOT have Appsync or similar things installed. I have tried booting with MobileSubstrate disabled. Syslog says things like: May 24 01:10:47 NmUn locationd[63]: Client 'com.apple.springboard' is attempting to masqurade as uninstalled app with effective bundle identifier 'com.apple.reminders'

I have not installed anything recently other than the Activator beta from petrich's repo. The phone was working fine minutes before and I went to open the mail app only for it to exit immediately. I tried other apps and the same thing occurs. Then rebooted and - unsurprisingly - the icons are gone.

Could anyone help me?

PS. Obviously I am trying NOT to restore. Why? Because I've got a massive collection of music and tweaks and apps on there that I don't have time to re-add before work tomorrow.

Edit: Clearly there is some kind of conspiracy against me. I triple checked the permissions of /var/stash/Applications and they were correct. I then, out of frustration, changed the permissions to mobile:mobile and rebooted. The apps showed up but wouldn't launch. I reset the permissions back to root:admin and reboot. They launch and my theme has been reapplied.

I am ever so slightly annoyed at this development.

asked 24 May '13, 01:57

NmUn's gravatar image

NmUn
2.7k8716

edited 24 May '13, 06:21

Well, most things load. MobileMail crashes, and the date overlay on the Calendar icon is missing. And Auxo is doing that "Please don't pirate" thing + randomly invisible app cards despite being a legit purchased package.

Edit: Fixed Auxo. It was due to cydia not showing it was installed. Replacing "status" and "available" files with their respective "-old" versions fixed this.

(24 May '13, 06:31) NmUn NmUn's gravatar image
Answer this question. (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,575
×583
×115
×25
×16
×7

Asked: 24 May '13, 01:57

Seen: 1,692 times

Last updated: 24 May '13, 07:17

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.