Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

There is no jailbreak for iOS 8 yet. How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

I have my iPhone 3GS semi tethered jealbreak with redsnow using a 6.0 Ipsw. But it won't just boot after selecting the Ipsw, it's the same one that I used to jailbreak the phone.

This question is marked "community wiki".

asked 07 May '13, 21:03

Punkdude00013's gravatar image

Punkdude00013
118210

closed 28 Nov '13, 01:57

spockers's gravatar image

spockers ♦♦
60.3k348651

What antivirus do you have installed?

(07 May '13, 21:07) spockers ♦♦ spockers's gravatar image

None

(07 May '13, 21:09) Punkdude00013 Punkdude00013's gravatar image

What's the full filename of the ipsw you're using? And what exactly happens when you click "just boot?"

(07 May '13, 21:10) spockers ♦♦ spockers's gravatar image

the file is iPhone2,1_6.0_10A403_Restore i load that click yes that its a newer 3gs then click just boot

(08 May '13, 10:40) Punkdude00013 Punkdude00013's gravatar image

Are you running redsn0w as administrator? What exactly happens when you click "just boot?"

(08 May '13, 10:52) spockers ♦♦ spockers's gravatar image

no i have not tried as admin, it does everything its supposed to then says waiting for reboot then says exploit failed

(08 May '13, 11:12) Punkdude00013 Punkdude00013's gravatar image

just tried in admin and it did the same thing.

(08 May '13, 11:17) Punkdude00013 Punkdude00013's gravatar image

You have classic anti-virus interference symptoms. Are you sure you don't have any antivirus?

(08 May '13, 11:19) spockers ♦♦ spockers's gravatar image

it was the windows firewall. didnt think about that. i turned it off

(08 May '13, 11:26) Punkdude00013 Punkdude00013's gravatar image

The question has been closed for being "ancient" by spockers, 28 Nov '13, 01:57


Hi, I kinda have the same problem with my iphone 4 after a semitethered jailbroken with iPhone3,1_6_10A403 ipsw and redsn0w. Once I had it jailbroken, I tried to boot without connecting to the computer. And it worked as described: having basic access to most of the apps and not being able to used safari or mail. However, when I try to do a tetethered boot, I have a problem. The phone is not recognized by the computer after it is plugged in. I tried to turn the phone off by holding the power button (with the USB cable plugged in), but it would restart by it self. Now, I can peacefully turn the phone off without the USB cable plugged in, but once the cable is plugged in, the phone would automatically comes back on without the press of any button. I've tried many options from the computer, like what described above and from other post. The point is the phone is not recognized by the computer.

I've even tried to reset everything from the phone but it wouldnt reset either. It would enter and blank screen with the wait symbol forever.

Please help!!

link

answered 10 Jun '13, 10:07

whereIsSteve's gravatar image

whereIsSteve
111

Well I have experienced this problem, and I saw a video to right click, go to properties, then change to run with Windows XP Service Pack 2. As this worked for me, it didn't work for a friend of mine, who I had jailbroken their device as well. So I flipped it back to Service Pack 3 and there was a little box that said run as administrator, which also takes part in this. Play around with the service packs to see what works for you. Hopes this helps!

link

answered 10 Jun '13, 16:36

CydiaTweaker1119's gravatar image

CydiaTweaker1119
111

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,297
×918
×477
×305
×13

Asked: 07 May '13, 21:03

Seen: 5,261 times

Last updated: 28 Nov '13, 01:57

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.