Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I was trying to jailbreak my friend´s iPhone 3GS running iOS 6.1, using Evasi0n. The process went fine, until I launched Cydia for the first time. All I see is "Preparing Filesystem (Cydia will exit when complete.)" and a spinning circle. After a minute or two, the Apple-logo appears, but I don't have to enter the PIN-code, so it doesn't seem like it rebooted. When I try to launch Cydia, the same thing happens. And I try to launch it again. Same result.

How can I fix this?

asked 01 May '13, 14:14

AtoZ_aurus's gravatar image


closed 26 Dec '14, 07:06

justinred's gravatar image

justinred ♦

You would not have to enter any PIN code as you have to disable your device's lock password for evasi0n to JB it.

Have you tried a hard reboot (pressing both power and home buttons for 10 seconds, then release home but keep power pressed for two more seconds then release)?

(01 May '13, 14:36) eYe-I-aïe eYe-I-a%C3%AFe's gravatar image

Yup. Also, I don't think you can disable the PIN-code. (The SIM-card PIN code)

(01 May '13, 15:14) AtoZ_aurus AtoZ_aurus's gravatar image

Do I need to disable restrictions?

(01 May '13, 15:15) AtoZ_aurus AtoZ_aurus's gravatar image

Sorry, my bad, I thought you were talking about the lock code, but you were talking about the SIM PIN code which I never used... Sorry!

Restrictions shouldn't have anything to do with Cydia...


(01 May '13, 15:56) eYe-I-aïe eYe-I-a%C3%AFe's gravatar image

The question has been closed for being "Old." by justinred, 26 Dec '14, 07:06

Hello guys,

I just had the same error as you, but I noticed when I connected my iPhone in iTunes the memory was almost full and after the installation of the Cydia the memory was now full, and when the iPhone tried to modify the memory of the iPhone while doing this "Preparing Filesystem (Cydia will exit when complete.)" it doesn't have enough memory to perform the final steps of the JailBreak...

So what I did was to delete some apps, that were the most "heavy" if you will, and do the Reboot again... and open Cydia again... It's going to happen that it goes to the boot logo but don't be afraid, once you open Cydia's icon again you'll notice that you can keep playing with your JailBroken iPhone.

If it doesn't work, I think you should delete apps before performing the JailBreak again.



answered 20 Nov '13, 11:57

applelogo1995's gravatar image


I was trying to jailbreak my iPhone 4 running iOS 7.1.1, using Pangu. The process went fine, until I launched Cydia for the first time. All I see is "Preparing Filesystem (Cydia will exit when complete.)" and a spinning circle but i closed the cydia and open it again but the same thing happened then I reset my phone and then open cydia it says that the memory is full But I am haing 9 GB space free.And Iphone is also not restoring after downloading 800 Mb data it says that please check that you have active internet connection or not.


answered 26 Dec '14, 06:54

arpitthegreat17's gravatar image


Don't wake up threads that are over a year old please

(26 Dec '14, 07:18) Tilerone Tilerone's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 01 May '13, 14:14

Seen: 23,165 times

Last updated: 26 Dec '14, 07:18

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.