Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

So basically.. I got it stuck in boot loop..

It was crashing my kik and stock text message application.. I restarted to see if it would help.. Got stuck in boot loop. I have tried to reboot it while it was reboot and put in safe mode... it kept doing the spin thing.

Finally got it to work on itunes enough to show the itunes logo and do the software update.. But then right in the middle it does the boot loop and spin all over again.

Once it "finishes" it still is stuck in the boot loop.. What exactly am I suppose to do?????????????????????!!! Is it bricked??

I tried to put it in DFU Mode but it fails also.. I used iREB from ih8sn0w :\

I'm honestly getting frustrated.. I would just like to restore and have it put on 6.1.3 I enjoy my jailbreak and tweaks very very much.. but its just causing way to many problems. What am I suppose to do??

I am running iOS 5.1.1

asked 27 Apr '13, 20:46

ragi1992's gravatar image

ragi1992
1112

1

Error number?

(27 Apr '13, 20:47) iAdam1n ♦ iAdam1n's gravatar image

It didn't give an error number. I waited for it to restore and when the bar was done it just disappeared.. and in the middle of doingthe restoring and iphone update, it showed the itunes logo then it went back to boot loop.

link

answered 27 Apr '13, 20:57

ragi1992's gravatar image

ragi1992
1112

Try rebooting your computer and reinstall iTunes. If that doesn't work then the phone could be the problem. Sorry :)

link

answered 27 Apr '13, 21:43

TeqTony's gravatar image

TeqTony
3148753

Wow. Definitely never jailbreaking again..

link

answered 28 Apr '13, 20:41

ragi1992's gravatar image

ragi1992
1112

:)

(28 Apr '13, 20:43) TeqTony TeqTony's gravatar image

There's nothing jailbreaking could do to cause an iPhone 4 to be unable to stock restore in iTunes. If you are failing to get it into DFU, then either your buttons, your usb cable, your usb port, your dock connector on your phone or your button timing is faulty. DFU just needs 5 volts USB and proper button press timing, you can even do it from a wall charger. Try this: Plug device into computer via USB. Don't look at the device, concentrate on the counting. Hold home+power for 10 seconds, then release power but keep holding home for 12 more seconds. Screen should be black. That's DFU.

(28 Apr '13, 20:48) spockers ♦♦ spockers's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×3,351
×2,575
×1,524
×1,046
×711
×400

Asked: 27 Apr '13, 20:46

Seen: 2,376 times

Last updated: 28 Apr '13, 20:51

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.