Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

Edit: Thanks Curly for making me realize that iOS 5.1 is not jailbreakable. As you mentioned, I want to switch to iOS 5.0.1


Original: Hello everyone.

I need your help on upgrading my iPad 2 from iOS 4.3.3 to iOS 5.1 or 6.1.2 (preferably 5.1).

The problem: I don't have the SHSH for my current system 4.3.3.

Cydia has the following SHSH saved for my device: 4.3.5, 5.0.1, 5.1, 6.0.1, 6.1.2, 6.1.3.

Unfortunately, redsnow asks me for both SHSH (current and target) so redsnow wont help me. Are there any other ways to upgrade?

I've also read on your FAQ ( http://www.jailbreakqa.com/faq#94647 ) that the iPad 2 is one of the few that can be downgraded from iOS 6.x to iOS 5.x. (I hope this includes downgrading from iOS 6.1.3)

In case I cannot upgrade without the iOS 4.3.3 SHSH, could I upgrade with iTunes to iOS 6.1.3 and then use the iOS 6.1.3 SHSH (as current) to somehow downgrade to iOS 5.1?

asked 22 Apr '13, 13:02

ChuckHL's gravatar image

ChuckHL
1614

edited 22 Apr '13, 15:23


  1. You don't want 5.1. There is no jailbreak for it. I would go with 5.0.1.

  2. Because you don't have the 4.3.3. SHSH I'm not sure if you can upgrade directly.

I'm pretty sure you need to upgrade to 6.1.3 with iTunes and then use both 4.3.5 and 5.0.1 SHSH to downgrade to 5.0.1.

You'll use redsn0w for the downgrade. Read #4 here about iPad 2's. It does say you can downgrade.

link

answered 22 Apr '13, 13:12

cybr1d's gravatar image

cybr1d ♦
24.6k265638

edited 22 Apr '13, 13:13

Just to update this question (and giving proper credit) I was able to resolve it thanks to the folks @ ifans(dot)com. I was told that I could use redsnow to upgrade directly to iOS 5.0.1 from iOS 4.3.3 even though I did not have the SHSH for iOS 4.3.3. Since I had the SHSH for iOS 4.3.5, they told me to use the IPSW and SHSH for iOS 4.3.5 (although my system was running on 4.3.3) and I was able to upgrade directly to iOS 5.0.1.

link

answered 23 Apr '13, 02:03

ChuckHL's gravatar image

ChuckHL
1614

edited 23 Apr '13, 02:04

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 22 Apr '13, 13:02

Seen: 1,014 times

Last updated: 23 Apr '13, 02:04

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.