Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi,

I've been trying for a couple of days to restore my iPhone 4. iTunes returns the error 1600 or 1601 when I try. I used iReb, redsn0w etc. to get the iPhone into the Pwned DFU Mode, but still no luck.

I then tried using redsn0w's restore function, followed it's instructions perfectly, have an IPSW for 6.1.3 with the SHSH blobs and everything. It does a lot of work and then returns the message that it couldn't restore.

I've tried restoring both using redsn0w and iTunes when in DFU mode, Soft DFU mode and Pwned DFU mode. But no luck, iTunes returns the same errors. redsn0w returns the following errors,

  1. In Pwned DFU mode, attempting to restore - iBSS failed to run.
  2. In DFU mode, attempting to restore - Found device in DFU mode instead of Recovery mode.
  3. In Soft DFU mode, attempting to restore - Found device in DFU mode instead of Recovery mode. You may have more success starting from DFU mode.

Just to be clear, I'm not trying to jailbreak this device, I want to restore it to standard Apple firmware. I'm not concerned with preserving the baseband etc.

Any help I could get would really be appreciated, I'm nearly tearing my hair out! Haha.

Cheers. J

asked 20 Apr '13, 16:59

jaybird's gravatar image

jaybird
11437

Have you tried with another computer?

(20 Apr '13, 17:05) eYe-I-aïe eYe-I-a%C3%AFe's gravatar image

Error 1600 etc are usually associated with USB communication problems/timing. Disable all anti-virus. connect USB direct (not via a HUB). Don't do antthing with the computer during the process. Kill any background applications on the PC. Try a different USB port/computer.

(20 Apr '13, 17:11) mikewsw17 mikewsw17's gravatar image

I've tried all 4 USB ports on my PC, and I only own the one computer. Why does redsn0w quibble over it being in DFU mode when it tells me to put it in that mode before trying to restore?

(20 Apr '13, 18:04) jaybird jaybird's gravatar image

Do you see cydia at http://gs.apple.com?

(20 Apr '13, 18:47) spockers ♦♦ spockers's gravatar image

I went to gs.apple.com and see a blurb about Cydia yeah.

(20 Apr '13, 18:59) jaybird jaybird's gravatar image

Your hosts is wrong. Follow the Windows or Mac instructions here.

link

answered 20 Apr '13, 19:31

spockers's gravatar image

spockers ♦♦
69.9k3911660

edited 20 Apr '13, 19:48

Thanks for your help, I tried this but still no luck. The gs.apple.com gives a page with a little blurb beginning "This page is just a placeholder...". This is different than before so I assume I did it right when changing the hosts file. However iTunes still gives same errors.

(21 Apr '13, 08:31) jaybird jaybird's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,588
×1,524
×30
×5

Asked: 20 Apr '13, 16:59

Seen: 15,251 times

Last updated: 21 Apr '13, 08:31

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.