Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Instructions for jailbreaking iOS 8.0-8.1.2. See /r/jailbreak on Reddit, @PanguTeam, and @TaiG_jailbreak for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I am stumped. I have read for 10 hours, watched 15 youtube videos, and know the precise instructions and timings to put iPhones into DFU mode. However I have an iPhone 3G which will it get there. It is stuck in recovery mode or hangs on the Apple startup icon if you try booting it normally.

It appears to have the usual firmware mismatch that causes error 1501 if you let it run to the end of a standard iTunes restore; and if you try to install a custom IPSW file it gets error 1600.

I know what needs to be done (pawned DFU), but to do that I have to get it into normal DFU mode first.

ALL the instructions here http://www.jailbreakqa.com/questions/72285/cant-enter-dfu-mode which is a post with a user having similar issues have been tried and found wanting. Don't even start about timing the buttons. Have followed every timing with a stopwatch. Have followed timings as per Redsn0w, iREB and others. Always ends up either in recovery mode, or in WTF mode, or it goes into a blank screen mode which seems like DFU mode, but Redsn0w says "USB connection problem", and iREB says that it has failed to get DFU. iTunes does say the phone is in recovery mode.

Also when it gets stuck in WTF mode, and I have Redsn0w set to automatically exit WTF mode, it just reboots the device, and all that does, is send me back to square one.

I have tried, Mac and PC computers and I get the identical problem. Also forget a faulty home button. It works to power off the device when pressed at same time as power button, so it isn't that.

I am completely stumped. Anyone got any ideas that a day of searching forums won't find?

asked 19 Apr '13, 21:49

jesterpaul's gravatar image

jesterpaul
11112

closed 16 Nov '13, 00:06

theiphoneguy's gravatar image

theiphoneguy ♦
38.2k55119

The question has been closed for being "Solved" by theiphoneguy, 16 Nov '13, 00:06


Try DFU from a wall charger. I'm completely serious.

link

answered 19 Apr '13, 23:11

spockers's gravatar image

spockers ♦♦
60.5k349152

Hi again.

I have now realized I misrepresented the situation.

I actually DO get it into DFU mode (according to status on Redsn0w), but then Redsn0w cannot perform any actions, due to "USB communication error"

iREB simply doesn't see the device at all, even though Redsn0-w says it's in DFU mode.

This on 2 Macintosh computers (Macbook and iMac). I have done it using OS X 10.7, OS X 10.8 and Windows 7 with identical results.

(20 Apr '13, 02:14) jesterpaul jesterpaul's gravatar image

what version of redsn0w? (14b2,15b3, etc) what is the name of the ipsw you are trying? (iphone 1,2 4.2.1 blahblah,ipsw)

(20 Apr '13, 02:33) theiphoneguy ♦ theiphoneguy's gravatar image

Hi using redsn0w version 0.9.15b3 on both OS X and Windows 7.

iREB V 7

I haven't got to using IPSW yet, as I first need to get it into pawnd DFU mode, which I have been unable to do, due to the issues explained here.

I downloaded an original clean Apple version iPhone1,2_4.2.1_8C148_Restore.ipsw.

Also downloaded a custom one from thepiratebay: iPhone 3G Custom Firmware 4.2.1 8C148.ipsw

(20 Apr '13, 04:07) jesterpaul jesterpaul's gravatar image

get rid of the custom you downloaded, who knows what it could be. never do that. 3g should be using 14b2 not 15b3

(20 Apr '13, 04:21) theiphoneguy ♦ theiphoneguy's gravatar image

Thanks will try earlier version od redsn0w and make my own custom IPSW

(20 Apr '13, 04:22) jesterpaul jesterpaul's gravatar image

I went through this horrendous ordeal as well, have you tried Ireb7? Very good at getting you into dfu mode, was a lifesaver for me, give it a shot.. :)

Also, not sure if it makes a difference, but I disabled antivirus, and all other usb connections while attempting this. Took a few tries till I was successful as well.

EDIT: Ok see you've tried ireb, but even still, it didn't work for me the first few times I tried it...

link

answered 20 Apr '13, 00:20

sandyv's gravatar image

sandyv
1.2k3219

edited 20 Apr '13, 00:46

Thank you, the older iREB r5 worked for me. After installing stock iOS 3.1.3 on my iPhone 3G carrier locked the installing firmware progression bar on my iPhone 3G was stuck @ 60%. I let it be for 30 minutes then disconnected the data cable and did a hard reset and bingo it booted correctly with the Connect to iTunes logo.

After that I used iREB r5 again to get in Pwned DFU Mode & installed the Whited00r Unlock custom firmware & iTunes gave me the error 6 after installing the firmware completely. Again disconnecting the USB cable & a hard reset (pressing Power & Home buttons until the Apple logo appears) did the trick. I rebooted two times more to make sure the firmware sticks & settles.

link

answered 29 Aug '13, 04:14

PierreP_Whited00r's gravatar image

PierreP_Whited00r
113

edited 29 Aug '13, 04:15

-1

iREB 5 and iREB 7 both work, but you have to make sure you keep on holding the home button while the exploit is running! So do NOT release the home button even after you are in DFU. Release it only after the exploit has finished running.

link

answered 15 Nov '13, 20:47

excwireless's gravatar image

excwireless
11

old question is old

(16 Nov '13, 00:05) theiphoneguy ♦ theiphoneguy's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3,117
×600
×337

Asked: 19 Apr '13, 21:49

Seen: 24,368 times

Last updated: 16 Nov '13, 00:06

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.