Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

AND now i am having another one problem, the network is showing no service even after i install ultrasn0w fixer n ultrasn0w. and i also did the install baseband ipad n thn downgrade baseband in redsnow. how can i make my iphone perfect... please help me solve this...

asked 09 Apr '13, 12:04

pravinemias's gravatar image

pravinemias
41338

converted 09 Apr '13, 12:16

@pravinemias, your 3GS, is it new bootrom or old and is your jailbreak semitethered or untether? Try to uninstall and reinstall ultrasn0w, if it does not work, flash ipadbaseband and downgrade to 5.13.04 again (but please don't tick cydia), and then install ultrasn0w again, you should hopefully get the network!

(09 Apr '13, 15:21) sandkuma002 sandkuma002's gravatar image

@iHelper, 3GS is untethered jailbreak for old bootrom and semitethered for new bootrom and iPhone4 is semitethered jailbreak with redsn0w. And sn0wbreeze does not work on 6.1.3.

(09 Apr '13, 15:47) sandkuma002 sandkuma002's gravatar image

MINE IS OLD BOOTROOM AND I DONT KNOW HOW TO CHECK THETHERED TYPES...

(10 Apr '13, 05:26) pravinemias pravinemias's gravatar image

You have 3 options:

  1. Old bootrom 3GS, 6.1.3, untethered via redsn0w, works with ultrasn0w (iOS 6.1.3 + 5.13.04 bb)
  2. New bootrom 3GS, use pre 6.1.3 SHSH to restore downward or jailbreak tethered at 6.1.3
  3. Factory (IMEI) unlock, contact your carrier (eg ATT) or a third party (eg iProService.com)
link

answered 09 Apr '13, 15:28

JuergenWest's gravatar image

JuergenWest ♦
11.5k352444

edited 09 Apr '13, 15:30

how to check type of bootroom ? old or new?

(10 Apr '13, 01:21) pravinemias pravinemias's gravatar image

Check the serial number. If the third digit is a 9 AND the 4th-5th digits are 40 or less, it's old bootrom. If not, it's new bootrom.

(10 Apr '13, 01:27) spockers ♦♦ spockers's gravatar image

@pravinemias If it's got new bootrom then it currently has a semi-tethered jailbreak (via your original question: http://www.jailbreakqa.com/questions/171199/how-to-activate-iphone-3gs-after-updating-to-ios6-through-itunes) whereas it already has an untethered jailbreak if it's got old bootrom.

(10 Apr '13, 02:15) IgetITeh IgetITeh's gravatar image

MINE IS old bootroom, so how do i proceed with option 1... can u please tell me, step by step...

(10 Apr '13, 02:21) pravinemias pravinemias's gravatar image

@pravinemias What are the first 5 characters of its Serial Number and the first 6 characters of its IMEI?

(10 Apr '13, 09:34) IgetITeh IgetITeh's gravatar image

@IgetITeh SERIAL NUMBER : 88933 IMEI : 01 195000

(10 Apr '13, 10:35) pravinemias pravinemias's gravatar image

Ultrasn0w fixer doesnt support 6.1.3. If you have the SHSH blobs for 6.1.2 or earlier, you can downgrade your 3GS and unlock your iPhone with ultrasn0w. If you havent saved any blobs, you'll have to wait for the unlock or you can factory unlock your iPhone.

link

answered 09 Apr '13, 12:32

iFlames's gravatar image

iFlames ♦
12.0k11211

what u mean by "factory unlock your iphone"

(09 Apr '13, 12:57) pravinemias pravinemias's gravatar image

Permanent unlock/imei unlock/ your phone. You can get it done here applenberry.com

(09 Apr '13, 14:16) iHelper iHelper's gravatar image
1

ultrasn0w 1.2.8 works on iOS 6.1.3, no fixer needed.

(10 Apr '13, 01:25) spockers ♦♦ spockers's gravatar image

@spockers : CAn I Bypass ios 6.1.3 actyivation screen through resn0w only, As I have no Factory Locked to SIM. (or How to update to iOS 6.1.2 As I have no BLOBS saved for 6.1.2, 6.0.1, 6.0, 6.1) I have iphone 3GS iOS5.1.1 , old Bootrom , 05.13.04 BaseBand

(10 Apr '13, 05:06) gssr007 gssr007's gravatar image

Presently sn0wbreeze is recommended solution for iOS 6.1.x and because the serial number of the 3GS starts with 88933, then the best option is sn0wbreeze's [Old-bootrom] [Simple Mode] (with Yes re: hactivate) using the iPhone2,1_6.1.2_10B146_Restore.ipsw (via suitable access to a Windows PC) followed by a iTunes Shift-Restore of the custom IPSW that creates.


P.S. Install ultrasn0w 1.2.8 after that (don't install the fixer).

link

answered 10 Apr '13, 22:44

IgetITeh's gravatar image

IgetITeh
2963714

sn0wbreeze while one of our favourite tools, generally does not work well for hacktivation. As you know, hacktivation is only a temporary solution to access the springboard but not a practical way to continue to use the device as a phone. The hacktivated versions of sn0wbreeze ipsw's do not seem to deactivate and reactivate properly to undo the hacktivation mess. Best is to use original carrier SIM to activate or to use redsn0w to hacktivate, then deactivate and reactivate using SAM.

(11 Apr '13, 18:49) JuergenWest ♦ JuergenWest's gravatar image

@JuergenWest Thanks for that excellent information, which means that the sn0wbreeze SAM built-in (per @iH8sn0w: "Kudos @sbingner!") that has been included since v2.9.7 hasn't yet brought it (at least) in-line with redsn0w in that regard?

(11 Apr '13, 21:46) IgetITeh IgetITeh's gravatar image

Ah, I was not aware of that. If sn0wbreeze now works with SAM per iH8sn0w and bingner (the creator of SAM) then it should be okay ;-)

(12 Apr '13, 01:18) JuergenWest ♦ JuergenWest's gravatar image

(basically, I had not tried since 2010, once I figured out that sn0wbreeze and SAM do not play well together, this issue presumably could have been fixed, which it sounds like it has)

(12 Apr '13, 01:19) JuergenWest ♦ JuergenWest's gravatar image

@JuergenWest so how to solve the No Service in with redsn0w itself? as i dont want to use sn0wbreeze.... and what is SAM ?

(13 Apr '13, 04:31) pravinemias pravinemias's gravatar image

Hi guys, please assist me, I have been struggling with my 3gs for over a week now, it has the new bootrom, serial 82018, so means year 2000 week 18, baseband is on 06.15.00, I have used the snowbreeze method like described above, I can get the phone to start by using Ibooty but I still dont have any carrier, I have done the steps like described by going to the packages on Cydia and adding iprephalos.com and added ultrasn0w, reboot but still no carrier, any ideas? your help would be greatly appreciated.

link

answered 15 Apr '13, 07:11

Jp79's gravatar image

Jp79
111

(Assuming that you are on iOS 6.1.3) If possible , Downgrade to BaseBand 05.13.4 using redsn0w(AT YOUR OWN RISK & RESEARCH PLZ!!!). Instantly you will get signals. Worked for me on iOS 6.1.3 but OLD BootRom.(For which I have no signals on baseband 06.15.00). IF YOU HAVE NO OPTION GO FOR THIS & I think you'll be having tethered OR SemiTethered versions.

(15 Apr '13, 07:21) gssr007 gssr007's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×246
×1

Asked: 09 Apr '13, 12:04

Seen: 19,924 times

Last updated: 15 Apr '13, 07:21

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.