Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.0-8.1 is released (instructions) - see /r/jailbreak on Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

first let me explain my situation: i was using iphone 3GS(jailbreak). my sister mistakenly connected it with itunes n press update software. now i am stuck in activation screen. what should i do? please advice me step by step with the link if i need to download anything.

asked 05 Apr '13, 23:55

pravinemias's gravatar image

pravinemias
41338

closed 29 Jun, 02:40

theiphoneguy's gravatar image

theiphoneguy ♦
37.7k55118

Same thing here but I can not get the phone into dfu the apple logo just stays there and the phone eventually goes to the slder on screen. I can get into either dfu or recovery mode when the phone is plugged in even if switch it off before i plug in I then get the apple logo screen. tried a new usb cable and different usb socket even tried redsn0w to try and kick it into recovery. I am totally screwed any ideas.

(24 Apr '13, 09:49) Normhugh Normhugh's gravatar image

what modem firmware does this device have now ?

(11 May '13, 19:37) Mark Hack ♦ Mark%20Hack's gravatar image

The dreaded 6.1.3 I think I have a broken home button and that's been the cause of me not being able to get into DFU.

(12 May '13, 06:30) Normhugh Normhugh's gravatar image

The question has been closed for being "Solved" by theiphoneguy, 29 Jun, 02:40


How can I activate (hactivate) a iPhone 3GS that's stuck on the iOS 6.1.3 activation screen?

Part 1: Download Required Files

Get redsn0w for windows or mac

Download this ipsw (the 6.0 version, NOT 6.1.3) if you don't already have it

Part 2: Install Cydia and/or Activate the device

Connect the iPhone to USB

Hold the power button on your iPhone and 'slide to power off'

Open redsn0w (run as administrator if using Windows)

Click 'Extras' -> 'Select ipsw'

Choose the 6.0 ipsw (NOT the 6.1.3 version)

Choose 'yes' on the box that pops up (unless it's an old-bootrom 3GS)

Click 'Back'

Click 'Jailbreak'

If none of the options are checked/selected then redsn0w will jailbreak and hactivate the iPhone. (If you want the Cydia bundle to be included along with that, then leave only the "Install Cydia" option checked/selected.)

When asked if you are sure you want to proceed, click 'yes'

Follow the DFU instructions

When everything completes on the device, close redsn0w and perform the iPhone and iTunes activation steps

Notes:

The iPhone now has a tethered jailbreak installed too (untethered if it's an old-bootrom 3GS).

This will also work for a iPhone 4 by using the iPhone3,1_6.0_10A403_Restore.ipsw instead.(16-Apr-2013 edit: strike-though added because it's not relevant to the original question [and N90ap specific].)

link

answered 07 Apr '13, 12:00

IgetITeh's gravatar image

IgetITeh
3113814

edited 16 Apr '13, 00:47

such an accurate solution !! ITS REALLY WORKS N I IN IPHONE NOW. THANKS ALOT !!

(09 Apr '13, 12:01) pravinemias pravinemias's gravatar image

You're welcome, and I'm pleased for you that it's usable again.

(09 Apr '13, 21:01) IgetITeh IgetITeh's gravatar image

stuck on missing keys.plist

(10 Apr '13, 04:41) jchua jchua's gravatar image

@jchua (re: http://www.jailbreakqa.com/questions/172015/hacktivate-iphone-3gs-ios-613) I'm pleased that you found selecting the 6.0 ipsw then 'Just Boot' overcame it.

(11 Apr '13, 09:10) IgetITeh IgetITeh's gravatar image

hi thanks! it really worked now my 3gs is working on ios 6.1.3 but it shows no signal how can i unlock carrier on iphone 3gs ios 6.1.3 plz help and my safari and app stores are not working plz help i'll really appreciate your help!

(24 May '13, 18:00) raja_123456 raja_123456's gravatar image

hi thanks! it really worked now my 3gs is working on ios 6.1.3 but it shows no signal how can i unlock carrier on iphone 3gs ios 6.1.3 plz help and my safari and app stores are not working plz help i'll really appreciate your help!

(24 May '13, 18:00) raja_123456 raja_123456's gravatar image

how can i unlock carrier on 3gs ios 6.1.3

(24 May '13, 18:01) raja_123456 raja_123456's gravatar image

@raja_123456 you're welcome, and re: "safari and app stores are not working" please try them after doing redsn0w's [Extras] [Select IPSW] iPhone2,1_6.0_10A403_Restore.ipsw [OK] [Just Boot] and re: "how can i unlock carrier on iphone 3gs ios 6.1.3" please refer to this (linked) FAQ entry.

(25 May '13, 11:27) IgetITeh IgetITeh's gravatar image

Hi! I followed the same steps and Thank YOU very much my phone is now activated. But my problem now is, it doesn't have any signal from its sim card. Can you please help me to have my signal back so that I can use it to send messages and call.

(29 May '13, 00:19) seven7 seven7's gravatar image

Thx you ,, but i want ask if i can unlock my iphone 3gs carrier in ios (6.1.3)

link

answered 12 Apr '13, 05:27

anasm_sh's gravatar image

anasm_sh
1114

Yes, Happily you can

(12 Apr '13, 05:40) gssr007 gssr007's gravatar image
2

Please use the "add a comment" button unless you are actually answering the original question. The button looks like this:

alt text

(13 Apr '13, 17:15) spockers ♦♦ spockers's gravatar image
1

(and refer to Part 1: Determine Eligibility of this FAQ entry)

(13 Apr '13, 18:39) IgetITeh IgetITeh's gravatar image

At the same on the ios 6.1.2 or no

(14 Apr '13, 12:24) anasm_sh anasm_sh's gravatar image

@anasm_sh Sorry, but I don't understand what that means.

(14 Apr '13, 19:37) IgetITeh IgetITeh's gravatar image

hey,i have iphone 3gs with ios 4.3.3 with bb 5.16.02. i want to upgrade or update the ios from the current ios4.3.3 to ios6. so can i update it with itunes,then follow your 2parts step or i just straight way follow that 2parts without updating it first on itunes? or what? thankyou,need you

(24 Apr '13, 15:32) hhmut hhmut's gravatar image

Hi, thank you so much for the tutorial, but now I have another problem. I am missing A LOT of apps....(Youtube, Apple Store, Saferi, Ipod, message, Pictures etc.) Please help! This is freaking me out.

(11 May '13, 19:46) celine24465 celine24465's gravatar image

Dear Sir, I am in INDIA, i am using apple 3gs(NOT JAILBROKEN) 4.1 when i installed 11.3 itune. after that it will shows update available for this device ver.6.13. so i updated the same by i tunes. AFTER INSTALLATION I CANT ABLE TO ACTIVATE SAME. SO WAT TO DO PL HELP ME....

removed email

link

answered 17 May '13, 05:20

gopiji's gravatar image

gopiji
111

edited 17 May '13, 15:36

theiphoneguy's gravatar image

theiphoneguy ♦
37.7k55118

(17 May '13, 15:00) Mark Hack ♦ Mark%20Hack's gravatar image

Hello I have followed this to the letter but am not getting Cydia installed and the phone remains locked I have tried the "just boot" function on redsn0w but it does nothing. Where am I going wrong

Iphone 3GS 6.1.3

help please Redsn0w says Connected Iphone (6.1.3, new BR 06.15.00

(17 May '13, 17:20) celticsilver celticsilver's gravatar image

@celticsilver do you have any antivirus on your PC?

(17 May '13, 17:23) spockers ♦♦ spockers's gravatar image

Hi yes MacAfee.

(17 May '13, 17:24) celticsilver celticsilver's gravatar image

That's the cause. MacAfee is known to interfere with redsn0w (without raising an alarm). You'll probably have to uninstall it at least temporarily, disabling is usually not enough. The only antivirus known not to interfere is Microsoft Security Essentials (Windows Defender on Windows 8).

(17 May '13, 17:28) spockers ♦♦ spockers's gravatar image

@spockers okay will give that a try and get back to you thanks

(17 May '13, 17:29) celticsilver celticsilver's gravatar image

hi thanks! it really worked now my 3gs is working on ios 6.1.3 but it shows no signal how can i unlock carrier on iphone 3gs ios 6.1.3 plz help and my safari and app stores are not working plz help i'll really appreciate your help!

link

answered 22 May '13, 15:10

raja_123456's gravatar image

raja_123456
1112

i can't make any phone calls or receive any txt or calls safari is not working too and i can not 'just boot\ my device help me out.

link

answered 22 May '13, 15:12

raja_123456's gravatar image

raja_123456
1112

Hi! I use linux. How to down load the link and start my iphone 3gs. I've similar problems.Pl. halp. Ashok H

link

answered 27 Jun '13, 15:07

ashokhandigol's gravatar image

ashokhandigol
111

use a windows or mac machine, no redsn0w for linux

(27 Jun '13, 15:34) theiphoneguy ♦ theiphoneguy's gravatar image

redsnow is stuck when i boot it and it says missing key

link

answered 01 Jul '13, 17:49

Daniyal%20Bin%20Sohail's gravatar image

Daniyal Bin Sohail
111

Dear i this process, i can't find apple firmware files (*.ipsw), when i select it shows 3 folder having name all_flash, dfu and usr. what i do now...

(25 Dec '13, 10:54) myifone myifone's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×894
×235

Asked: 05 Apr '13, 23:55

Seen: 66,483 times

Last updated: 29 Jun, 02:40

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.