Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu for iOS 8.x is released, still early stage, mostly for developers - see Reddit or @PanguTeam for updates.
How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.

Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.
If you tap "Update" in the App Store and the app opens instead of updating, this is an Apple bug instead of anything related to your jailbreak.

When ever I try to jailbreak my iphone 4 running on ios 6.1.3 I always get the message failed to decrypt kernel. Please help me with trying to fix this. Thank you!

asked 04 Apr '13, 21:43

twisteraml's gravatar image

twisteraml
11113

edited 04 Apr '13, 21:52

1

Are you pre-selecting the correct 6.0 ipsw?

(04 Apr '13, 22:05) spockers ♦♦ spockers's gravatar image
1

What is the exact filename, and how old (approx) is your phone? Is it GSM (uses a sim card)? Also, you want 6.0 (six point zero), not any other version, regardless of what the phone is actually running.

(04 Apr '13, 22:27) spockers ♦♦ spockers's gravatar image

It is a iphone 4 gsm 16 gb. the exact file name looks like the iphone3,1_6.1_10B144 restore.

(04 Apr '13, 22:30) twisteraml twisteraml's gravatar image

i fixed it ;) thank you for your help. I had the wrong ipsw

(04 Apr '13, 22:34) twisteraml twisteraml's gravatar image

No prob. :D

(04 Apr '13, 22:35) spockers ♦♦ spockers's gravatar image

im on 6.1.3 i selected 6.1.3 but it says failed to decrypt kernal

(12 Jun '13, 23:10) shadowowolf shadowowolf's gravatar image

@shadowowolf READ the above comments. No-one said to select 6.1.3.

(12 Jun '13, 23:12) spockers ♦♦ spockers's gravatar image

but why would i select 6.0 its not 6.0 its 6.1.3. what.

(19 Jun '13, 04:44) shadowowolf shadowowolf's gravatar image
1

Redsn0w has not been updated to recognize anything higher than 6.0. You select 6.0 to trick redsn0w.

(19 Jun '13, 06:39) justinred ♦ justinred's gravatar image

@spockers even if i'm on 6.1.2 i should choose 6.0?

(13 Mar, 11:28) xSulo xSulo's gravatar image

When ever I try to jailbreak my iphone 3 running on ios 6.1.2 I always get the message failed to decrypt kernel. Please help me with trying to fix this. Thank you!

link

answered 05 Apr '13, 09:36

curlo's gravatar image

curlo
1

hola cada vez me dice failed to decrypt kernel tengo ios 6.1.3 y el iphone 4 es del 2010 gsm por favor ayuda.

link

answered 14 May '13, 04:50

carranc's gravatar image

carranc
111

habla englais por favor

(14 May '13, 05:22) theiphoneguy ♦ theiphoneguy's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,342
×2,479
×1,557

Asked: 04 Apr '13, 21:43

Seen: 69,289 times

Last updated: 13 Mar, 11:28

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.