Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

hi guys, I just wondering if I'll can install iOS 6.1.2 on my device.

I have installed right now the iOS 5.1.1 (downgraded from 6.1.3) and I have saved my shsh blobs with iFaith from cydia server, but I have an error:

from iOS 6.0.1 (not 6.0) to 6.1.3 blobs, I get error, and iFaith warning me about AP/Tickets and "if I'll install a stitch iOS with these blobs, my device can get stuck"

the blobs for 6.0 not appear on download folder

tnks for reading, I need to know "what to do"

asked 02 Apr '13, 18:37

011100010101's gravatar image

011100010101
-499714

closed 07 Apr '13, 12:14

theiphoneguy's gravatar image

theiphoneguy ♦
42.1k65420

The question has been closed for being "Solved" by theiphoneguy, 07 Apr '13, 12:14


You need the IOS 6.1.2 blobs for YOUR device.. if you never installed 6.1.2 in your device, I'm afraid you'd have to upgrade to 6.1.3 or just stay in 5.1.1 :)

link

answered 02 Apr '13, 19:37

RPG's gravatar image

RPG
1116519

the only way for get that blobs it's dump the shsh of my device? (if I have the ios 6.1.2 installed?), or I can get it if I have installed an "other ios" than 6.1.2?

I'm very stuck here :/

(02 Apr '13, 20:18) 011100010101 011100010101's gravatar image

Yes, iOS 6.1.2 has to be installed in the device in order for you to extract the blobs

(02 Apr '13, 20:30) RPG RPG's gravatar image

I can extract for anyone device? because I can't install that (because itunes reject your query)

(02 Apr '13, 20:39) 011100010101 011100010101's gravatar image

If you were to extract the blobs, they would only be compatible with that one specific device. your only option is to upgrade to 6.1.3 or stay in 5.1.1

(02 Apr '13, 20:46) RPG RPG's gravatar image

It's my understanding that the blobs cydia saved for iOS6-6.1.2 are no good. The only way to get good blobs would be to have saved them directly from the phone, through tinyumbrella etc. I have the same problem as you.

link

answered 02 Apr '13, 19:38

tux101's gravatar image

tux101
2514

tiny umbrella can restore "old" shsh? I'm really confused about that

(02 Apr '13, 20:19) 011100010101 011100010101's gravatar image

need to use iFaith to make a custom IPSW using your SHSH for 6.1.2. But SHSH that come form cydia, DONT WORK. Has to be SHSH that tinyumbrella downloaded directly from your phone, not from cydia.

(02 Apr '13, 20:41) tux101 tux101's gravatar image

Hello. I have iphone 4 IOS 5.1.1 which is jailbreaked and want to upgrade to 6.1.2. I got Error 1013. I try host to remove the ...gs . apple. com, but is dos not work for me. any suggestion?

link

answered 02 Apr '13, 20:21

Samanta's gravatar image

Samanta
111

no way to do it unless you have your SHSH for 6.1.2 backed up from tinyumbrella, which pulls them from your phone, NOT from cydia. Cydia SHSH for 6.1.2 don't work.

(02 Apr '13, 20:42) tux101 tux101's gravatar image

Hello and thanks for your reply. How can I have SHSH for 6.1.2 backed up from tinyumbrella? could you please give me more details. I have tinyumbrella and follow some tutorials which I found in the net, but I cannot succeed. Thanks.

(03 Apr '13, 04:12) Samanta Samanta's gravatar image

you'd use the "save SHSH" command in tinyumbrella. However, you can't do it NOW, you would have to have done it previously. The appropriate SHSH are only available to save when the firmware you want is being ACTIVELY signed by apple, i.e. is the current one. So at this point, if you don't have the SHSH saved from your phone now, you're SOL. I'm in the same place as you... :(

(03 Apr '13, 11:51) tux101 tux101's gravatar image

Hi! So, we cannot use SHSH from other phones which they have and save it on the phone by tinyumbrella? Moreover, Since now IOS 6.1.3 is active, how can I save SHSH right now for the future to not stuck in the same situation?

(03 Apr '13, 12:26) Samanta Samanta's gravatar image

no you cannot use others shsh, save them locally also.

(06 Apr '13, 03:01) theiphoneguy ♦ theiphoneguy's gravatar image

what a waste believing cydia will save shsh blobs... i do have all blogs from cydia.. but there is nothing u can do with it... u cannot use cydia shsh blobs for downgrading.. as far as i learned u will have to save directly to ur computer when the apple sign the firmware before it update to next firmware..

link

answered 06 Apr '13, 02:57

spking's gravatar image

spking
1

thanks for the comment but doesnt really answer the question that was asked. depending how you saved them, you may have a local copy on your computer (redsn0w and tiny umbrella make a local folder)

(06 Apr '13, 03:02) theiphoneguy ♦ theiphoneguy's gravatar image

I have an iPhone 4 gsm it came with iOS 6.1.3. I want to downgrade it to iOS 6.1.2. I tried to find the shsh blobs for my device on tinyumbrella it couldn't find the blobs for iOS 6.1.2 instead it found the shsh blobs for iOS 6.0.1. Can I downgrade my iPhone to 6.1.2 with shsh blobs of 6.0.1?

link

answered 07 Apr '13, 10:57

hamxabajwa's gravatar image

hamxabajwa
111

start a new thread.

(07 Apr '13, 11:36) xXRawrXx xXRawrXx's gravatar image

no. is 6.0.1 equal to 6.1.2? no.

(07 Apr '13, 12:13) theiphoneguy ♦ theiphoneguy's gravatar image

So can I downgrade to 6.0.1 with 6.0.1 ipsw?

(07 Apr '13, 12:16) hamxabajwa hamxabajwa's gravatar image

if your cydia blobs are good yes

(07 Apr '13, 12:21) theiphoneguy ♦ theiphoneguy's gravatar image

Please tell me how can I confirm my shsh blobs are good? I'm new to iPhone.

(07 Apr '13, 12:23) hamxabajwa hamxabajwa's gravatar image

use ifaith

(07 Apr '13, 12:24) theiphoneguy ♦ theiphoneguy's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2,358
×851
×389
×191
×157

Asked: 02 Apr '13, 18:37

Seen: 11,090 times

Last updated: 07 Apr '13, 12:24

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.