Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

How to jailbreak iOS 7.1-7.1.2 (using Pangu) or iOS 7.0-7.0.6 (using evasi0n7). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
If you'd like to ask for live help, you can join our chat room.

Hello

How could i update my iphone 4 to ios 6.1.2 and avoid update to 6.1.3 because i want to jailbreak after that.

asked 23 Mar '13, 12:34

mobiler's gravatar image

mobiler
23827635

closed 08 May '13, 11:02

spockers's gravatar image

spockers ♦
57.3k327649

The question has been closed for being "Solved" by spockers, 08 May '13, 11:02


why ask the same question everyone else is asking right now?

  • Question number one: do you have SHSH for 6.1.2?
  • Question number two: what iOS is on your phone just now?

We'll go from there

link

answered 23 Mar '13, 12:43

ml05019's gravatar image

ml05019
428219

my ios is now 4.1 and how could i get shsh for 6.1.2 if i never have been on 6.1.2?

(23 Mar '13, 12:50) mobiler mobiler's gravatar image

You can't.

(23 Mar '13, 14:28) iKurac iKurac's gravatar image

but i have downloaded from ishshit shsh blobs for ios 6.1.2. can i use that blobs ?

(23 Mar '13, 14:39) mobiler mobiler's gravatar image

If you have blobs for 6.1.2, you can very well use the ifaith mode of sn0wbreeze to cook custom firmware and putting your phone in Pwned DFU you can shift+restore in iTunes. But please note that the jailbreak for 6.1.2 is tethered and you have to use redsn0w - just boot everytime you reboot. And one more clarification, you don't have to have 6.1.2 on your phone to have blobs for 6.1.2 to be saved on cydia server. If you are on jailbreak and ever opened cydia when apple was signing 6.1.2, blobs get automatically saved, without we doing anything. Cydia does that honorary service for us :)

(23 Mar '13, 15:06) sandkuma002 sandkuma002's gravatar image

Can you tell me that step by step, and about the jailbreak why is tethered? won't it work if i download evais0n package from cydia? i have complted upgrade to 5.1.1 from redsn0w but i tried to upgrade to 6.1.2 but it doesn't work. and i try from itunes shift-restore but it doesn't work too i get error 3094 the first time and then 21 the secound time.

(24 Mar '13, 06:56) mobiler mobiler's gravatar image

At this moment the best untether jailbreak option for A4 and below devices is only on 5.x if you are in stock 4.x or 5.x, (tethered JB by redsn0w and untether by rocky raccoon from cydia)! And for users(factory unlock) who restored to stock 6.1.2 before apple stopped signing (when blobs were not required) are still/ can still enjoy convenient jailbreak by evasi0n. Now it is not advisable to restore to 6.x as the jailbreak is tethered (because of the current problems with cydia blobs) Those who have SHSH blobs fetched by tinyumbrella/ifaith from apple server (and not directly from Cydia) should not be having a problem restoring to iOS 6.x. -jailbreaking by evasi0n/sn0wbreeze/redsn0w+evasi0n untether from cydia!!

(24 Mar '13, 07:30) sandkuma002 sandkuma002's gravatar image

Error 3194 is generally because the blobs were not stitched so iTunes is trying to contact apple server and is not getting approval to install the ipsw 6.1.2(because apple is not signing that).The local stitched blobs trick the iTunes to believe that there is ok from apple server.

(24 Mar '13, 07:37) sandkuma002 sandkuma002's gravatar image

i do a restore with a signed ipsw 6.1.2 but then itunes finish and say the iphone should restart the iphone still black and itunes say it found a device with recorvery mode and then i connect to redsn0w it says Iphone 4 (soft Dfu mode) What should i do now?

(24 Mar '13, 08:19) mobiler mobiler's gravatar image

Run redsn0w, click 'select', choose 6.0( if you don't have on your computer, please download), then go to 'just boot' and click that and you should have the home screen!

(24 Mar '13, 08:23) sandkuma002 sandkuma002's gravatar image

then i click just boot i have to enter dfu mode not soft dfu mode how could i do that? when i try hold first the power it says there soft dfu mode.

(24 Mar '13, 08:27) mobiler mobiler's gravatar image

thank you very much

I hold home and power about 10 secunds and then i relase the power and then it goes and now i am on 6.1.2 thank you very much!!!!!!!!!!!!!!!!!!!!

(24 Mar '13, 08:36) mobiler mobiler's gravatar image

Do you see in cydia evasi0n untether? If yes, please install that and then reboot and check what happens and share!

(24 Mar '13, 09:11) sandkuma002 sandkuma002's gravatar image
-1

Hi.

I have and iPhone 4 8Gb locked to tmn portugal. It's firmware is 5.1.1 (9B206) and the baseband is 04.12.01. What should be the best way to JB and Unlock this iphone? I have no SHSH, no blobs, nothing.

Thank you very much.

link

answered 08 May '13, 09:59

climatoribus's gravatar image

climatoribus
11

SHSH and blobs are not really relevant here, if you ask about unlocking.

There is no software unlock for iPhone 4 unless you have an 01.59.00 baseband. So just use some factory unlocking service (which doesn't need any jailbreak) if you know which network is your phone locked to.

(08 May '13, 10:55) ml05019 ml05019's gravatar image

Also, you've posted an "answer" to an unrelated question. If you must bump old threads, use the "add a comment" button.

(08 May '13, 11:04) spockers ♦ spockers's gravatar image

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,104
×2,419
×1,881
×725
×2

Asked: 23 Mar '13, 12:34

Seen: 14,873 times

Last updated: 08 May '13, 11:04

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.