Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I'm having a weird problem. I have an 3gs 4.2.1 bb 06.15 old bootroom jb with redsnow (tethered).

After I install supreme preferences, winter board stoped working, i can't change the phone ring, i can't make a new alarm (actually i can, but with a close the clock settings, it cancels the new alarm set), basically i can't successfully change iphone configurations, baceusa when i press the home botton, it cancels all actions.

I took of supreme preferences and reinstall multiple times winterboard, but nothing. I believe it's supreme preferences' fault.

Thanks!

asked 23 Feb '11, 15:31

luisramos's gravatar image

luisramos
168112

1

Have you rebooted since you removed it? (Not re-spring, I mean full power off/on)

(23 Feb '11, 15:53) spockers ♦♦ spockers's gravatar image

yes, several times.

(23 Feb '11, 16:02) luisramos luisramos's gravatar image

Try to uninstall Winterboard and all such software and reboot. See if the problems still exist. If yes, you need to do a fresh restore, rejailbreak. If not, reinstall Winterboard, but nothing else. Then next program etc. to find out what is causing this.

By the way: If you had old bootrom, then the redsn0w jailbreak would not be tethered, so you must have new bootrom.

link

answered 23 Feb '11, 18:47

http's gravatar image

http ♦
5.3k423451

2

Yep, sounds like supreme preferences hasn't been updated, and made some change to the device which uninstalling obviously doesn't fix. @http's suggestions are the best option here.

(23 Feb '11, 20:00) Endareth Endareth's gravatar image

I' ve tried to uninstall stuff, but it didn't work. I used a program (i forgot the name) that says that my bootroom is old. What do you guys suggest? Sn0wbreeze? I'm worried about restoring because i tried to restore one backup from itunes to see if it solves the problem and it gave an error.

Thanks!

(25 Feb '11, 12:01) luisramos luisramos's gravatar image
1

As already stated, old bootrom (iBoot 359.3) 3Gs = Redsn0w untethered jailbreak, if you do restore try to set up as new if you can, even using Sn0wbreeze will mean restoring to a custom firmware.

(25 Feb '11, 12:24) venusanann venusanann's gravatar image

sorry, i don't understand very much tech stuff.

what should i do? restore with a custom fw created by sn0wbreeze? would that be already jailbroken?

thanks.

(25 Feb '11, 17:13) luisramos luisramos's gravatar image

i checked with this method, and it says 359.3, old bootroom. can i do a restore through itunes? and them restore again using sn0wbreeze?

thanks for your help!

(26 Feb '11, 11:04) luisramos luisramos's gravatar image

guys, i made a restore using sn0wbreeze, it was very quick and easy. the problem is that i can't restore the itunes backup! it gives me an error "Itunes could not restore the iPhone beacuse the backup session failed."

I need this backup a lot, messages and stuff.

Thanks!

link

answered 26 Feb '11, 14:58

luisramos's gravatar image

luisramos
168112

edited 26 Feb '11, 14:59

1

Everything I can find on the issue says to re-jailbreak. It's worth a try, let us know what happens. Good luck!

(26 Feb '11, 15:11) spockers ♦♦ spockers's gravatar image

hi! i tried another restore and jb, but nothing, still the same error.

(26 Feb '11, 15:38) luisramos luisramos's gravatar image
1

Ouch, that sucks. Did you get any errors when you made the backup? Do you have any backups prior to the latest one you could try? That at least would get some of your content back.

(26 Feb '11, 15:47) spockers ♦♦ spockers's gravatar image
1

Also you should copy the iTunes backup folder to a safe place just in case something goes wrong. On Windows it's at "C:\Users\YOUR_USER_NAME\AppData\Roaming\Apple Computer\MobileSync\Backup" Dunno where it is on a Mac.

(26 Feb '11, 15:53) spockers ♦♦ spockers's gravatar image

no error while making the backup, before i restore. i delete the others backup, and let only the one that matters, but still not able. i think there's no way, i tried everything, been searching and testing for hours.

thanks man!

(26 Feb '11, 15:53) luisramos luisramos's gravatar image
1

You could try restoring in DFU mode, that might work. If not, I'm out of ideas. ;(

(26 Feb '11, 16:29) spockers ♦♦ spockers's gravatar image

I've tried, but that's ok, at least all the problems went away and now it's unthetered. I used Reincubate iPhone Backup to export my contacts.

Thank you for the help!

(27 Feb '11, 18:04) luisramos luisramos's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: 23 Feb '11, 15:31

Seen: 990 times

Last updated: 27 Feb '11, 18:04

Related questions

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.