Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

I think I have bricked my 3G that I just sold on eBay. I cant get it to restore any firmware files now. I was trying to update it to the iPad baseband so that I could unlock it for the guy but now I'm just screwed. It will go into an infinite reboot loop if I try to plug it into my Windows 7 PC and I keep getting error 1600 when trying to use my Mac. I need some help guys!

asked 23 Feb '11, 11:57

NikkuShouri's gravatar image

NikkuShouri
1624

Have you tried putting it into recovery mode? Hold home and power continuously and it should eventually give you the connect to itunes graphic. Hopefully ;)

(23 Feb '11, 12:27) spockers ♦♦ spockers's gravatar image

Also iReb might help. Go to ih8sn0w.com and give it a try, can't make it any worse I guess :-/

(23 Feb '11, 12:31) spockers ♦♦ spockers's gravatar image

Also after you have restored it and it comes up connect to itunes screen try using TinyUmbrella and use the option to kick it out of recovery mode.

(23 Feb '11, 12:38) JCKH1 JCKH1's gravatar image

I got it into recovery mode but that still didn't get me anywhere. I also tried iReb with the same results. Right now it's stuck over halfway through the restore and not doing anything.

(23 Feb '11, 12:57) NikkuShouri NikkuShouri's gravatar image

Well that's some progress, right? I've done restores where it seemed to be stuck, but it eventually completed. Good luck!

(23 Feb '11, 13:00) spockers ♦♦ spockers's gravatar image

Do you know what baseband you have now, try TinyUmbrella and see if it picks your 3G up and then check it's baseband version under the general tab, it maybe that you have the ipad baseband, if so try using PwnageTool v4.1.3 unlock edition to create the custom firmware (say no to ipad baseband) and see if you can get Pwnage to get you into DFU and then restore.

link

answered 23 Feb '11, 13:07

venusanann's gravatar image

venusanann
13.3k11618

Well I installed the new version of tinyumbrella and when it opened the bar on the phone moved and it finished installing. Now it's working. Idk what happened to fix it. I spent way too much time on that stupid thing lol.

link

answered 23 Feb '11, 13:13

NikkuShouri's gravatar image

NikkuShouri
1624

Well there's a stroke of luck, did you hit any buttons inTinyUmbrella?

(23 Feb '11, 13:47) venusanann venusanann's gravatar image

Nope. Just opened it. Weird thing is that I set it to restore before I went to bed last night and when I woke up it was still not done. It was stopped in the same place as it was earlier before I opened tinyumbrella.

(23 Feb '11, 15:19) NikkuShouri NikkuShouri's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,570
×429
×382

Asked: 23 Feb '11, 11:57

Seen: 1,851 times

Last updated: 23 Feb '11, 15:19

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.