Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Here is the story, i left my house one day with my ipod on low battery. I came back the next day to find that my ipod had died from a drained battery. after charging it, i tried to open my mail app and nothing would load and eventually crash (happened with a few other factory apps, but not all). Then i tried opening cydia, and cydia instantly crashes (along with all the apps i downloaded with cydia. all the apps i downloaded with appstore still work.

I tried rebooting (both power button method, and force reboot method) and this situation is ongoing. I tried to use SbSettings to go to safemode, but sbsettings isnt working. i tried to ssh into my device, but that isnt working either. it seems that my untethered evasi0n jailbreak is acting like a tethered one. in the past, it died on my once or twice and still worked, but this time, it is failing

I dont want to have to factory reboot and redownload a jailbreak (for the third time on this ipod). By the way, i have an ipod 4g, 6.1 jailbreak.

if i do have to factory reset, will the new software be installed and evasi0n fail to be able to jailbreak it?

Thanks for taking the time to read this and please answer.

I would try doing a tethered boot ("Just boot") with redsn0w, then make sure the evasi0n untether cydia package is installed. You will need the 6.0 ipsw if you don't have it (even when running 6.1).

(10 Mar '13, 16:57) spockers ♦♦ spockers's gravatar image

Thank you very much, ill try it and get back to you, and for the record, the evasi0on cydia package is already installed and was recently upgraded to the newest version at the time (4-1 i think)

Edit: Thanks for replying, however this didn't fix or change anything.

(10 Mar '13, 16:59) nik nik's gravatar image

You have to select the ipsw before doing the tethered boot. Extras-> Select IPSW. Give it the 6.0 ipsw (not 6.0.1 or 6.1 or 6.1.2). Then go back and do Extras-> Just boot. If that doesn't work, restore and re-jailbreak. This will put you on 6.1.2, but evasi0n 1.5.1 will work.

(10 Mar '13, 17:14) spockers ♦♦ spockers's gravatar image

This is really weird, but i selected the ipsw and it worked the next time, did all this just turn my untethered jailbreak to a tethered jailbreak? and if so, how do i reconvert ti to evasion?

edit: please convert your second post to an answer because it worked. thanks.

edit2: alright, so i rebooted my ipod and now its tethered apparently. thanks for the fix, but can i reconvert it to untethered jailbreak?

(10 Mar '13, 17:19) nik nik's gravatar image

Boot tethered like spockers instructed, and then install the "evasi0n" package in Cydia (if it isn't already installed). If it is already installed, let us know so that we can dig deeper into this problem.


answered 10 Mar '13, 17:27

britta's gravatar image


It was already installed, so i reinstalled it and rebooted my ipod. Now my ipod is working as it is untethered again (all the apps are working again).

Thank you all so very much! would not have thought of just booting using redsn0w on my own. My ipod is good as new and hope this problem doesnt happen to anyone.

(10 Mar '13, 17:32) nik nik's gravatar image

easy step by step please. i dont get it

(17 May '13, 07:55) sma sma's gravatar image

I have the same problem with my iphone4s. would you please guys rephrase the answer because i am not english native speaker. i would be thankfull.


answered 16 May '13, 20:21

sma's gravatar image


Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 10 Mar '13, 16:34

Seen: 4,442 times

Last updated: 17 May '13, 07:55

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.