Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi i installed iBlacklist on my phone and after i rebooted my phone froze at lockscreen :@ so I had to restore and update to 4.2 now im trying to jailbreak with redsn0w. I downloaded correct firmware and did shift restore with that firmware then I opened redsnow chose the same firmware and then selected install ipad baseband because I need the unlock then I put the phone in DFU mode and let redsn0w do it's buisness it said its complete and everything and then my phone was just black well there was a back light but thats it I left it for ages and nothing happened i took cable out and restarted my phone and nothing has happened :(

any help would be great, thanks.

asked 22 Feb '11, 13:03

JCKH1's gravatar image

JCKH1
1536


If you have baseband 6.15 and some problems, the only thing you can do is this: put 3G to DFU mode (if not already) and restore with custom firmware. To create cfw use sn0wbreeze (Windows) or PwnageTool (Mac). Before you restore with iTunes, make sure to pwn your device (with redsn0w).

link

answered 22 Feb '11, 16:14

http's gravatar image

http ♦
5.3k423451

My baseband is 05.15.04 when I try to create custom firmware with sn0wbreeze it wont let me choose the ISPW file for some reason ;/

(22 Feb '11, 16:39) JCKH1 JCKH1's gravatar image

If you are on 4.2.1 5.15.xx baseband, just run Redsn0w 0.9.6rc8 and browse to and select a copy of the 4.2.1 firmware for the 3G, select ipad baseband update if you want that, be aware of the issues beforehand, can leave battery % checked but thats about it, follow on screen instruction for an untethered jailbreak.

link

answered 22 Feb '11, 13:27

venusanann's gravatar image

venusanann
13.3k11618

thats exactly what iv done and the phone is just blank and nothing happens :(

link

answered 22 Feb '11, 14:01

JCKH1's gravatar image

JCKH1
1536

Has it the ipad baseband files from Apple?

(22 Feb '11, 14:09) venusanann venusanann's gravatar image

it says that its fetched the ipad baseband files and then continues with the jailbreak

(22 Feb '11, 14:16) JCKH1 JCKH1's gravatar image

Ok, so give some more detail on how the process goes, did you see the pwnapple running logo on your screen, I'm trying to remember how it goes lol. You say the process completes and you are left with blank screen, is that how it is now?

(22 Feb '11, 14:18) venusanann venusanann's gravatar image

redsn0w completes everything its suppose to and then it says rest of process takes place on the device but my phone is just blank I tried leaving it connected for ages but still nothing then when i get my phone back on nothing has happened

(22 Feb '11, 14:20) JCKH1 JCKH1's gravatar image

No i dont see any icons lol just blank

(22 Feb '11, 14:23) JCKH1 JCKH1's gravatar image

Well then I don't think it's worked, if you didn't see any process on the iphone screen then it must of failed, you could be stuck in DFU mode so hard reset (power & home) until you see Apple logo then release and allow to reboot, then try again.

(22 Feb '11, 14:28) venusanann venusanann's gravatar image

ok well im out at the moment ill give it a try when i get back thanks a lot

(22 Feb '11, 14:32) JCKH1 JCKH1's gravatar image

I did all that the phone just flashed white and then went back black

(22 Feb '11, 16:55) JCKH1 JCKH1's gravatar image
  1. If your stuck in DFU mode, hold Home + Sleep for a few seconds, and then let go of Home.1.
  2. Windows User? Use Sn0wBreeze2.
  3. Mac? Redsn0w
link

answered 22 Feb '11, 16:47

Kitastriphi's gravatar image

Kitastriphi
31430737

im trying to use snowbreeze, i downloaded firmware file from iClarified but when I browse for the file it doesnt show up

(22 Feb '11, 16:53) JCKH1 JCKH1's gravatar image

Some browsers rename .ipsw to .zip. Just change it back to .ipsw

(22 Feb '11, 16:58) spockers ♦♦ spockers's gravatar image

Download it from Redmond Pie, and once again, STFU Spockers! ((Unless you plan on mentioning said browsers))

(22 Feb '11, 17:00) Kitastriphi Kitastriphi's gravatar image

Once again, Kidtastriphi? I must've missed your previous attempts at aggression, please enlighten me ;)

(22 Feb '11, 22:07) spockers ♦♦ spockers's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8,194
×1,010
×382

Asked: 22 Feb '11, 13:03

Seen: 3,628 times

Last updated: 22 Feb '11, 22:07

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.