Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

Pangu provides an iOS 9.0 untethered jailbreak. TaiG provides an iOS 8.4 and 8.3 untethered jailbreak.
Check @PanguTeam, @taig_jailbreak, @saurik, and /r/jailbreak for news and updates.
You can use Cydia Impactor if you need to un-jailbreak an 8.1-8.4 device without restoring.
Instructions for jailbreaking iOS 8.0-8.4.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems.

Hi everyone,

I have an iPhone 4 currently with firmware 4.2.1 and baseband 3.10.01. I've tried jailbreaking it through greenpois0n numerous times and all failed in the same way. I follow the DFU instructions and as it starts to jailbreak it just says it fails. I do not need to unlock the phone. I just want it jailbroken with Cydia. Does the baseband have anything to do with this? Has anyone experienced the same issues and solved them? Please help! Thanks!

asked 22 Feb '11, 05:18

Baysi's gravatar image

Baysi
111

I have the iPhone 4 running 4.2.1 and baseband 3.10.01 also and have managed to jailbreak it everytime using GP with no problems. When you are putting your phone into DFU mode, on the last instruction (keep hold of the home button) do exactly that. Don't let go of the home button until GP has finished ALL of it's processes and the loader on your computer screen says "Jailbreak Complete". It's never failed to work for me.

good luck!

Also, not sure if it's needed but make sure you have an active internet connection at the time of jailbreaking.

(22 Feb '11, 20:55) Ewarwoowar Ewarwoowar's gravatar image

Forgot to say. I always do the JB over a fresh clean install of 4.2.1.

(22 Feb '11, 20:57) Ewarwoowar Ewarwoowar's gravatar image

that might be the issue. i would just prefer that everything i have stay on my phone when i jailbreak but i'll give it a shot anyway. and i have tried that haha it still wont work. i'll just keep trying it. thanks!

(24 Feb '11, 01:50) Baysi Baysi's gravatar image

Baseband has nothing to do with it, I have same set up on my iphone4 and didn't have any probs, have you tried either Sn0wbreeze (Win) or Pwnage (Mac)

link

answered 22 Feb '11, 05:24

venusanann's gravatar image

venusanann
13.3k11618

I used pwnage up to the point where it asks for an administrator and password. Being that I'm using my mother's computer, I don't know the password... hahaha is there a way to get through pwnage without it needing a password?

(22 Feb '11, 05:51) Baysi Baysi's gravatar image

You need the password just to build the custom firmware, can't you ask her, or is that a no no. Don't forget to do it in expert mode and deselect 'activate the phone' seeing as you already have service/activation with your own sim

Dependent on whether this version of Pwnage has the 'special' DFU process as did version 4.1.2, you may be able to take your chances on searching google for a pre made custom unactivated 4.2.1 ipsw and then alt/restore to it in DFU mode.

(22 Feb '11, 05:53) venusanann venusanann's gravatar image

haha yeah, she thinks apple is gonna kick down the door. But I didn't think about that. Thanks. I'll try looking for that ipsw

(22 Feb '11, 15:37) Baysi Baysi's gravatar image

OK so I downloaded a ipsw file but after i put it in DFU and al/restored it, it went through extraction and verification with apple then its just said error (1600). Any knowledge of why?

(22 Feb '11, 17:25) Baysi Baysi's gravatar image

You might need to put it in special DFU mode then, probably easier to do it with Redsn0w 0.9.6rc8 seeing as you can't run Pwnage to the end, just select for getting into DFU mode and then alt restore to the custom ipsw, it was unactivated wasn't it, as you have a sim to do the activation don't you?

(22 Feb '11, 17:33) venusanann venusanann's gravatar image

What is special DFU mode? and yes i made sure to download the unactivated file as my phone is activated through at&t.

(24 Feb '11, 01:48) Baysi Baysi's gravatar image

Is iTunesHelper still opened?

link

answered 22 Feb '11, 17:26

Kitastriphi's gravatar image

Kitastriphi
31430737

itunes helper? not that i know of. i've tried using greenpoisi0n both with itunes open and with it closed

(24 Feb '11, 02:02) Baysi Baysi's gravatar image

iTunesHelper.exe is in Task Manager, under Processes. End Process & Rerun Greenpois0n

(24 Feb '11, 03:10) Kitastriphi Kitastriphi's gravatar image
Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1,847

Asked: 22 Feb '11, 05:18

Seen: 1,769 times

Last updated: 24 Feb '11, 03:10

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.