Help with jailbreaking and Cydia for iPhones, iPads, and iPod touches.

There is no jailbreak for iOS 8 yet. How to jailbreak iOS 7.1-7.1.2 (using Pangu). How to jailbreak iOS 6.0-6.1.6.
Before asking a question, check Frequently Asked Questions to find quick answers!
How to fix some mysterious problems. If you'd like to ask for live help, you can join our chat room.

I have a jailbroken 3GS which was on ios 4.2 until i updated it yesterday to 6.1.2.

After the update it was locked to the "Connect to itunes " screen. I took it to Apple and the guy restored it and it went to the original set up screen. It goes up to the activate screen but then says ut could not be activated.

I looked up how to resolve this and tried a redsnow restore to an older ipsw and I'm all tangled up now, any help?

asked 26 Feb '13, 13:08

SG1981's gravatar image

SG1981
11214

ok so do i need to go to restore 6.1.2 as you first suggested or jailbreak 6.0?

(26 Feb '13, 16:45) SG1981 SG1981's gravatar image

done as u suggested, jailbreak has finished i am now on a pineapple screen saying moving applications

(26 Feb '13, 17:07) SG1981 SG1981's gravatar image

i'm on the pineapple screen which says moving applications....

(26 Feb '13, 17:08) SG1981 SG1981's gravatar image

ok so on redsnow jailbreak i checked downgrade baseband, but i had to uncheck install cydia as it kept giving me an error message saying redsnow has to exit. my iphone is working now, i assume i can jailbreak it later if i wanted to?

(26 Feb '13, 17:22) SG1981 SG1981's gravatar image

I am on baseband6.15 and iOS 6.1.2, I have service but keep getting unknown texts, can't receive texts from anyone....

(28 Feb '13, 03:02) SG1981 SG1981's gravatar image

If your bb is already downgraded and is currently jailbreak (if not use evasion 1.5 or latest to jailbreak it, just start it up and plug in the phone and click on jailbreak.

Once that is done. Open cydia and let it complete loading

Go to 'Changes' page (bottom middle of cydia)

Tap 'Refresh' in the top-left corner Wait for cydia to finish loading. If you get an error, tap refresh again. Tap search, find and install 'evasi0n 6.0-6.1.2 Untether' and 'ultrasn0w' Reboot iPhone (power off/on if it doesn't reboot automatically)

You should get an unlock phone after that.

(04 Mar '13, 18:57) jinwow jinwow's gravatar image

Do a restore with itune.

(04 Mar '13, 19:11) hellohi hellohi's gravatar image

@hellohi Restoring with iTunes is exactly what was already tried, and it caused problems since the device had the iPad baseband.

(04 Mar '13, 19:31) britta ♦♦ britta's gravatar image

Its because its on 6.15.00 ipad baseband and you and the apple guy restored stock. downgrade the baseband

link

answered 26 Feb '13, 13:09

theiphoneguy's gravatar image

theiphoneguy ♦
37.5k54918

its now stuck in connect to itunes screen

(26 Feb '13, 13:11) SG1981 SG1981's gravatar image

get redsn0w 15b3. open it. click extras. click even more. click restore. point it to 6.1.2. when it asks about preserving the baseband say yes.

(26 Feb '13, 13:12) theiphoneguy ♦ theiphoneguy's gravatar image

ok thanks. Now how do I downgrade the baseband please?

(26 Feb '13, 13:13) SG1981 SG1981's gravatar image

extras>select ipsw>point it to 6.0>back>jailbreak>check downgrade baseband

(26 Feb '13, 13:22) theiphoneguy ♦ theiphoneguy's gravatar image

there was no 6.0 ipsw , only 6.1.2 and it says not supported

Tried the jailbreak but all i get is missing keys plist build 6.1.2 error message, phone is in connect to itunes mode still

(26 Feb '13, 13:56) SG1981 SG1981's gravatar image
1

you have to download 6.0 and you can get it from here

(26 Feb '13, 13:59) theiphoneguy ♦ theiphoneguy's gravatar image

Ok I'll try later and let you know thank you

(26 Feb '13, 14:13) SG1981 SG1981's gravatar image

ok so do i need to go to restore 6.1.2 as you first suggested or jailbreak 6.0?

(26 Feb '13, 16:45) SG1981 SG1981's gravatar image

you said you had restored it already.

extras>select ipsw>point it to 6.0>back>jailbreak>check downgrade baseband

(26 Feb '13, 16:50) theiphoneguy ♦ theiphoneguy's gravatar image

ok now i have no service...

(27 Feb '13, 07:39) SG1981 SG1981's gravatar image

Make sure to install ultrasn0w.

(04 Mar '13, 19:32) britta ♦♦ britta's gravatar image

=-=-=-=-=-=-=-=-=-=-=-=-=-= Carlo's Jailbreak History =-=-=-=-=-=-=-=-=-=-=-=-=-=

+--------------------------------------------------------------------+
|                 Creator's Note                 |
|                                    |
|   I started this without knowledge or any idea on how to       |
|   jailbreak an iPhone 3gs. I just learn it by the process.     |
|   First, Determine the current status of your iPhone.      |
|   After finding your current status now, compare it to         |
|   my status at the end of each day then go to the next         |
|   day. That might solve your problem.              |  
|                                    |
|   IPSW are availabe on lower dropdown-listbox at:              |
|                                    |
|        http://www.felixbruns.de/iPod/firmware/         |
|                                    |  
|                                    |                                              
|   Hope it helps. :)                        |
|                                    |
+--------------------------------------------------------------------+

LOG:


03/02/13

Restore & Update iPhone to iOS 6.1.2(Latest version that time)at iTunes 11.0.2.26
No jailbreak, just a simple restore and update.
Resulted to a recovery mode status.
Blocked itunes at the host file (gs.apple.com), successful restore.
Cannot activate on iTunes ( Update server unavailable.)

[Status : Stucked on activation screen]

End.

03/23/13

Tried iFaith v1.5.5 to jailbreak to 6.1.2(iFaith *signed* IPSW builded on iFaith).
Resulted to a DFU mode loop.
Used TinyUmbrella and UVCView to get ECID of iPhone.
Retrieved SHSH on Cydia using TinyUmbrella 6.12.00 (actually it is made because 
cydia is not a valid host for SHSH, says TinyUmbrella) 
No successful attempt.

[Status : DFU mode loop]

End.

03/25/13

Tried greenpois0n_RC6, Phone exit on DFU loop but stucked on black screen
with green text (greenpois0n upgrade command lines).
iPhone on Firmware iOS 4.1.2 ( detected on TinyUmbrella)
Tried iFaith again to build new IPSW with SHSH blob made with TinyUmbrella
last 03/23/13.
Entered a PWNED DFU mode and blocked iTunes at host file (gs.apple.com)
Restored on iTunes using 4.1.2(iFaith *signed IPSW).
Restore successful but stucked on recovery loop.

[Status : Recovery Loop]

End.

03/26/13

Knowing that iPhone is on 4.1.2 iOS, i tried to restore it via redsn0w 0.9.6b4 
with 4.1.2 iOS built also on redsn0w.
Stucked on uploading ramdisk.
Solved by redoing jailbreak on redsn0w and when it says you will enter the
DFU mode, you'll close all programs but not redsn0w and open the task manager.
Disable CPU0 & CPU1, done by right-clicking the redsn0w on task manager's
application tab > Go to process > right-click the process> set affinity.
then uncheck CPU0 & CPU1. Note: do this before the "Ramdisk Uploading"
screen on iPhone appears.
Successful jailbreak on 4.1.2 iOS, Baseband 6.15.00.
No service error occured (No signal).
Because the 6.15.00 baseband don't support 3Gs to have a signal. 
This Baseband is for iPad only and it is locked.

[Status : iPhone Working on 4.1.2 iOS, BB 6.15.00 (No service)]

End.

03/27/13

Tried SAM on Cydia.
No Successful attempt.
Downloaded 6.1.3 iOS(felixbrun.com).
Update & Restore normally on iTunes (no hosts file block).
Stucked again on activation screen ( Update Server Unavailable.)
Opened TinyUmbrella and detected connected device on 6.1.3 iOS.
Also detected on 6.15.00 Baseband.
Tried to build new IPSW on sn0wbreeze v2.9.13 with 6.1.2 IPSW.
Restore Successful (with custom boot logo hahaha).
Still on No Service Error.
Tried Ultrasn0w 1.2.8 & Fuzzyband on Cydia.
No successful attempt.

[Status : iPhone Working on 6.1.2 iOS, BB 6.15.00 (No service)]

End.

03/28/13

Tried the steps on "IMEI unlock" HTML File on HTML Folder using redsn0w version
indicated in there but skipping step 10.
Upgrade was not made on iTunes, instead it was made on sn0wbreeze v2.9.13.
Just go to expert mode>general. then check the checkbox for activate the 
iPhone and also check the install SSH.
Browse the Boot logo and specified my own boot logo(i made it at photoshop).
PNG File, 320x480, 55.2kb (Must be less than 100kb).
Uncheck the "use custom RECOVERY LOGO". 
Clicked the blue arrow twice.
Then build IPSW. Your device will now prompted to enter DFU mode so I just
followed the instructions on redsn0w.
The snowbreeze *signed* IPSW will be built .
Locate your Host FIle and make sure that there's no gs.apple.com exist on it.
Run iTunes and Shift+Restore the snowbreeze *signed* IPSW located at desktop.
It will restore and wait a couple of minutes.
I restored my BackUp on iTunes.
Checked the baseband on (Settings>General>About) and look for Modem Firmware.
The Modem Firmware is 5.13.04.
Successful Attempt but still has the error (No Service)
Tried the steps on "How To Fix No Signal" HTML File on HTML Folder.
Mobile Substrate and Ultrasnow 1.2.8 is not yet installed so I installed it.
Search Mobile Substrate on Cydia Then install.
After installation, go to (Manage>Sources) and choose edit then choose add.
type "repo.iparelhos.com" and it will install.
After installation search ultrasn0w on Cydia.
DONT INSTALL THE "Fixer", Just choose "ultrasn0w" and install ultrasn0w 1.2.8
After installation, the spring board restarted.
Viola! I have a signal now!!! :)))))

NOTE:

When Connecting to iTunes, always remember not to Update Carrier Settings
because it will update your Baseband from 5.13.04 to 6.15.00 and that will
again disable your signal.

[Status : iPhone Working on 6.1.2 iOS, BB 5.13.04 (Globe Telecom)]

End.

link

answered 27 Mar '13, 22:47

carlobenj's gravatar image

carlobenj
111

Your answer: (please use the "add new comment" button unless you are actually answering the original question)
toggle preview

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7,252
×3,035
×916
×188
×1

Asked: 26 Feb '13, 13:08

Seen: 8,736 times

Last updated: 27 Mar '13, 22:47

JailbreakQA is by chpwn and comex.
About JailbreakQA. Powered by OSQA.